Search found 8 matches

by Petufo
Wed Sep 12, 2007 7:07 pm
Forum: [2.0.x] MODs in Development
Topic: [RC1] Login Name
Replies: 15
Views: 7655

Re: [RC1] Login Name

Hi, it's me again.
Is able add Login Name to user "welcome" email (together with password and username)? Because a lot of my users were wrong in login and they forgot their login name :shock: :lol: :| :x

EDIT: Ech, it's OK, i made it... :shock:
by Petufo
Sat Sep 01, 2007 6:33 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Signatures control
Replies: 372
Views: 99180

Re: [2.0.15] Signatures control

I don't know why, but users can't change their signatures incl. admins :shock:
The signature box disappear!

I can only change signatures in ACP... :cry:
by Petufo
Fri Aug 31, 2007 4:39 pm
Forum: [2.0.x] MODs in Development
Topic: [RC1] Login Name
Replies: 15
Views: 7655

Re: [RC1] Login Name

Thanks. Maybe my mistake ;) Now it's completely OK.
by Petufo
Fri Aug 31, 2007 2:14 pm
Forum: [2.0.x] MODs in Development
Topic: [RC1] Login Name
Replies: 15
Views: 7655

Re: [RC1] Login Name

Hmmm... DivShare lags.

What about imageshack?
Image
(I'm using my own translation ... Přihlašovací jméno is '$lang['Loginname']' in lang_main ;) )
by Petufo
Wed Aug 29, 2007 11:27 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] Login Name
Replies: 15
Views: 7655

Re: [RC1] Login Name

Now it's OK ;) But you forgot to change quick login (or i missed it in installation)... i changed sometnig in index_body.tpl (i think it was username; as in login page) and now i can login there with login name, too. But again the text "Login name" is not there :) EDIT: Is that right? SCREEN (there ...
by Petufo
Tue Aug 28, 2007 10:39 pm
Forum: [2.0.x] MOD Requests
Topic: Registration question
Replies: 12
Views: 512

Re: Registration question

Thank you very much! Now is everything OK 8-)

Good work! ;)
by Petufo
Tue Aug 28, 2007 2:02 pm
Forum: [2.0.x] MODs in Development
Topic: [RC1] Login Name
Replies: 15
Views: 7655

Re: [RC1] Login Name

Hi, I have a little problem with that mod. :(
I can't see "Login name" (= $lang['Loginname'] in lang_main.php) text in login.php
by Petufo
Sun Aug 26, 2007 5:06 pm
Forum: [2.0.x] MOD Requests
Topic: Registration question
Replies: 12
Views: 512

Re: Registration question

Hi. I want this feature too. But when I tested that the join-reason is empty (I mean that place where is "{QUESTION}" in admin_activate.tpl) :shock:

Go to advanced search