Search found 3 matches

by thetoolsmith
Tue Sep 04, 2007 7:55 pm
Forum: [3.0.x] Support Forum
Topic: Upgrade from 2.0.21 to 3.0 RC 5 - MySql ERROR
Replies: 12
Views: 748

Re: Upgrade from 2.0.21 to 3.0 Beta 5 - MySql ERROR

Kevin Clark wrote:To back up the database follow that section in this KB article.
Did you mean to include a link ?

Thanks,
-Paul
by thetoolsmith
Tue Sep 04, 2007 6:43 pm
Forum: [3.0.x] Support Forum
Topic: Upgrade from 2.0.21 to 3.0 RC 5 - MySql ERROR
Replies: 12
Views: 748

Re: Upgrade from 2.0.21 to 3.0 Beta 5 - MySql ERROR

An alternative would be to download the database, convert it locally (using easyPHP or XAMPP) and then uploading it back to the new installation. Sorry I did mean RC5, are there instructions or any documentaion I can follow to do the conversion myself? My host provider is convinced it's a phpBB iss...
by thetoolsmith
Tue Sep 04, 2007 6:12 pm
Forum: [3.0.x] Support Forum
Topic: Upgrade from 2.0.21 to 3.0 RC 5 - MySql ERROR
Replies: 12
Views: 748

Upgrade from 2.0.21 to 3.0 RC 5 - MySql ERROR

I've read through the forum, searched the knowledge base for answers to my problem without any luck. Here is my issue: I'm currently running version 2.0.21 and have tried upgrading to the 3.0 Beta 5 build. All is well until I start the conversion, after a minute or so I get the follwoing error: Gene...

Go to advanced search