Search found 22 matches

by www.lpginfo.co.uk
Fri Oct 19, 2018 9:38 pm
Forum: [3.2.x] Support Forum
Topic: Upgrading from 3.1.8
Replies: 1
Views: 90

Upgrading from 3.1.8

Hi

My board is telling me that I need to update from version 3.1.8 but I am unsure of how to do this.

Can anyone help with a quick guide, please?

Many thanks.
by www.lpginfo.co.uk
Thu Mar 10, 2016 5:15 pm
Forum: [3.1.x] Support Forum
Topic: Upgrade problems from 3.0.11 to 3.1.x
Replies: 4
Views: 135

Re: Upgrade problems from 3.0.11 to 3.1.x

Brilliant - thanks. All done.
by www.lpginfo.co.uk
Thu Mar 10, 2016 2:33 pm
Forum: [3.1.x] Support Forum
Topic: Upgrade problems from 3.0.11 to 3.1.x
Replies: 4
Views: 135

Re: Upgrade problems from 3.0.11 to 3.1.x

Sorry Kev, I'm not very au fait with this stuff.

What version does this mean I can update to without errors?
by www.lpginfo.co.uk
Thu Mar 10, 2016 2:05 pm
Forum: [3.1.x] Support Forum
Topic: Upgrade problems from 3.0.11 to 3.1.x
Replies: 4
Views: 135

Upgrade problems from 3.0.11 to 3.1.x

Support Request Template What version of phpBB are you using? phpBB 3.1.8 What is your board's URL? http://www.lpginfo.co.uk/forum/ Who do you host your board with? Fasthosts How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your ...
by www.lpginfo.co.uk
Sun Dec 02, 2012 3:59 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.11 - cannot remove spam posts
Replies: 3
Views: 98

Re: 3.0.11 - cannot remove spam posts

All done - thank you.
by www.lpginfo.co.uk
Sun Dec 02, 2012 3:17 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.11 - cannot remove spam posts
Replies: 3
Views: 98

3.0.11 - cannot remove spam posts

Hello,

I have to approve new posts but there are couple that when I try to disapprove as they are spam I get the following message:

You must select at least one post to perform this action.

When I try to click the post or the user it says:

The connection was reset

Any ideas?
by www.lpginfo.co.uk
Sun Dec 02, 2012 1:46 pm
Forum: [3.0.x] Support Forum
Topic: Updating error from 3.0.10 to 3.0.11
Replies: 6
Views: 106

Re: Updating error from 3.0.10 to 3.0.11

All sorted - had to remove the .htaccess
by www.lpginfo.co.uk
Sun Dec 02, 2012 1:14 am
Forum: [3.0.x] Support Forum
Topic: Updating error from 3.0.10 to 3.0.11
Replies: 6
Views: 106

Re: Updating error from 3.0.10 to 3.0.11

Hi

I used Coffee Cup Free FTP and I've made sure users have read and excute access.

Not sure where server log is stored?
by www.lpginfo.co.uk
Sat Dec 01, 2012 11:18 pm
Forum: [3.0.x] Support Forum
Topic: Updating error from 3.0.10 to 3.0.11
Replies: 6
Views: 106

Re: Updating error from 3.0.10 to 3.0.11

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://www.lpginfo.co.uk/forum Who do you host your board with? Streamline How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your...
by www.lpginfo.co.uk
Sat Dec 01, 2012 11:01 pm
Forum: [3.0.x] Support Forum
Topic: Updating error from 3.0.10 to 3.0.11
Replies: 6
Views: 106

Updating error from 3.0.10 to 3.0.11

Hello, Tried updating from 3.0.10 to 3.0.11 by: Downloaded the full version from here: http://www.phpbb.com/downloads/olympus.php?from=submenu Unzipped to desktop. From the downloaded files/folders deleted the config.php file and the files and images folders. Used an FTP prog to transfer to webserve...
by www.lpginfo.co.uk
Thu Feb 16, 2012 1:14 am
Forum: [3.0.x] Support Forum
Topic: Updating from 3.0.0 to latest version
Replies: 3
Views: 171

Re: Updating from 3.0.0 to latest version

Hi

No, it's standard.

Thanks.
by www.lpginfo.co.uk
Thu Feb 16, 2012 12:31 am
Forum: [3.0.x] Support Forum
Topic: Updating from 3.0.0 to latest version
Replies: 3
Views: 171

Updating from 3.0.0 to latest version

Hi

My board is telling me that I need to update from 3.0.0 but I am unsure of how to do this as I am very new to phpBB.

Can anyone help?

Many thanks.
by www.lpginfo.co.uk
Sun Nov 02, 2008 11:46 am
Forum: [3.0.x] Support Forum
Topic: Updating from 3.0.0 to 3.0.2
Replies: 2
Views: 56

Updating from 3.0.0 to 3.0.2

Hi

My board is telling me that I need to update from version 3.0.0 but I am unsure of how to do this. I have checked the downloads page but it does not show a to 3.0.0 to 3.0.2.

Can anyone help?

Many thanks.
by www.lpginfo.co.uk
Sun Mar 02, 2008 4:06 pm
Forum: [3.0.x] Support Forum
Topic: Updating from RC5 to 3.0.0
Replies: 9
Views: 200

Re: Updating from RC5 to 3.0.0

Hello,

I tried again and it works - many thanks to all.
by www.lpginfo.co.uk
Mon Feb 25, 2008 10:50 pm
Forum: [3.0.x] Support Forum
Topic: Updating from RC5 to 3.0.0
Replies: 9
Views: 200

Re: Updating from RC5 to 3.0.0

I had to re-upload the old version to get it working again (lucky I made a backup!)

Will check the discrepancy regarding the Inst and Install folders and report back.

Thanks.

Go to advanced search