Search found 81 matches

by Steve K
Thu Feb 07, 2008 11:57 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat
Replies: 1728
Views: 296418

Re: [RC] AJAX Chat

I have a small question about the sound feature that has been added. When I tested this new version locally, everything worked fine but after uploading it to the site and when logging in I get the following errors : ChatBot: Error: Failed to load sound file (Flash IO Error). Consequently, the sounds...
by Steve K
Fri Jan 25, 2008 1:05 pm
Forum: [3.0.x] Support Forum
Topic: Darker Spoiler bar ?
Replies: 4
Views: 211

Re: Darker Spoiler bar ?

I think you are referring to some custom BB code or possible a MOD because I don't know of any spoiler button as standard in prosilver.

Care to elaborate?
by Steve K
Fri Jan 25, 2008 10:07 am
Forum: [3.0.x] Support Forum
Topic: The requested URL "memberlist.php"
Replies: 6
Views: 306

Re: The requested URL "memberlist.php"

More file permissions on the server maybe.

Can you check the CHMOD via ftp? Because if you say the file is there but the browser returns a 404 not found, maybe there is an issue with the file permissions on the ftp?
by Steve K
Fri Jan 25, 2008 10:05 am
Forum: [3.0.x] Support Forum
Topic: Registration submit button not highlighted
Replies: 4
Views: 245

Re: Registration submit button not highlighted

The button was indeed not active when the page loaded, but was enabled upon filling in at least 1 field.
by Steve K
Fri Jan 25, 2008 9:56 am
Forum: [3.0.x] Support Forum
Topic: Registration submit button not highlighted
Replies: 4
Views: 245

Re: Registration submit button not highlighted

Well, I've tried it on your forum and when I filled in all the fields, the button became active.
by Steve K
Fri Jan 25, 2008 9:34 am
Forum: [3.0.x] Support Forum
Topic: Move Forum to new domain
Replies: 11
Views: 356

Re: Move Forum to new domain

If that also means you are changing hosting companies, I suggest you ask your current company to give you a backup of your sql database if you are unsure how to do it yourself. Then just ask your new hosting company to upload it for you to a new database. Download all the files from your current web...
by Steve K
Fri Jan 25, 2008 9:30 am
Forum: [3.0.x] Support Forum
Topic: Move Forum to new domain
Replies: 11
Views: 356

Re: Move Forum to new domain

Are you moving domain names or changing from one hosting company to another?
by Steve K
Fri Jan 25, 2008 9:16 am
Forum: [3.0.x] Support Forum
Topic: The requested URL "memberlist.php"
Replies: 6
Views: 306

Re: The requested URL "memberlist.php"

Well, it would be nice to be able to log in to actually see the members ling :D. I'm not sure what the deal is on posting login details here, but could you setup a test account of some sort and post the login details? But before you do that, check if the memberlist.php file is actually present on yo...
by Steve K
Fri Jan 25, 2008 9:00 am
Forum: [3.0.x] Support Forum
Topic: [UPDATE] Why do I keep getting these two phpbb problems?
Replies: 5
Views: 204

Re: [UPDATE] Why do I keep getting these two phpbb problems?

Thanks for the feedback, might come in handy for other people.

What a nice service you have there... </sarcasme> Makes you wonder what they were thinking when doing that.
by Steve K
Fri Jan 25, 2008 8:58 am
Forum: [3.0.x] Support Forum
Topic: The requested URL "memberlist.php"
Replies: 6
Views: 306

Re: The requested URL "memberlist.php"

It would help if you could give us some more info like the correct error message and perhaps the url to your site.
by Steve K
Fri Jan 25, 2008 8:55 am
Forum: [3.0.x] Support Forum
Topic: Need some help with setting up my forum
Replies: 6
Views: 192

Re: Need some help with setting up my forum

Well, to whom do you send a bill for the webspace you are using now?

It's that company that is your host. If you are unsure if your webhosting plan includes a sql server, it would be best to contact them.
by Steve K
Fri Jan 25, 2008 8:52 am
Forum: [3.0.x] Support Forum
Topic: How do I just change my site logo size?
Replies: 13
Views: 410

Re: How do I just change my site logo size?

No, there is no issue with removing that search box, it's just a tool anyway and if you don't like or need it removing it is an option.
by Steve K
Fri Jan 25, 2008 8:50 am
Forum: [3.0.x] Support Forum
Topic: Board Description & Url
Replies: 6
Views: 253

Re: Board Description & Url

Where do you want to do this and why?

Because if you are doing this in the ACP, the site name you fill in there will be displayed as a link anyway so why add the <a>?
by Steve K
Fri Jan 25, 2008 8:42 am
Forum: [3.0.x] Support Forum
Topic: Quote bug?
Replies: 5
Views: 170

Re: Quote bug?

Kevin Clark wrote:
Steve K wrote:I've noticed this too, but it's such a small issue that I never took the trouble to report it.
It's been reported many times I think :)
Then I suppose it will be included in a later update for Olympus.
by Steve K
Fri Jan 25, 2008 8:40 am
Forum: [3.0.x] Support Forum
Topic: Open link in new window and....
Replies: 4
Views: 224

Re: Open link in new window and....

Well, you will need to put the javascript on the same page as the link.

The javascript will go somewhere in the <head> </head> tag of your page.

About the alt tag, do you mean add an alt="blabla" to the link? If so, then yes, that would be no issue.

Go to advanced search