Search found 99 matches

by onomoney
Fri Apr 27, 2018 10:41 pm
Forum: [3.2.x] Support Forum
Topic: Where does this come from .com//
Replies: 2
Views: 88

Re: Wherer does this come from .com//

Wow My bad Robert

Cleared my cookies and set my browser to empty cookies and history when I close it.
Been dealing with this for a month but never took the time to look at it until today.
I also changed my bookmark out.

Good now thanks!
BW
by onomoney
Fri Apr 27, 2018 9:36 pm
Forum: [3.2.x] Support Forum
Topic: Where does this come from .com//
Replies: 2
Views: 88

Where does this come from .com//

OK someone probably has the answer to where this weird thing is coming from. When I go to the index page of the board the URL looks like this https://offthejacks.com// the double slash // after the .com is coming from someplace I'm not finding. I'm assuming that since I went through about everything...
by onomoney
Fri Mar 23, 2018 2:48 am
Forum: [3.2.x] Support Forum
Topic: Blank page when submitting or previewing a post
Replies: 2
Views: 434

Re: Blank page when submitting or previewing a post

I knew someone would know what to upload again.
I think I am all set now
Thank you for your time and direction.
BW
by onomoney
Thu Mar 22, 2018 11:07 pm
Forum: [3.2.x] Support Forum
Topic: Blank page when submitting or previewing a post
Replies: 2
Views: 434

Blank page when submitting or previewing a post

I am getting a blank page when submitting or previewing a post I did all this again https://www.phpbb.com/support/docs/en/3.1/kb/article/updating-32x/ Now I'm getting this error Any Ideas? Fatal error: Uncaught Error: Call to undefined method s9e\TextFormatter\Parser\Logger::getLogs() in /home/offth...
by onomoney
Wed Mar 21, 2018 2:49 am
Forum: [3.2.x] Support Forum
Topic: Manual Database update 3.2.0 ?
Replies: 11
Views: 463

Re: Manual Database update 3.2.0 ?

Ok all seems to be good now!
uploaded new files and everything seems to be working
Thanks again
Brad West

Solved!
by onomoney
Wed Mar 21, 2018 2:25 am
Forum: [3.2.x] Support Forum
Topic: Manual Database update 3.2.0 ?
Replies: 11
Views: 463

Re: Manual Database update 3.2.0 ?

OK I just stripped all the vital folders and files from the new download.
I will give this a shot.
There may have been an interruption the last time I tried an upload.

Be back with an update in a bit.
Thanks for your help to this point though
Appreciate you!
by onomoney
Wed Mar 21, 2018 2:15 am
Forum: [3.2.x] Support Forum
Topic: Manual Database update 3.2.0 ?
Replies: 11
Views: 463

Re: Manual Database update 3.2.0 ?

It seems to be missing something I just uploaded and rewrote the files in viglink still nothing I will get another fresh copy and upload it from that Just wondering what files are in the core that may need updated if that dosn't work or maybe a fresh install of everything... well not everything you ...
by onomoney
Wed Mar 21, 2018 2:02 am
Forum: [3.2.x] Support Forum
Topic: Manual Database update 3.2.0 ?
Replies: 11
Views: 463

Re: Manual Database update 3.2.0 ?

No in the ext folder the viglink extension is showing this under the Customise tab

Disabled Extensions
The “phpbb/viglink” extension is not valid.
Failed to decode json file: ./../ext/phpbb/viglink/composer.json

Config file is good....
by onomoney
Wed Mar 21, 2018 1:48 am
Forum: [3.2.x] Support Forum
Topic: Manual Database update 3.2.0 ?
Replies: 11
Views: 463

Re: Manual Database update 3.2.0 ?

Thank you so much Robert!

I deleted all the folders in everything except the "schemas" folder
Went to https://offthejacks.com/install
and it went real smooth and fast.
All seems to be good at this point

Stay Awesome!
BW

Woops now I have no board
by onomoney
Wed Mar 21, 2018 1:08 am
Forum: [3.2.x] Support Forum
Topic: Manual Database update 3.2.0 ?
Replies: 11
Views: 463

Re: Manual Database update 3.2.0 ?

Thanks Steve I have done this many many times and there seems to be no way to get to the "update database"

update.PNG

This seems to be the issue Not sure how to get rid of it
Deleted the EXT and cleared the cache.


conflict.PNG
by onomoney
Tue Mar 20, 2018 11:52 pm
Forum: [3.2.x] Support Forum
Topic: Manual Database update 3.2.0 ?
Replies: 11
Views: 463

Manual Database update 3.2.0 ?

Hi Anyone... I have done an update to 3.2.2 from 3.2.1 Everything went well except the DB I have no button that says Database Only and the installer seems to be stuck in a loop I am assuming this is the issue Conflict files ext/phpbb/viglink/composer.json ext/phpbb/viglink/composer.json I have hashe...
by onomoney
Wed Nov 08, 2017 8:24 pm
Forum: Extensions in Development
Topic: [RC] Tables
Replies: 256
Views: 42301

Re: [RC] Tables

I checked tables... I have the align= bbcode and the float= bbcode in the migration file and they are written like VSE has his written. I made sure these bbcodes were not going to effect his bbcodes. Both are set to show in the posting page. Go in you ACP / Posting tab / and click edit on those two...
by onomoney
Tue Nov 07, 2017 7:46 pm
Forum: Custom BBCode Development and Requests
Topic: Custome Code shows on Page "[col]"
Replies: 6
Views: 1079

Re: Custome Code shows on Page "[col]"

I was testing to see if my image was showing
Image
Is it me or everyone?
by onomoney
Tue Nov 07, 2017 7:32 pm
Forum: Extensions in Development
Topic: [RC] Tables
Replies: 256
Views: 42301

Re: [RC] Tables

Alright I have access to the site again.
Still missing the buttons on the editor even when I disable the tables.
I am going to uninstall and reinstall to see what happens there.
by onomoney
Tue Nov 07, 2017 5:24 pm
Forum: Extensions in Development
Topic: [RC] Tables
Replies: 256
Views: 42301

Re: [RC] Tables

Thanks Sniper, I have a bigger problem to fix first. My Off The Jacks site is not showing and I can't get to it for some reason. All the other sites on the server are working. The image I uploaded to the site showing the missing buttons on the tool bar I also no longer can see from here. Sometimes i...

Go to advanced search