Search found 13 matches

by Mancio82
Fri May 02, 2008 9:27 am
Forum: [3.0.x] Support Forum
Topic: Internal Server Error after phpBB3 Upgrade....
Replies: 1
Views: 146

Internal Server Error after phpBB3 Upgrade....

Hi People, yesterday I've upgrade succesfully my phpBB2 to phpBB3; All topics, sections and users are successfully imported, no installation or Database error, nothing.... But when I want to access to my ACP, I've received "Internal Server Error"... I'm hosting on Server Linux with MySQL....I've use...
by Mancio82
Fri Oct 19, 2007 6:43 pm
Forum: [2.0.x] MODs in Development
Topic: [RC3]Ajax Shoutbox
Replies: 329
Views: 56970

Re: [RC3]Ajax Shoutbox

I'm sorry but I don't understand very well... :cry:

Can you explain please???

Thank you for your support.... ;)
by Mancio82
Fri Oct 19, 2007 3:42 pm
Forum: [2.0.x] MODs in Development
Topic: [RC3]Ajax Shoutbox
Replies: 329
Views: 56970

Re: [RC3]Ajax Shoutbox

What's cfg file?
How to solve this style problem?

Thank you.... ;)
by Mancio82
Fri Oct 19, 2007 3:09 pm
Forum: [2.0.x] MODs in Development
Topic: [RC3]Ajax Shoutbox
Replies: 329
Views: 56970

Re: [RC3]Ajax Shoutbox

I don't understand why link has %22%20width=%2216%22%20height=%2218%22%20class=%22imgtopic at the end...

Why? :?:
by Mancio82
Thu Oct 18, 2007 7:27 pm
Forum: [2.0.x] MODs in Development
Topic: [RC3]Ajax Shoutbox
Replies: 329
Views: 56970

Re: [RC3]Ajax Shoutbox

The link http://www.hardsounditalia.com/portal/forum/templates/fiblack/images/icon_delete.gif now is not missing....but a Cancel Icon of my shoutbox has this link: http://www.hardsounditalia.com/portal/forum/templates/fiblack/images/lang_english/icon_delete.gif%22%20width=%2216%22%20height=%2218%22%...
by Mancio82
Thu Oct 18, 2007 1:27 pm
Forum: [2.0.x] MODs in Development
Topic: [RC3]Ajax Shoutbox
Replies: 329
Views: 56970

Re: [RC3]Ajax Shoutbox

I've understood....but I've insert icon_delete and icon_ip on my webserver (templates/fiblack/images)....

If I use subsilver theme I see these icons....with fiblack no...althoug I've upload fiblack images on my remote server....

Why? I don't understand..... :x

Thank you very much!
by Mancio82
Thu Oct 18, 2007 12:54 pm
Forum: [2.0.x] MODs in Development
Topic: [RC3]Ajax Shoutbox
Replies: 329
Views: 56970

Re: [RC3]Ajax Shoutbox

But icon_delete.gif and icon_ip.gif are present in templates/fiblach/images....Why I don't see them?

Just for test I also copy/paste images Subsilver folder....but I haven't solve the problem.... :cry:
by Mancio82
Thu Oct 18, 2007 12:14 pm
Forum: [2.0.x] MODs in Development
Topic: [RC3]Ajax Shoutbox
Replies: 329
Views: 56970

Re: [RC3]Ajax Shoutbox

I'm sorry for PM support....
my board index is http://www.hardsounditalia.com/portal/forum/index.php

Users see the shoutbox correctly, but Admin (me..) and moderators can't see ip and cancel icon....

I must edit file ajax.php??? Where exactly?

Thanks for your support.. ;)

Bye!
by Mancio82
Thu Oct 18, 2007 9:31 am
Forum: [2.0.x] MODs in Development
Topic: [RC3]Ajax Shoutbox
Replies: 329
Views: 56970

Re: [RC3]Ajax Shoutbox

Nothing? :cry:
I don't understand what is the error....and I've this problem from 1 month.... :x Idon
by Mancio82
Wed Oct 17, 2007 2:00 pm
Forum: [2.0.x] MODs in Development
Topic: [RC3]Ajax Shoutbox
Replies: 329
Views: 56970

Re: [RC3]Ajax Shoutbox

Hello everybody, I've installed Ajax Shoutbox in my forum Home Page (phpbb 2.0.22) After installation, Shoutbox works correctly, but there is a problem: icon_delete and icon_ip aren't displayed on shoutbox (there're a red X icons)... this mod is for Subsilver theme; How can I see icon_ip and icone_d...
by Mancio82
Wed Oct 17, 2007 1:32 pm
Forum: [2.0.x] MOD Requests
Topic: Problems with Ajax Shoutbox for fiblack theme...
Replies: 1
Views: 102

Problems with Ajax Shoutbox for fiblack theme...

Hello everybody, I've installed Ajax Shoutbox in my forum Home Page; This's the MOD's link: http://www.phpbb.com/community/viewtopic.php?f=16&t=503848 After installation, Shoutbox works correctly, but there is a problem: icon_delete and icon_ip aren't displayed on shoutbox (there're a red X icons).....
by Mancio82
Fri Sep 14, 2007 2:43 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: smiles problems on posting body with IE 7.0
Replies: 2
Views: 331

smiles problems on posting body with IE 7.0

Hi forum, On my phpBB i've created and installed a smiles.pak from these emoticons http://www.vbulletinsmileys.com/modern-forum-smiley-pack/ After installation, I've noticed that with IE 7.0 on posting page, smiles are displayed as very small yellow points, and I cannot select them on post....with m...

Go to advanced search