Search found 1510 matches

by momentum
Thu Jul 30, 2009 7:03 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 247187

Re: Anti-Bot Question

Is Bl@ck your default style? Is that the style a new user would register under?
If yes, then the prosilver template edit instructions need to be applied to the ucp_register.html file. (Bl@ck is prosilver based)

What is it you see when attempting to register?

Craig.
by momentum
Thu Jul 30, 2009 12:46 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 247187

Re: Anti-Bot Question

dk96m wrote:All the edits to the files are correct. I copied and pasted, lol.
But did you paste into the right places? Re-check everything. The MOD does work under 3.0.5

Craig.
by momentum
Mon Jul 27, 2009 11:38 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 247187

Re: Anti-Bot Question

There doesn't seem to be a problem with the ucp_register.html file so I expect the "array" is coming from elsewhere. Check that all the rest of your edits are in the right places.

Craig.
by momentum
Mon Jul 27, 2009 12:24 pm
Forum: [3.0.x] Support Forum
Topic: Activation email goes astray
Replies: 4
Views: 256

Re: Activation email goes astray

Nice to get a definitive answer. No ambiguity in that reply. :D Yeah, I like to be firm. :lol: Based on that I would suspect the fault lies outside of phpbb as well but to test it is there a possibility to install a vanilla test board on this same server and see if the behavior is the same as the l...
by momentum
Mon Jul 27, 2009 1:01 am
Forum: [3.0.x] MOD Database Releases
Topic: Annual Stars for 3.0
Replies: 293
Views: 38336

Re: Annual Stars for 3.0

The stars aren't showing in your vietopic pages because you haven't added anything to the viewtopic_body.html file. Try this... Find <!-- IF postrow.POSTER_AVATAR --> <tr> <td align="center">{postrow.POSTER_AVATAR}</td> </tr> <!-- ELSE --> <tr> <td align="center"><img src="{T_THEME_PATH}/images/no_a...
by momentum
Mon Jul 27, 2009 12:47 am
Forum: [3.0.x] Support Forum
Topic: Activation email goes astray
Replies: 4
Views: 256

Re: Activation email goes astray

Nope. None, nada, zip, under either transport system.

I suspect this problem is host related but they deny any interference.

Craig.
by momentum
Sun Jul 26, 2009 11:25 am
Forum: [3.0.x] MOD Database Releases
Topic: Annual Stars for 3.0
Replies: 293
Views: 38336

Re: Annual Stars for 3.0

hey first of al realy nice mod ,, great work i tried to install this mod on my forum ,, but i have a prob in member profile its showing me start , but in memberlist or viewtopic its not showing me starts The stars aren't meant to show in the full memberlist. Only in the viewtopic and member profile...
by momentum
Sun Jul 26, 2009 11:20 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 247187

Re: Anti-Bot Question

This week, i got an email from a potential user who can't register because she wasn't able to pass the registration screen without entering a question. Only problem is, the question isn't present. I checked the install again and see all is complete. The Anti-bot question is set in the ACP but not p...
by momentum
Sun Jul 26, 2009 11:17 am
Forum: [3.0.x] MOD Database Releases
Topic: Advanced Quick Reply
Replies: 893
Views: 94928

Re: Advanced Quick Reply

Thank you Craig for this MOD! But I need your help. I have two usernames showing up... one goes to their profile... the other gets put into the reply box... Like Samanthavv say. How do i remove this please? Link to my board http://www.ice-crown.ru Thank you. Make another copy of your backup viewtop...
by momentum
Sun Jul 26, 2009 11:12 am
Forum: [3.0.x] Support Forum
Topic: Activation email goes astray
Replies: 4
Views: 256

Activation email goes astray

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? http://www.hobbymuna.com/forum/index.php Who do you host your board with? HostMonster How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a con...
by momentum
Thu Jul 23, 2009 6:37 am
Forum: phpBB Discussion
Topic: Spiders & bots to add to phpBB
Replies: 890
Views: 485480

Re: Spiders & bots to add to phpbb3

Anyone spotted apnoti yet? I grabbed the URL as it passed my board but wasn't quick enough to snatch the useragent match.

http://smart.apnoti.com/index/aboutApnotiWebCrawler

And the page doesn't list the useragent. :(

Craig.
by momentum
Thu Jul 23, 2009 6:26 am
Forum: [3.0.x] MOD Database Releases
Topic: daroPL_AntiSpam
Replies: 121
Views: 22483

Re: daroPL_AntiSpam

I edited all the files, except the styles/prosilver/template/ucp_register.html and styles/prosilver/template/posting_editor.html files because I use AeroBlue, and the files to edit were different. What AeroBlue files do I change? Will it work anyway if these aren't edited? You should apply the supp...
by momentum
Thu Jul 23, 2009 6:20 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 247187

Re: Anti-Bot Question

@craig, cheers m8 at least I know it wasn't the hack to blame & can concentrate on the register file now :) Does anyone know if I need to re-apply the mode code to it or will I upset the file if I do? TIA Keep a backup copy and re-apply the template edits. If it doesn't work you've only lost some t...
by momentum
Wed Jul 22, 2009 12:47 pm
Forum: [3.0.x] MOD Database Releases
Topic: Advanced Quick Reply
Replies: 893
Views: 94928

Re: Advanced Quick Reply

This MOD will work on any style. You simply need to add the correct lines to your viewtopic_body.html file. There's subsilver2 instructions included with the MOD.

Craig.
by momentum
Wed Jul 22, 2009 12:46 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 247187

Re: Anti-Bot Question

A couple of people have reported corruption of their includes/ucp/ucp_register.php file after the 3.0.5 upgrade. That's where I start looking.

And if the question isn't showing, check that it's still enabled in your ACP first. If that's okay look at your ucp_register.html file.

Craig.

Go to advanced search