Search found 10 matches

by Legoless
Sun Feb 10, 2008 7:50 pm
Forum: [2.0.x] Convertors
Topic: From Phpbb3 to Phpbb2
Replies: 24
Views: 24310

Re: From Phpbb3 to Phpbb2

I wrote a small script that might be helpful to people here. It's not perfect, I spent like 30 minutes writing that, hehe. You can read more about it here: http://www.arvystate.net/e107_plugins/c ... content.30

Best regards,

Legoless
by Legoless
Sun Dec 09, 2007 10:57 pm
Forum: [3.0.x] Support Forum
Topic: All pages blank!
Replies: 22
Views: 878

Re: All pages blank!

I solved the problem. It was in the config.php file, where db type was selected mysqli instead of mysql. How could that happen I don't know.
by Legoless
Sat Dec 08, 2007 2:33 pm
Forum: [3.0.x] Support Forum
Topic: All pages blank!
Replies: 22
Views: 878

Re: All pages blank!

No, it is not there. I have ftp client configured that it displays hidden files. I also tried RAW command to delete and this is the reply I get:

[R] DELE .htaccess
[R] 550 Could not delete .htaccess: No such file or directory
by Legoless
Sat Dec 08, 2007 1:13 pm
Forum: [3.0.x] Support Forum
Topic: All pages blank!
Replies: 22
Views: 878

Re: All pages blank!

Thank you ameeck for your answer. There are absolutely no PHP errors. Perhaps a DB connecting error, but I don't see it. - cache directory is chmodded to 777 and the only file inside is index.html - .htaccess file does not exist in board root directory - I only use english. - The only mod used on bo...
by Legoless
Sat Dec 08, 2007 11:18 am
Forum: [3.0.x] Support Forum
Topic: All pages blank!
Replies: 22
Views: 878

Re: All pages blank!

Please help!
by Legoless
Fri Dec 07, 2007 7:52 pm
Forum: [3.0.x] Support Forum
Topic: All pages blank!
Replies: 22
Views: 878

Re: All pages blank!

I have the same problem. I successfully updated RC7 with RC8. It worked for a few days then I think my host did some upgrades (not sure, couldn't come in contact with them yet). Now all I get is blank white screen. Cache is writable chmoded to 777, I used the common to display errors, there are none...
by Legoless
Sun Oct 14, 2007 9:27 pm
Forum: [3.0.x] Support Forum
Topic: [phpBB3 RC6] Image displaying problem [file.php]
Replies: 1
Views: 179

Re: [phpBB3 RC6] Image displaying problem [file.php]

The CHMOD 777 solution did not work. file.php is still unable to display anything. If I try to open an image directly using the avatar address for example, I get: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contac...
by Legoless
Sun Oct 14, 2007 9:23 pm
Forum: [3.0.x] Support Forum
Topic: Show stickies on board index page ?
Replies: 5
Views: 226

Re: Show stickies on board index page ?

What about global announcements? Otherwise look for a mod.
by Legoless
Sun Oct 14, 2007 9:19 pm
Forum: [3.0.x] Support Forum
Topic: sharing forum across two domains
Replies: 4
Views: 598

Re: sharing forum across two domains

I think it is possible for 2 different hosts to use same SQL database. Of course SQL server would have to be configured that way. Then you just replace the address of the SQL server (usually localhost) with the IP/domain of the server hosting SQL server.
by Legoless
Sun Oct 14, 2007 9:11 pm
Forum: [3.0.x] Support Forum
Topic: [phpBB3 RC6] Image displaying problem [file.php]
Replies: 1
Views: 179

[phpBB3 RC6] Image displaying problem [file.php]

Version of phpBB3: phpBB3 RC6 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Conversion from phpBB2, then upgraded each version of phpBB3, till RC6, started with RC3. Was this an install through your host? Yes. MODs you have installed: None. When the problem started...

Go to advanced search