Search found 46 matches

by electricx
Mon Jun 23, 2008 11:48 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Country Flags 1.0.0
Replies: 490
Views: 49094

Re: [RC] Country Flags 1.0.0

hi, after install the mod, all are ok but if i try turn a group to default group user, i get this error: SQL ERROR [ mysql4 ] You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND user_id = 66' at line 6 [1064] SQL ...
by electricx
Fri Jun 20, 2008 3:21 pm
Forum: [3.0.x] Support Forum
Topic: Links in forum
Replies: 1
Views: 114

Re: Links in forum

i have found the problem, this are not in the phpbb3 but yes in the like detective :s some body can help with this ?
by electricx
Fri Jun 20, 2008 3:08 pm
Forum: [3.0.x] Support Forum
Topic: Links in forum
Replies: 1
Views: 114

Links in forum

Hi, i have make a new forum, but all links i put in the forum,

http://rapidshare.com/files/83114523/9. ... .part1.rar
or others, after clic in the link i go to another link http://myforum/colorblablabla....

how i can fixe this ?
by electricx
Wed Jun 18, 2008 11:14 am
Forum: [3.0.x] Support Forum
Topic: how i can fixe this ? :S
Replies: 1
Views: 130

how i can fixe this ? :S

hi, yesterday i have install the forum and mods, but the forum worke fine, today, i try enter in the forum and i have get this error: General Error SQL ERROR [ mysql4 ] Lost connection to MySQL server at 'reading initial communication packet', system error: 111 [2013] An sql error occurred while fet...
by electricx
Tue Jun 17, 2008 1:59 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Thanks First Post 0.0.1
Replies: 64
Views: 11984

Re: [BETA] Thanks First Post 0.0.1

any help ?
by electricx
Tue Jun 17, 2008 12:28 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Thanks First Post 0.0.1
Replies: 64
Views: 11984

Re: [BETA] Thanks First Post 0.0.1

yes, my template have the subsiler2 in the base :s
by electricx
Tue Jun 17, 2008 11:59 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Thanks First Post 0.0.1
Replies: 64
Views: 11984

Re: [BETA] Thanks First Post 0.0.1

Hi, i cant found this files:

styles/prosilver/theme/buttons.css
styles/prosilver/theme/colours.css

what i do ?

thanks ;)
by electricx
Mon Jun 16, 2008 9:23 am
Forum: [3.0.x] MOD Database Releases
Topic: ACP Announcement Centre
Replies: 2432
Views: 202933

Re: ACP Announcement Centre

Hi, i have the phpbb3 last version, and use the theme carbon copy, and after make all configs, i can't see the anoucements in the forum :s but i have put the right configs in the ACP and write one annoucements, how i fixe this ?

thanks
by electricx
Sat Jun 14, 2008 10:50 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Thank Post Mod 0.4.0
Replies: 465
Views: 68634

Re: [BETA] Thank Post Mod 0.4.0

I already know I can say is thanks be only the first in the post?
by electricx
Wed Apr 09, 2008 11:58 am
Forum: [3.0.x] Support Forum
Topic: big permission bug
Replies: 4
Views: 158

Re: big permission bug

you think maybe i can have some poblme with the sub-forums ?

becose i have create another

VIP
ABC

and get the some permissions... and i think is good now

what you think ?
by electricx
Wed Apr 09, 2008 11:44 am
Forum: [3.0.x] Support Forum
Topic: big permission bug
Replies: 4
Views: 158

Re: big permission bug

i have a forum and sub forum exemple vip - abc and i have a group vip_goup now i have put the permissions in the group to see all forum and the vip forum with subs... i go to the forum and set the permissions in the vip an the abc know i can see the vip and the subs ( if i'm a menber of the group_vi...
by electricx
Wed Apr 09, 2008 11:36 am
Forum: [3.0.x] Support Forum
Topic: big permission bug
Replies: 4
Views: 158

big permission bug

Hi, i go to the permissions and i put the forum with some permissions and work, after 1/2 minutes, the permission in this forum / sub-forums reset... how i can do? i have 3/4 mods but befor whit the RC5 the forum work fine after install the gold i have get this erros and bugs, plz help me becose i n...
by electricx
Sat Feb 09, 2008 10:43 pm
Forum: [3.0.x] Support Forum
Topic: phpbb3 gold problem with permission
Replies: 3
Views: 159

Re: phpbb3 gold problem with permission

ibn select group/permission is the group/role i have create...
by electricx
Sat Feb 09, 2008 9:42 pm
Forum: [3.0.x] Support Forum
Topic: phpbb3 gold problem with permission
Replies: 3
Views: 159

Re: phpbb3 gold problem with permission

ACP -> Permissions -> Groups’ forum permissions -> select group -> select forum ->

her i select the permissions but after clic in apply all permissions, all back to no role assigned

:\
by electricx
Sat Feb 09, 2008 9:35 pm
Forum: [3.0.x] Support Forum
Topic: phpbb3 gold problem with permission
Replies: 3
Views: 159

phpbb3 gold problem with permission

hi,

I had the phpbb3 RC 5 and then to update the forum using the phpBB-3.0.0-patch.zip "installed a few mods that had nothing to do with the permissions and now unable to work with the permission, I would like to know how to solve it is very urgent,

tanks

Go to advanced search