Search found 246 matches

by alahamdan
Thu Dec 17, 2015 11:50 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Css not loading - Prosilver 3.1.6

Have you tried disabling all your extensions and see if that works? Perhaps it's something in your htaccess file? Maybe for testing backup your htaccess file, delete it and try and see if the problem still persists. John its a windows server, there is a web.config file, I also published its content...
by alahamdan
Thu Dec 17, 2015 11:44 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Css not loading - Prosilver 3.1.6

John connor wrote:Try Firefox and Pale Moon.
Firefox is my main browser and yes it is showing the problem with all other browsers I tried.

The issue here isnt if the problem is happening or not, its there, we need to find a solution for it.

Thanks for your contribution.
by alahamdan
Thu Dec 17, 2015 11:38 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Css not loading - Prosilver 3.1.6

It's looking fine for me. Both of them are the same. Hello again, dd you do the steps I provided? 1- First open http://www.12allchat.com/forum/index.php 2- Manually delete the index.php from the url and then hit enter to load the page without index.php 3- doing that you should see the forum not loa...
by alahamdan
Wed Dec 16, 2015 1:43 pm
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Css not loading - Prosilver 3.1.6

That is strange - I just tried it again and no css. If the site only works properly with index.php on, then it could possibly be a server configuration problem - speak to your hosts and see what they suggest. This is the problem, the host checked the settings and told me talk to phpbb support! it s...
by alahamdan
Wed Dec 16, 2015 11:51 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Css not loading - Prosilver 3.1.6

It's looking fine for me. Both of them are the same. Hello again, dd you do the steps I provided? 1- First open http://www.12allchat.com/forum/index.php 2- Manually delete the index.php from the url and then hit enter to load the page without index.php 3- doing that you should see the forum not loa...
by alahamdan
Wed Dec 16, 2015 9:39 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Css not loading - Prosilver 3.1.6

It's looking fine for me. Both of them are the same. Hello again, dd you do the steps I provided? 1- First open http://www.12allchat.com/forum/index.php 2- Manually delete the index.php from the url and then hit enter to load the page without index.php 3- doing that you should see the forum not loa...
by alahamdan
Wed Dec 16, 2015 8:51 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Css not loading - Prosilver 3.1.6

Works fine for me using the Pale Moon browser. This is what I see. http://i.imgur.com/lMp9AQi.jpg Have you tried a different browser? Try Firefox, Pale Moon or Chrome. Thanks for reply John, You need to try both versions of the URL: http://www.12allchat.com/forum/index.php (If it works fine, then m...
by alahamdan
Mon Dec 14, 2015 8:30 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Few Issues after updating from 3.0.12 to 3.1.6

http://tools.pingdom.com/fpt/#!/bACieo/http://www.12allchat.com/forum/index.php Now more errors also on pingdom. yes this is because of the same issue, when css not loading the links will be missing the /forum/ level linking to the root domain! I've updated the support request information, removing...
by alahamdan
Sun Dec 13, 2015 11:50 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Few Issues after updating from 3.0.12 to 3.1.6

janus_zonstraal wrote:All oke.

Only got your error now in "Edge" with this url http://www.12allchat.com/forum/index.php
This version of link is working fine with me and the hosting support company, in all cases, there is an issue I'm not sure what it is! I hope one of the phpbb team will take a look here
by alahamdan
Sun Dec 13, 2015 11:34 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Few Issues after updating from 3.0.12 to 3.1.6

janus_zonstraal wrote:I try 4 different browsers and the all work perfect.

Off courses I'm not logged in.
Sorry its my mistake, I mean this:
http://www.12allchat.com/forum/
by alahamdan
Sun Dec 13, 2015 10:31 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Few Issues after updating from 3.0.12 to 3.1.6

janus_zonstraal wrote:Yes, directly
Are you sure? you dont see anything like this here: http://www.12allchat.com/forum/index.php ? Try to clear your cache, since I tried from different PC's and different ISP's, my hosting support confirmed it also.:
3.png
by alahamdan
Sun Dec 13, 2015 9:41 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Few Issues after updating from 3.0.12 to 3.1.6

janus_zonstraal wrote:And a other browser, because I have no problems on your board.
yes sure, try this:

http://www.12allchat.com/forum/
and
http://www.12allchat.com/forum/index.php

Are both loading css at ur end?
by alahamdan
Sun Dec 13, 2015 9:37 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Few Issues after updating from 3.0.12 to 3.1.6

janus_zonstraal wrote:Did you try for the cookie domain http://www.12allchat.com ?
or with a dot ? .12allchat.com
Yes also, nothing changes, I guess its something with the URL rewriting, that one of the phpbb ops may help with.
by alahamdan
Sun Dec 13, 2015 9:21 am
Forum: [3.1.x] Support Forum
Topic: Css not loading - Prosilver 3.1.6
Replies: 42
Views: 1269

Re: Few Issues after updating from 3.0.12 to 3.1.6

janus_zonstraal wrote:and purge the cache after the changes?
Sure :)

Go to advanced search