Search found 91 matches

by Mr.Victor
Fri Feb 26, 2010 5:52 am
Forum: [3.0.x] MOD Database Releases
Topic: Temporary Shadow Topics
Replies: 31
Views: 5126

Re: Temporary Shadow Topics

Mr.Victor wrote:When we move a topic to a new forum, it asks us how many hours to leave shadow topic in the MCP so I'm a bit confused as to what the setting in the ACP does.
Anyone?
by Mr.Victor
Wed Feb 24, 2010 10:37 pm
Forum: [3.0.x] MOD Database Releases
Topic: Karma MOD
Replies: 283
Views: 62183

Re: Karma MOD

:D Can't wait for validation!
by Mr.Victor
Thu Feb 18, 2010 1:07 am
Forum: [3.0.x] MOD Database Releases
Topic: Karma MOD
Replies: 283
Views: 62183

Re: Karma MOD

yes I can wait...wow alot of good updates there...been working hard i see!
by Mr.Victor
Wed Feb 17, 2010 11:20 pm
Forum: [3.0.x] MOD Database Releases
Topic: Karma MOD
Replies: 283
Views: 62183

Re: Karma MOD

Just want to say, great mod! Two questions: 1. I set karma max power to 10. I, as the admin with almost 2000 posts, can give 10 karma points. When I log in with a test account that has only a few posts, I can only give 1 point. I'm assuming the power is based on postcount? Can you explain more how t...
by Mr.Victor
Wed Feb 17, 2010 7:10 pm
Forum: [3.0.x] MOD Database Releases
Topic: Temporary Shadow Topics
Replies: 31
Views: 5126

Re: Temporary Shadow Topics

When we move a topic to a new forum, it asks us how many hours to leave shadow topic in the MCP so I'm a bit confused as to what the setting in the ACP does.
by Mr.Victor
Wed Feb 17, 2010 5:44 am
Forum: [3.0.x] MOD Database Releases
Topic: Expand categories
Replies: 156
Views: 30384

Re: Expand categories

Hi, I'm running a heavily modded 3.04 installation. I added this mod through AutoMOD and install worked out smoothly with no errors. I have one issue though and after reading (and searching) this entire thread I wasn't able to find a definite solution to my problem. The cookies aren't working as the...
by Mr.Victor
Wed Feb 17, 2010 4:12 am
Forum: [3.0.x] MOD Database Releases
Topic: In-line Login
Replies: 87
Views: 10478

Re: In-line Login

Installed on a 3.04 board with AutoMOD and install went smooth...BUT every page on my board (including ACP) is just blank white now. Where did I go wrong?
by Mr.Victor
Wed Jul 29, 2009 12:15 am
Forum: [3.0.x] MOD Database Releases
Topic: Activation Justification
Replies: 122
Views: 25304

Re: Activation Justification

How can I make the justification longer than 255 characters? Also, how can I make a default message appear inside the justification text area?
by Mr.Victor
Sat Jul 18, 2009 5:26 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Subforum Display Options 0.1.0
Replies: 85
Views: 16879

Re: [BETA] Subforum Display Options 0.1.0

I installed this mod but would like to get it working with the subforums (subalbums) in phpbb gallery 1.0.1. I made the same edits to styles/prosilver/template/gallery/albumlist_body.html as I did to forumlist_body.html. The line to replace in forumlist_body.html is this: <!-- IF forumrow.SUBFORUMS ...
by Mr.Victor
Fri Jul 17, 2009 11:10 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: #viewprofile, #pagecontent, and other IDs
Replies: 2
Views: 219

Re: #viewprofile, #pagecontent, and other IDs

Ok I just realized these are div IDs and they will link you to the part of a page that contains that div. Finally answered my own question. I'm surprised nobody had an answer for this considering how simple it was. I'm fairly new to css so it took me a while to figure it out.
by Mr.Victor
Fri Jul 17, 2009 5:22 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Need help making a sprite button work in prosilver
Replies: 12
Views: 539

Re: Need help making a sprite button work in prosilver

Yes countless times as I try to fix this.
by Mr.Victor
Fri Jul 17, 2009 1:29 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Need help making a sprite button work in prosilver
Replies: 12
Views: 539

Re: Need help making a sprite button work in prosilver

Nothing seems to be working. I may just end up using a static button. This is crazy. I never imagined this little button would create such a big problem.
by Mr.Victor
Thu Jul 16, 2009 7:13 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Simple profile comments 1.6.1
Replies: 157
Views: 13515

Re: [BETA] Simple profile comments 1.6.1-RC

Can I use the subsilver2 edits from version 1.5 on 1.6.1?
by Mr.Victor
Thu Jul 16, 2009 6:48 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Need help making a sprite button work in prosilver
Replies: 12
Views: 539

Re: Need help making a sprite button work in prosilver

Elitzur,

I already do have the file set to this in imageset.cfg:

img_comment_reply = comment_reply.gif*15*50

The image is 30x50. I don't see how this alone would make it rollover. Please explain further.

Go to advanced search