Search found 194 matches

by Xboxsosmart
Sat Dec 10, 2011 11:51 pm
Forum: [3.0.x] AutoMOD
Topic: General Error during AutoMod Install
Replies: 2
Views: 832

General Error during AutoMod Install

Hi guys, So I copied all the folders from /upload/ to /phpBB3/. I go to the install folder in my browser, and I get the following error: Warning: require(../includes/startup.php) [function.require]: failed to open stream: No such file or directory in /home/content/33/8708533/html/phpBB/phpBB3/common...
by Xboxsosmart
Sat Mar 26, 2011 2:49 am
Forum: [3.0.x] MOD Requests
Topic: Moderator Applications Mod
Replies: 1
Views: 222

Moderator Applications Mod

So I've been a bit busy lately, and so has the growth of my forum. With that, the staff:user ratio is horrible, and I'd like users to be able to file applications for moderator permissions. This mod should be a small form with some simple questions, and when it's submitted, it's filed in a staff-onl...
by Xboxsosmart
Sun Oct 18, 2009 2:39 am
Forum: General Discussion
Topic: Apple's "dark secret"
Replies: 40
Views: 6887

Re: Apple's "dark secret"

:P I'm not surprised. I have had problems with SL from the moment I installed it! Firefox doesn't work right, it is so slow. Adium takes longer to open, as well. Not to mention the 1 GB of RAM is sucks up when doing nothing besides opening google.com... When I installed it, it redid everything from ...
by Xboxsosmart
Tue Jul 28, 2009 2:00 am
Forum: General Discussion
Topic: Windows 7 is behind you! Yawnn...
Replies: 379
Views: 22438

Re: Windows 7 is behind you! Yawnn...

Today OEMs had a chance to pick up their "gold code" at redmond.
by Xboxsosmart
Thu Mar 26, 2009 12:54 am
Forum: General Discussion
Topic: linux mobile operating system
Replies: 15
Views: 1875

Re: linux mobile operating system

Add this to your choices:
iPhone 3G
It's awesome. :)

I have always supported linux, but never really used it. Honestly, I could never picture a phone running the linux kernal!
by Xboxsosmart
Thu Mar 26, 2009 12:52 am
Forum: General Discussion
Topic: A warning for Windows users about Live 2009
Replies: 20
Views: 912

Re: A warning for Windows users about Live 2009

Wow, I wasn't aware this came out!

Any hints on being able to Video/Audio Chat on a mac yet?
by Xboxsosmart
Sun Aug 10, 2008 1:02 pm
Forum: [3.0.x] MOD Requests
Topic: Add a link of last reply!
Replies: 4
Views: 184

Re: Add a link of last reply!

Humm....
I am going to leave someone else to ask that question, I can't find anything like that in index.php...
by Xboxsosmart
Sun Aug 10, 2008 12:24 pm
Forum: [3.0.x] MOD Requests
Topic: Add a link of last reply!
Replies: 4
Views: 184

Re: Add a link of last reply!

Click on the little image next to the username.
by Xboxsosmart
Sun Aug 10, 2008 12:17 pm
Forum: [3.0.x] Support Forum
Topic: Posting page in ACP not appearing
Replies: 2
Views: 118

Re: Posting page in ACP not appearing

^ Lets see... Ooh...looks like I DID edit the posting page: FILES EDITED: includes/constants.php, includes/functions.php, language/en/acp/common.php, language/en/acp/permissions_phpbb.php, language/en/acp/posting.php SQL: CREATE TABLE phpbb_redbar ( redbar_id mediumint(8) UNSIGNED NOT NULL auto_incr...
by Xboxsosmart
Sun Aug 10, 2008 12:10 pm
Forum: [3.0.x] Support Forum
Topic: Posting page in ACP not appearing
Replies: 2
Views: 118

Posting page in ACP not appearing

The following is the basic SRT Your board's URL: forums.shadezone.net Version of phpBB3: PHPBB 3.0.2 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Upgrade Did you use an automated wizard provided by your host to install phpBB? Nope MODs you have installed: None, bu...
by Xboxsosmart
Fri Aug 08, 2008 12:41 am
Forum: [3.0.x] Support Forum
Topic: No Login to ACP after Update from 3.0.1 to 3.0.2
Replies: 5
Views: 301

Re: No Login to ACP after Update from 3.0.1 to 3.0.2

Hmm...
Try uploading phpBB into the old phpBB folder, and extract the files.
Thats what I did, and it works smoothly.
After that, if you deleted the database, restore it.
by Xboxsosmart
Thu Aug 07, 2008 9:26 pm
Forum: [3.0.x] Support Forum
Topic: **SOLVED**Announcements not allowed
Replies: 27
Views: 769

Re: Announcements not allowed

iWisdom wrote:So a reinstall did it?
Yeah, thank goodness.
by Xboxsosmart
Thu Aug 07, 2008 8:57 pm
Forum: [3.0.x] Support Forum
Topic: **SOLVED**Announcements not allowed
Replies: 27
Views: 769

Re: Announcements not allowed

Personally, I'd strongly suggest you simply reinstall. I am unable to reproduce this nor determine a reason for it, nor is Kevin, and, as he said, given the size of your board it's much more realistic than taking a large amount of time chasing a problem that shouldn't even be able to happen. Yeah. ...
by Xboxsosmart
Thu Aug 07, 2008 8:44 pm
Forum: [3.0.x] Support Forum
Topic: **SOLVED**Announcements not allowed
Replies: 27
Views: 769

Re: Announcements not allowed

Personally, I'd strongly suggest you simply reinstall. I am unable to reproduce this nor determine a reason for it, nor is Kevin, and, as he said, given the size of your board it's much more realistic than taking a large amount of time chasing a problem that shouldn't even be able to happen. Yeah. ...
by Xboxsosmart
Thu Aug 07, 2008 8:37 pm
Forum: [3.0.x] Support Forum
Topic: **SOLVED**Announcements not allowed
Replies: 27
Views: 769

Re: Announcements not allowed

As the board is totally brand new with only a couple of users I'd be half inclined to just drop the database and reinstall it than spend ages chasing why this group is missing. The board probably will never have many users at all for years, as my company isn't doing any advertising atm. Please don'...

Go to advanced search