Search found 482 matches

by soumik
Thu Aug 20, 2015 7:03 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Like button for Facebook
Replies: 217
Views: 67305

Re: [BETA] Like button for Facebook

It should be fairly easy to adapt this for phpBB 3.1. But with grad school, I do not have any time for anything anymore.
by soumik
Thu Apr 16, 2015 1:16 pm
Forum: [3.0.x] Support Forum
Topic: PMs being sent to an unintended, additional user
Replies: 9
Views: 392

Re: PMs being sent to an unintended, additional user

I looked into the database and it seems like Oyabun1 is right. The user added the unintended user into one of the messages, which has multiple "to_address"es.

Image

Mystery solved. Thanks for your help, everyone. :)
by soumik
Wed Apr 15, 2015 10:06 pm
Forum: [3.0.x] Support Forum
Topic: PMs being sent to an unintended, additional user
Replies: 9
Views: 392

Re: PMs being sent to an unintended, additional user

I've never heard of it happening with standard phpBB. It may be a problem with the imported files. Since you have no MODs replacing the files with standard versions would be the best option. Backup all board files and the database. Download the full package . Unzip to your desktop and open the phpB...
by soumik
Tue Apr 14, 2015 11:18 pm
Forum: [3.0.x] Support Forum
Topic: PMs being sent to an unintended, additional user
Replies: 9
Views: 392

Re: PMs being sent to an unintended, additional user

Is registration required to reproduce this issue? No I am wondering how to send a PM as an unregistered guest... I left it to "No" since the issue isn't reproducible by another user. How does the sender know it went to an unintended recipient? No, only when the unintended recipient replied to the s...
by soumik
Tue Apr 14, 2015 9:11 pm
Forum: [3.0.x] Support Forum
Topic: PMs being sent to an unintended, additional user
Replies: 9
Views: 392

Re: PMs being sent to an unintended, additional user

Support Request Template What version of phpBB are you using? phpBB 3.0.13-PL1 What is your board's URL? http://advanced-scribes.com Who do you host your board with? Self-hosted How did you install your board? I used the download package from phpBB.com What is the most recent action performed on yo...
by soumik
Tue Apr 14, 2015 6:34 pm
Forum: [3.0.x] Support Forum
Topic: PMs being sent to an unintended, additional user
Replies: 9
Views: 392

PMs being sent to an unintended, additional user

Hello, I got this report from one of my users, and it seems like all the PMs that she sent to a recipient also went to the inbox of another unintended user. I confirmed with her that she had not added the other user as a recipient at any point. What additional information can I provide to help you p...
by soumik
Fri Jul 11, 2014 4:22 am
Forum: [3.0.x] Support Forum
Topic: 403 Forbidden ?
Replies: 8
Views: 602

Re: 403 Forbidden ?

Mod_security is an Apache module that is used to protect websites from various attacks. Sometimes it's triggered falsely by certain keywords. Since you are having problems with one particular post, it's likely that mod_security being triggered by a certain word in it. You can disable mod_security (s...
by soumik
Fri Jul 11, 2014 2:47 am
Forum: [3.0.x] Support Forum
Topic: 403 Forbidden ?
Replies: 8
Views: 602

Re: 403 Forbidden ?

Unrelated to your issue, but the cookies set by your board do not specify a domain. Make sure you put "aussiedistiller.com.au" (without the quotes) as the cookie domain in the cookie settings in the ACP.
by soumik
Wed Jul 09, 2014 1:27 pm
Forum: [3.0.x] Support Forum
Topic: uploading header via ftp using chromebook
Replies: 5
Views: 863

Re: uploading header via ftp using chromebook

You can try Dreamhost's free web based FTP client . Be forewarned that you are sharing your authentication details with the website and it's not recommended until you have exhausted all other options. More info on it here . You can also set up net2ftp , a hosted FTP client on your server and use it ...
by soumik
Mon Jan 06, 2014 1:14 pm
Forum: [3.0.x] Support Forum
Topic: image issue after switching my forum from a shared to vps
Replies: 2
Views: 351

Re: image issue after switching my forum from a shared to vp

The attachments in the files directory probably do not have the correct permissions/ownership and cannot be accessed by the PHP process.

You need to go into the files directory, look at the owner:group and permissions of the attachments you recently uploaded and apply them to the older attachments.
by soumik
Thu Nov 14, 2013 4:08 pm
Forum: [3.0.x] Support Forum
Topic: Really confused by template database system, need help.
Replies: 12
Views: 2187

Re: Really confused by template database system, need help.

ACP -> Styles tab -> Templates on the left pane -> Click on Details for the template that is acting weird and change template storage to Filesystem. The board will begin to read the template files from the server again.

Truncate the phpbb_styles_template_data after you are done.
by soumik
Thu Mar 07, 2013 3:25 am
Forum: [3.0.x] Support Forum
Topic: domain name
Replies: 4
Views: 212

Re: domain name

In addition to what Robert said, you also need to change the script path at ACP -> Server settings from /forum to just /.
by soumik
Wed Mar 06, 2013 3:22 pm
Forum: [3.0.x] Support Forum
Topic: Google plus button shows different amount on every page
Replies: 5
Views: 301

Re: Google plus button shows different amount on every page

Assuming your forum is this , it's just a simple matter of specifying which URL to like. If it is not specified, the URL of the current page is liked. Open /styles/subsilver2/template/overall_header.html Find: <div class="gplus" style="width:80px";><g:plusone></g:plusone></div><!--gplus--> Replace w...
by soumik
Fri Mar 01, 2013 7:17 am
Forum: [3.0.x] Support Forum
Topic: How is NginX for phpbb?
Replies: 8
Views: 1119

Re: How is NginX for phpbb?

phpBB works well with Nginx, and should work with any webserver in the world as long as it supports a PHP interpreter. As for questions regarding the superiority of Nginx over Apache, it is a topic for another forum.
by soumik
Fri Jan 04, 2013 5:15 am
Forum: [3.0.x] Support Forum
Topic: Web Site search problem
Replies: 7
Views: 235

Re: Web Site search problem

This website uses the Sphinx search backend and the search index is updated at specific time intervals (say, every 5 or 15 minutes) rather than with every posting. This may explain why you are seeing newly-posted posts on the board, but not in the search results.

Go to advanced search