Search found 11 matches

by peweT
Thu Jul 10, 2008 11:29 am
Forum: [3.0.x] Convertors
Topic: phpBB 2.0.19 to phpBB 3.x question
Replies: 2
Views: 791

Re: phpBB 2.0.19 to phpBB 3.x question

Basically, you install phpBB3 onto the same server as phpBB2. After the installation, you click the convert tab on the installation screen. Convertor instructions: Conversion from phpBB 2.0.x to phpBB 3.0.x To keep your phpBB2 subforums intact, use this convertor, phpBB2.0.x Simple Subforums to php...
by peweT
Wed Jul 09, 2008 4:51 pm
Forum: [3.0.x] Convertors
Topic: phpBB 2.0.19 to phpBB 3.x question
Replies: 2
Views: 791

phpBB 2.0.19 to phpBB 3.x question

Hello, First of all sorry about my english, i'll improve it next summer... :oops: I've a site with a phpBB 2.0.19 board and i would like to migrate to phpBB 3. In this phpBB 2.0.19 version i'd installed Simple Subforums MOD, YouTube BBCode MOD, and Calendar Lite MOD. I'm more or less new in phpBB so...
by peweT
Wed Jul 09, 2008 4:40 pm
Forum: [2.0.x] MOD Requests
Topic: Calendar phpBB2.0.19
Replies: 1
Views: 8995

Calendar phpBB2.0.19

Hello, First of all sorry about my english. I'll improve it :oops: I've a phpBB 2.0.19 installation and i would like to add a Calendar option to write events. I tried Lite Calendar MOD but is poor. I would like to distinc events for regions, groups... and somethings like that by colors. I saw Lite C...
by peweT
Sat Feb 23, 2008 5:45 pm
Forum: [2.0.x] MOD Requests
Topic: Chat for phpBB 2.0.19
Replies: 2
Views: 354

Chat for phpBB 2.0.19

Hello,

First of all sorry about my english, i'll improve it. :)
I would like to integrate a Chat in my phpBB 2.0.19 board, could you recomend me some?

Thanks!!
by peweT
Fri Nov 30, 2007 12:38 pm
Forum: 2.0.x Support Forum
Topic: Visual Confirmation
Replies: 1
Views: 122

Visual Confirmation

Hello,

I active the visual confirmation, but the image doesn't appear, i've installed GD library and it seems to be all ok. Which could be the problem?

Thanks
by peweT
Fri Nov 30, 2007 12:08 pm
Forum: 2.0.x Support Forum
Topic: Upgrading phpBB
Replies: 1
Views: 144

Upgrading phpBB

Hello, First of all, sorry about my english, i'll improve it. My question is: Nowadays i'm using 2.0.19 phpBB version, and i have some problems with security and others things like read/unread messages(i've installed some MODs, but problems still appears). So, i would like to upgrade my versiĆ³n to 2...
by peweT
Tue Nov 20, 2007 2:57 pm
Forum: 2.0.x Support Forum
Topic: Upgrade phpBB2.0.19 to phpBB2.0.22
Replies: 2
Views: 196

Re: Upgrade phpBB2.0.19 to phpBB2.0.22

Thank you very much!!! I'll try.
;)
by peweT
Tue Nov 20, 2007 1:05 pm
Forum: 2.0.x Support Forum
Topic: Upgrade phpBB2.0.19 to phpBB2.0.22
Replies: 2
Views: 196

Upgrade phpBB2.0.19 to phpBB2.0.22

Hello everybody, First of all sorry about my english, i've to improve it, i will. I promise! ;) This is the situation: I've installed some MODs on my phpBB 2.0.19 installation: - BBCODE YOUTUBE - THE HUMANIZER - OCULT E-MAIL ADRES (i don't remember the MOD's name) - SIMPLE SUBFORUMS Now I would like...
by peweT
Wed Nov 14, 2007 10:29 pm
Forum: [2.0.x] MOD Requests
Topic: Simple Subforums, problems with Permisions in subforums
Replies: 1
Views: 147

Simple Subforums, problems with Permisions in subforums

First of all sorry about my english, i'll improve it. :oops:

I've installed SimpleSubforums MOD, everything works right, but in subforums everybody can post whithout login.

That's a problem for me, i can't understand why it appens.
Do you know why?

Lots of Thanks
by peweT
Mon Nov 12, 2007 3:48 pm
Forum: [2.0.x] MOD Requests
Topic: Simple Subforums, problems with images
Replies: 3
Views: 241

Re: Simple Subforums, problems with images

Lumpy Burgertushie wrote:how about a link to your board so we can test.

robert
I've resolved the problem.
I just configured the parent forum as locked and it works, the image appeared. The subforums are unlocked.

Thanks
by peweT
Sun Nov 11, 2007 11:21 pm
Forum: [2.0.x] MOD Requests
Topic: Simple Subforums, problems with images
Replies: 3
Views: 241

Simple Subforums, problems with images

First of all, sorry about my english, i've to improve it. I will, i promise. :D My problem: I've installed SimpleSubforums, it works perfect, but at Board index, is not displayed the image forum, look at this: http://www.uploadgeek.com/uploads456/2/problem.JPG I've been trying to resolve this but I ...

Go to advanced search