Search found 11 matches

by jorgebonafe
Mon Oct 06, 2008 2:57 pm
Forum: [3.0.x] Support Forum
Topic: Google [Bot]
Replies: 11
Views: 286

Re: Google [Bot]

Thanks a lot!
by jorgebonafe
Mon Oct 06, 2008 2:48 pm
Forum: [3.0.x] Support Forum
Topic: Google [Bot]
Replies: 11
Views: 286

Re: Google [Bot]

The following is the basic SRT Your board's URL: http://www.game-patchrpg.com/forums/ Version of phpBB3: 3.0.2 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Upgrade Did you use an automated wizard provided by your host to install phpBB? No MODs you have installed: ...
by jorgebonafe
Mon Oct 06, 2008 2:35 pm
Forum: [3.0.x] Support Forum
Topic: Google [Bot]
Replies: 11
Views: 286

Re: Google [Bot]

You can set the Bots Group's permission role to Read-only, but I do not know where your shoutbox is. If it is in the index page or in the header or footer, you may have to do something more to prevent bot posting. Please tell us what shoutbox and where it is. Yeah, the shoutbox is on the index page...
by jorgebonafe
Mon Oct 06, 2008 1:54 pm
Forum: [3.0.x] Support Forum
Topic: Google [Bot]
Replies: 11
Views: 286

Google [Bot]

Hi. I have a question about something that has been happening on my forum. Sometimes I see a user logged on, called "Google [Bot]". I know phpbb3 has configurations to allow search bots to log in, so I wasn't surprised. Whats strange is this. I made a shout box for my forum. About a month ...
by jorgebonafe
Fri Mar 14, 2008 7:01 pm
Forum: 2.0.x Support Forum
Topic: Problem with database restore
Replies: 3
Views: 171

Re: Problem with database restore

Nevermind... I figured out what the problem was. I didn't realize I was exporting with extended inserts. When I removed that, it worked just fine.
by jorgebonafe
Fri Mar 14, 2008 5:58 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: Help with editing IMG bbcode
Replies: 5
Views: 2690

Re: Help with editing IMG bbcode

Well, I gave up. I just opened bbcode.php, copied everything where img appeared on, and created a new bbcode based on that. In the end I didn't change anything, so it still sends the URL, I just made a new bbcode on bbcode.tpl and used the url in a different way. I gave up because I was trying to re...
by jorgebonafe
Thu Mar 13, 2008 8:53 pm
Forum: 2.0.x Support Forum
Topic: Problem with database restore
Replies: 3
Views: 171

Problem with database restore

Hi I'm having a problem when I try to restore my forum's database. When I try to restore it using phpmyadmin, either it times out or fails at some part, even when the backup was created on phpmyadmin. When I try to restore it with bigdump.php, it also fails. The problem is that in the database are s...
by jorgebonafe
Thu Mar 13, 2008 8:47 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: Help with editing IMG bbcode
Replies: 5
Views: 2690

Re: Help with editing IMG bbcode

Nevermind, I figured it out.
by jorgebonafe
Wed Mar 12, 2008 12:39 am
Forum: [2.0.x] MOD Writers Discussion
Topic: Help with editing IMG bbcode
Replies: 5
Views: 2690

Re: Help with editing IMG bbcode

SMR_setLink is irrelevant. Its just I function I dont use anymore. The thing is there were so many functions on bbcode.php that I coulndt figure out what which one did. So the function that grabs the URL is bbcode_second_pass? Is that also the function that sets the final result that will be sent to...
by jorgebonafe
Mon Mar 10, 2008 8:40 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: Help with editing IMG bbcode
Replies: 5
Views: 2690

Help with editing IMG bbcode

Hello So, I wonder if anyone can help me with something I'm trying to do on my forum. Please let me know if I'm posting this on the wrong thread. I made a function that takes an image URL as parameter and returns an image tag, resized depending on a few things there are irrelevant. The function work...
by jorgebonafe
Tue Nov 13, 2007 4:49 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 149067

Re: [ALPHA] Shop Mod (0.1.0a)

Can anyone give me a hand? I was installing this mod when I got an error. Everything was going just fine, until I reached this instruction: "Go to your ACP and manually add the two modes for the shop mod module (System -> Administration Control Panel)." When I did that I started getting an...

Go to advanced search