Search found 1508 matches

by Jools
Tue Oct 07, 2008 11:10 pm
Forum: [3.0.x] Styles Database Releases
Topic: Black Pearl
Replies: 439
Views: 96097

Re: Black Pearl

Thanks very much :)
by Jools
Tue Oct 07, 2008 7:48 am
Forum: [3.0.x] Styles Database Releases
Topic: Black Pearl
Replies: 439
Views: 96097

Re: Black Pearl

Hi all,

Thanks for this great theme, :D
Can anyone tell me what files to alter so I can move the Logout from the left hand side of the Forum over to the Right like it is here, many thanks :)
by Jools
Mon Oct 06, 2008 8:41 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8
Replies: 3248
Views: 463711

Re: [Beta] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8

Thank you very much :D
by Jools
Mon Oct 06, 2008 7:52 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8
Replies: 3248
Views: 463711

Re: [Beta] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8

Hi
Can anyone tell me how I change the number of posts the chatbox keeps.
It seems to only keep a certain amount (around 30) and then Automatically deletes.
My users like to read back and see what they have missed (nosey lot :D)

I would be very grateful if anyone can help me
Thanks :)
by Jools
Sun Oct 05, 2008 4:00 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8
Replies: 3248
Views: 463711

Re: [Beta] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8

Jools wrote:Hi,

Can anyone give me any ideas as to how I can get the delete icon showing on Black Pearl which is my main Theme?
Thanks for any help :)
I have got it sorted now :D
by Jools
Sun Oct 05, 2008 1:48 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8
Replies: 3248
Views: 463711

Re: [Beta] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8

Hi, I have installed this great mod on subsilver2 and Black Pearl Themes, it is working great now on both themes :) The only annoying problem I have is the Delete icon is not showing on the Black Pearl Theme. I run FF3 and on checking in IE the Delete image shows, the strange thing is in Firefox, I ...
by Jools
Fri Oct 03, 2008 3:52 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8
Replies: 3248
Views: 463711

Re: [Beta] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8

Hello, I have tried installing this to my forum, running Phpbb 3.02 I am running the Black Pearl Theme, and followed all the instructions but it came out really messed up, so I retraced my steps and found that I had done everything correctly. I know that its not meant for this theme but, it left me ...
by Jools
Wed Aug 08, 2007 4:23 pm
Forum: [2.0.x] MODs in Development
Topic: [RC1] Registration Auth Code (RAC)
Replies: 908
Views: 142735

Re: [RC1] Registration Auth Code (RAC)

Hi, This is the error I am getting after installing this mod Parse error: syntax error, unexpected $end in /home/danbo/public_html/BBoard/includes/usercp_register.php on line 1187 I have looked at the file over and over again but cannot see what I have done. Could anyone point me in the right direct...
by Jools
Tue Aug 07, 2007 5:02 pm
Forum: 2.0.x Support Forum
Topic: Help with back up and upgrading please
Replies: 3
Views: 211

Re: Help with back up and upgrading please

Hi Thanks for your replies :) As far as I know there have been no mods added to the forum. The guy has messed about with Themes and not kept it up to date. I want to safely update leaving the users and posts intact, put Subsilver back on, then delete the two themes already there. Then install anothe...
by Jools
Tue Aug 07, 2007 4:02 pm
Forum: 2.0.x Support Forum
Topic: Help with back up and upgrading please
Replies: 3
Views: 211

Help with back up and upgrading please

Hi, It has been a long time since I was here, and I have just taken over admin of a friends very busy forum, as the person who was looking after it for him has left him in the lurch. To give the main details of what the situation is, the forum is in quite a mess, firstly it is well out of date and n...
by Jools
Mon Nov 07, 2005 4:10 pm
Forum: 2.0.x Support Forum
Topic: Admin control panel error
Replies: 4
Views: 348

Hi,

If its a clean install, try re-uploading a fresh copy of the file.
by Jools
Mon Nov 07, 2005 3:52 pm
Forum: 2.0.x Support Forum
Topic: Costs of forums
Replies: 7
Views: 450

Hi,

Also make sure that you have the followingrequirements
by Jools
Mon Nov 07, 2005 3:39 pm
Forum: 2.0.x Support Forum
Topic: Would someone mind helping me?
Replies: 13
Views: 622

Hi,
Yes you will find the script in the install dir.

You will need to upload this to your server and run it from your browser
for e.g www.yourdomain.com/install/update_to_latest.php

Once the script has run and completed you then have to delete the install directory and its contents.
by Jools
Mon Nov 07, 2005 3:25 pm
Forum: 2.0.x Support Forum
Topic: Would someone mind helping me?
Replies: 13
Views: 622

Hi,
You need to run install/update_to_latest.php
by Jools
Mon Aug 29, 2005 9:18 pm
Forum: 2.0.x Support Forum
Topic: Board Restrictions
Replies: 2
Views: 470

Hi,

Hi make a private forum, this should help :)
http://www.phpbb.com/kb/article.php?article_id=16

Go to advanced search