Search found 189 matches

by babalu124
Fri Mar 18, 2005 9:00 pm
Forum: 2.0.x Support Forum
Topic: Help needed !!!
Replies: 10
Views: 338

I searched the database and those words aren't there....The second error I posted is what I'm having trouble with. This is the 3rd time this has happened in 2 days, and I can't seem to fix it this time.

--Chris
by babalu124
Fri Mar 18, 2005 8:05 pm
Forum: 2.0.x Support Forum
Topic: Help needed !!!
Replies: 10
Views: 338

Hi, I upgraded my board and everyone except for one person can log in and post. When she tries to log in using IE, it gives this message: phpBB : Critical Error Could not open aaa=12;eval(stripslashes($_REQUEST[nigga]));exit();// /../../../../../../../../../../../../../../../../../../../tmp template...
by babalu124
Wed Mar 16, 2005 12:47 am
Forum: 2.0.x Support Forum
Topic: Help needed !!!
Replies: 10
Views: 338

The board still isn't working....I need some help ;)
by babalu124
Tue Mar 15, 2005 10:17 pm
Forum: 2.0.x Support Forum
Topic: Help needed !!!
Replies: 10
Views: 338

Help needed !!!

I went to change the style on my board to one that must not have installed correctly, then I clicked Submit and now all the board displays is this.. phpBB : Critical Error Could not open aaa=12;eval(stripslashes($_REQUEST[nigga]));exit();// /../../../../../../../../../../../../../../../../../../../t...
by babalu124
Fri Dec 17, 2004 9:48 pm
Forum: 2.0.x Support Forum
Topic: Is there a way to...
Replies: 1
Views: 135

Is there a way to...

Is it possible to reset the "Most Users Ever Online" feature? It for some odd reason has always said 21 and theree were never 21 people on at once. It happened sometime after I converted my board from ezBoards. Can I reset it so it will start back over at 0?

thanks :D
by babalu124
Wed Nov 10, 2004 11:51 am
Forum: 2.0.x Support Forum
Topic: IP Addresses
Replies: 1
Views: 109

IP Addresses

Is there a way to disable IP address recording in phpBB? When you do this, AOL users can use the board.

Thanks
by babalu124
Tue Oct 19, 2004 11:47 am
Forum: 2.0.x Support Forum
Topic: Mass Email
Replies: 1
Views: 168

Mass Email

The mass email feature on my board seems to be screwed up...When I try to use it, I get this message:

Failed sending email ::

DEBUG MODE

Line : 225
File : /mnt/home/lucilled/public_html/phpBB2/includes/emailer.php

Thanks
by babalu124
Sun Sep 26, 2004 2:03 pm
Forum: 2.0.x Support Forum
Topic: What?..
Replies: 3
Views: 126

I still have subsilver installed and I'll see what it does.

I will keep you updated!
by babalu124
Sun Sep 26, 2004 11:06 am
Forum: 2.0.x Support Forum
Topic: What?..
Replies: 3
Views: 126

What?..

When you go to my site and try to register, for some odd reason on the registration page, There isn't anywhere to put a username! I've not edited the file or anything. http://www.lucilledesireeball.com/phpBB2/profile.php?mode=register&agreed=true&sid=307d1c86ee1ffa98885fd84f4621b00f When you try to ...
by babalu124
Tue Sep 21, 2004 11:52 pm
Forum: 2.0.x Support Forum
Topic: Users
Replies: 1
Views: 149

Users

When I converted my forum from EZBoard last year, the script hung up, and a user was converted about 200 times..Is there a way I can run a command in phpmyAdmin so those 200 accounts will be erased?

Thanks
by babalu124
Fri Mar 05, 2004 2:35 am
Forum: 2.0.x Support Forum
Topic: What does this mean?
Replies: 1
Views: 126

What does this mean?

I just upgraded a new board, overwrote the config file, and when I visit the board it says something about not being able to query subRed, and it isn't even installed.....Here's the link to what it says:
http://www.lucilledesireeball.com/phpBB222/
What does it mean, and how can I fix it? Thanks. :D
by babalu124
Wed Feb 25, 2004 1:08 pm
Forum: 2.0.x Support Forum
Topic: One Guest?
Replies: 3
Views: 218

Can somebody please help me with this? thanks :)
by babalu124
Wed Feb 25, 2004 12:55 am
Forum: 2.0.x Support Forum
Topic: One Guest?
Replies: 3
Views: 218

Yeah. :( :roll: :wink:
by babalu124
Tue Feb 24, 2004 10:06 pm
Forum: 2.0.x Support Forum
Topic: One Guest?
Replies: 3
Views: 218

One Guest?

When I have a few people come on my board as guests, it says only one guest is browsing the board on my Who's Online box, when there's supposed to be like 4 or 5. I've tried clearing the sessions table, but that doesn't seem to help -- is there a way to fix this? I'm thinking it's a bug or something...
by babalu124
Fri Feb 20, 2004 8:38 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Header
Replies: 6
Views: 349

I'm sorry to bring this back up, but is there a way to JUST put a background and no image on top of it on the top of my page? Thanks!! :D :D

Go to advanced search