Search found 512 matches

by pengrus
Thu Jun 04, 2009 2:46 am
Forum: [3.0.x] Support Forum
Topic: admin menu blank after server move
Replies: 12
Views: 264

Re: admin menu blank after server move

We have many mods installed, that is why we do need to hire someone to do the upgrade for me.

Please PM me if you are interested in this paid assignment.

Is there I can post the phpBB paid job?

Thanks!
by pengrus
Thu Jun 04, 2009 2:33 am
Forum: [3.0.x] Support Forum
Topic: admin menu blank after server move
Replies: 12
Views: 264

Re: admin menu blank after server move

I have many mods installed with phpBB 2.x.

I would like to hire a phpBB expert to help us upgrade from 2.x to 3.x. Could anyone please recommend some people to me?

Thanks in advance!
by pengrus
Sun May 31, 2009 4:25 pm
Forum: [3.0.x] Support Forum
Topic: admin menu blank after server move
Replies: 12
Views: 264

Re: admin menu blank after server move

Very sorry, my phpbb is v2, so it won't let me fill in. [url=http://www.phpbb.com/community/viewtopic.php?f=14&t=1385785] We will be happy to assist all users of phpBB2 in converting their board to the latest version of phpBB 3.0.x. We would love to convert to phpBB 3.0x, how can get obtain your as...
by pengrus
Sun May 31, 2009 7:50 am
Forum: [3.0.x] Support Forum
Topic: admin menu blank after server move
Replies: 12
Views: 264

Re: admin menu blank after server move

Very sorry, my phpbb is v2, so it won't let me fill in.
by pengrus
Sun May 31, 2009 7:37 am
Forum: [3.0.x] Support Forum
Topic: admin menu blank after server move
Replies: 12
Views: 264

Re: admin menu blank after server move

I deleted that particular file, and the admin menu came back. As soon as I add the admin_forums.php back, the admin menu went blank.

I've attached that file in this post.

Thanks in advance for your kind help!
by pengrus
Sun May 31, 2009 7:22 am
Forum: [3.0.x] Support Forum
Topic: admin menu blank after server move
Replies: 12
Views: 264

Re: admin menu blank after server move

I just found that the file admin_forums.php is causing the problem.

Any hint on how to fix this problem? Is this something related to incompatibility with php5?

Many thanks!
by pengrus
Sun May 31, 2009 7:05 am
Forum: [3.0.x] Support Forum
Topic: admin menu blank after server move
Replies: 12
Views: 264

admin menu blank after server move

My forum admin menu went blank after server move. Could any of you give me a pointer on where to check to get the admin menu back?

Many thanks!
Sean
by pengrus
Sun Aug 05, 2007 3:13 pm
Forum: [3.0.x] Support Forum
Topic: How to mass add users to a GROUP?
Replies: 2
Views: 292

Re: How to mass add users to a GROUP?

Thank you David. That saves a lot of time.
by pengrus
Thu Aug 02, 2007 4:46 pm
Forum: [3.0.x] Support Forum
Topic: How to mass add users to a GROUP?
Replies: 2
Views: 292

How to mass add users to a GROUP?

I read the manual, and did not find a way to mass add many users into a group quickly. So we can only do it one user at a time?

Thanks for your help.
by pengrus
Mon Jul 09, 2007 3:49 pm
Forum: 2.0.x Support Forum
Topic: Who is user 0?
Replies: 14
Views: 372

Re: Who is user 0?

Thank you. I deleted this userid 0, it gave me a mysql syntax error, but this user record was indeed deleted. And I tried Prune users again, everything works fine now.

Thanks a lot for your kind help in this issue.
by pengrus
Mon Jul 09, 2007 3:27 pm
Forum: 2.0.x Support Forum
Topic: Who is user 0?
Replies: 14
Views: 372

Re: Who is user 0?

Thanks for your further information on this user 0 issue.

To clarify, I have the following users:


userid -1, Anonymous
userid 0, blank username
userid 2, admin



So for my case, apparently the userid 0 caused the problem, my question is, is it safe to delete this userid 0?

Thanks,
Sean
by pengrus
Thu Jul 05, 2007 9:07 pm
Forum: 2.0.x Support Forum
Topic: Who is user 0?
Replies: 14
Views: 372

Re: Who is user 0?

I guess that message means the user's username is 0. So I did a search, I did not find any user name with 0, but there is one user with username of blank and userid of 0. And it is registered the first day the board was set up five years ago. Could this be it? Should I delete it? Is it safe to delet...
by pengrus
Thu Jul 05, 2007 6:58 am
Forum: 2.0.x Support Forum
Topic: Who is user 0?
Replies: 14
Views: 372

Re: Who is user 0?

Hi Jeff,

Thanks for your reply. But I do get the above error code. What is the best way to check this user 0? How can I avoid this error?
by pengrus
Tue Jul 03, 2007 5:56 am
Forum: 2.0.x Support Forum
Topic: Who is user 0?
Replies: 14
Views: 372

Who is user 0?

Hello,

I was trying to prune those inactive users, and got this error message:
Could not find group information for this user: "0"
Could anyone tell me who is this user 0? Can I delete it? I went to member profile page and type in 0, and could not find it.

Thanks a lot!
by pengrus
Sun Jan 14, 2007 6:58 am
Forum: 2.0.x Support Forum
Topic: Hire: phpbb Optimization Expert
Replies: 0
Views: 225

Hire: phpbb Optimization Expert

Our site is built on phpbb, and is one of the top photography forums worldwide. We have a few optimization projects available now. If you know phpbb inside out, and can help with optimizing phpbb performance, please email me and let me know your available time and your hourly rate, we will then prov...

Go to advanced search