Search found 98 matches

by microtekblue
Mon Jul 01, 2019 9:38 am
Forum: [3.2.x] Support Forum
Topic: Post awaiting approval on by default
Replies: 10
Views: 385

Re: Post awaiting approval on by default

</Solidjeuh> wrote:
Sun Jun 30, 2019 12:16 am
I think he meant this:

ACP / Permissions / Forum permissions /
Choose forum ----> Group ----> Advanced Permissions -----> Can post without approval
You were on the most relevant right track
by microtekblue
Mon Jul 01, 2019 9:36 am
Forum: [3.2.x] Support Forum
Topic: Post awaiting approval on by default
Replies: 10
Views: 385

Re: Post awaiting approval on by default

I'm not sure where the about 'its better to do this or that way idea' ...its pretty clear you can remove or add groups as you need. I dont need the group, just dont use it in our setup.. therefore removing it has not affect whatsoever.
by microtekblue
Sun Jun 30, 2019 8:21 pm
Forum: [3.2.x] Support Forum
Topic: https menu
Replies: 4
Views: 369

Re: https menu

Did you turn https on?

If not go to:

Adm -> SERVER CONFIGURATION > Server settings > Server URL settings

Turn it on and see if that fixes the issue.

then visit your board at

Code: Select all

https://www.notat.io
by microtekblue
Sun Jun 30, 2019 8:16 pm
Forum: [3.2.x] Support Forum
Topic: Post awaiting approval on by default
Replies: 10
Views: 385

Re: Post awaiting approval on by default

Thanks for the help. I had the 0 setting but that didn't fix it for me, then when I completely removed the 'Newly registered users' from Groups, that fixed it for me.
by microtekblue
Sat Jun 29, 2019 10:54 pm
Forum: [3.2.x] Support Forum
Topic: Post awaiting approval on by default
Replies: 10
Views: 385

Post awaiting approval on by default

Hi, working on a new forum setup. And using phpbb 3.2.7.

New user posts are subject to "Approval'' by Mods

Where to remove this? Older version board settings/permissions didn't seem to have this on by default?

Thanks
by microtekblue
Sat Jun 29, 2019 1:28 am
Forum: Wanted!
Topic: Help needed with a php forum
Replies: 8
Views: 1354

Re: Help needed with a php forum

Hi, We can help you with this. Please contact me at www.webdesigndevelopment.ca
by microtekblue
Tue Jun 25, 2019 9:58 pm
Forum: [3.2.x] Support Forum
Topic: Automatic logout problem in mobile devices
Replies: 16
Views: 540

Re: Automatic logout problem in mobile devices

I had a user email me with something similar but I couldn't reproduce it on my end.

Other's didnt have the same problem which lead me to think it was the users browser cache issue or something else on that end... but I was never sure.

Plz update if you found a reason.
by microtekblue
Tue Jun 25, 2019 9:31 pm
Forum: [3.2.x] Support Forum
Topic: RSS Feed Rewrite Error - Try clearing your cookies. ERR_TOO_MANY_REDIRECTS
Replies: 0
Views: 562

RSS Feed Rewrite Error - Try clearing your cookies. ERR_TOO_MANY_REDIRECTS

Hello, New Install on phpbb 3.2.7. Using php 7.2, mod rewrites enabled and work for everything else, except for the rss feed. Enable URL Rewriting - YES Actual Results: Browser crashes with error: Go to: /feed (doesn't work) Try clearing your cookies. ERR_TOO_MANY_REDIRECTS /app.php/feed (still work...
by microtekblue
Wed Jun 12, 2019 8:50 pm
Forum: [3.2.x] Support Forum
Topic: phpbb 3.2.7 no backup download radio button
Replies: 31
Views: 1135

Re: phpbb 3.2.7 no backup download radio button

I just tested one of mine. it showed up in the store folder within about 20 seconds. the database is quite small. is your database very large? the larger the database, the longer it takes to create the backup file. robert Thanks for your answer Robert, Yes I think that is the case, as it is a fairl...
by microtekblue
Mon Jun 10, 2019 1:14 am
Forum: [3.2.x] Support Forum
Topic: phpbb 3.2.7 no backup download radio button
Replies: 31
Views: 1135

Re: phpbb 3.2.7 no backup download radio button

I just had the same frustration. The button is gone due to security, good to know. The only problem I am having now which I dont suspect is server related because I run my own server where I cant see any issues. The problem is that it takes some time to actually see the saved file in /store. For som...
by microtekblue
Sat Jan 03, 2015 7:28 am
Forum: [3.0.x] MOD Writers Discussion
Topic: How to insert noindex on particular page
Replies: 11
Views: 2317

Re: How to insert noindex on particular page

Sorry but I have to chime in, there seems to be some very bad SEO advise floating around on here. In terms of duplicate content: https://support.google.com/webmasters/answer/66359?hl=en Google DOES care about it and it WILL affect your SEO. "If your site contains multiple pages with largely identica...
by microtekblue
Sat Jan 03, 2015 6:51 am
Forum: [3.1.x] Support Forum
Topic: 3.1.2 and SEO?
Replies: 5
Views: 1347

Re: 3.1.2 and SEO?

"if not needed then why bloat up the code with it. what would it be a great thing to have if not needed?" Umm ok sure, there are also 100s of features that bloat up code! "google has not paid any attention to meta description in several years." I think you are confusing meta desc with meta keywords....
by microtekblue
Sat Jan 03, 2015 6:11 am
Forum: [3.1.x] Support Forum
Topic: 3.1.2 and SEO?
Replies: 5
Views: 1347

Re: 3.1.2 and SEO?

Sure its not needed, but would be a great thing to have.

I don't even see any meta desc tags in the demo...

for sef urls, Google doesn't care if you rewrite them or not, but they Definitely do help with SEO.
by microtekblue
Sat Jan 03, 2015 5:50 am
Forum: [3.1.x] Support Forum
Topic: 3.1.2 and SEO?
Replies: 5
Views: 1347

3.1.2 and SEO?

Hi, I am interested in using the new phpbb 3.1.2 version, but I don't see any SEO mods. There is phpbb-seo folks, but they don't seem to have anything in the works for this version yet, not sure if they even will or not. Any other 3rd party mods out there for basic things like sef urls, titles, meta...
by microtekblue
Tue Nov 15, 2011 2:44 am
Forum: [3.0.x] Support Forum
Topic: error in main page
Replies: 4
Views: 259

Re: error in main page

I think you are using Lithium Studios Anti Spam ACP.

So get support here:

http://lithiumstudios.org/forum/viewtop ... f=31&t=941

Go to advanced search