Search found 88 matches

by canadianlatitude
Fri Apr 29, 2011 7:11 am
Forum: [3.0.x] Support Forum
Topic: Youtube bbcode customization
Replies: 7
Views: 1239

Re: Youtube bbcode customization

Your users just have to use the good link..
Under the youtube video there is a button ( Share )
But that link does not work anymore with the youtube tags.. since youtube changed their url at the bottom to http://youtu.be
by canadianlatitude
Fri Apr 15, 2011 4:27 am
Forum: [3.0.x] Support Forum
Topic: Another Add YouTube button question
Replies: 7
Views: 415

Re: Another Add YouTube button question

That only works if you copy url from your browser.
youtube changed their link format in the 'share' bit under video.

This is what it looks like now:

http://youtu.be/iLfbp-HEylU

weird...
by canadianlatitude
Wed Mar 02, 2011 9:26 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Share On Facebook, Twitter ... 1.0.2
Replies: 105
Views: 16242

Re: [RC] Share On Facebook, Twitter ... 1.0.2

Great mod and they all work but Twitter. Twitter goes to a 404 page or comes back to the topic. The Twiiter link for some reason is http://www.canadianmalcontent.net/forum/danrawlings whereas Facebook is http://www.facebook.com/share.php?u=http://www.canadianmalcontent.net/forum/viewtopic.php?t=1320...
by canadianlatitude
Wed Mar 02, 2011 6:27 pm
Forum: [3.0.x] AutoMOD
Topic: MODS not showing on Board index
Replies: 3
Views: 314

Re: MODS not showing on Board index

How do you do that?
by canadianlatitude
Tue Mar 01, 2011 5:19 pm
Forum: [3.0.x] AutoMOD
Topic: FTP Issue
Replies: 1
Views: 216

FTP Issue

How do I determine my FTP Path? If you use the FTP client FileZilla, it will tell you what the proper FTP path is. (I don't know about other clients because FZ is what I use). The path will appear in the "Remote Site" bar. Otherwise, you can "build" it manually. Sign into FTP with your FTP client, ...
by canadianlatitude
Sun Nov 21, 2010 6:11 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]Bliss Arcade
Replies: 95
Views: 4311

Re: [RC]phpBB Arcade

His MOD doens't work with 3.0.8 and it also has a number of bugs in it.
Huh??? I installed 3.08 and all works fine. I never had to adjust the .htaccess code either.
by canadianlatitude
Thu Oct 14, 2010 9:22 pm
Forum: [3.0.x] AutoMOD
Topic: AutoMod Horror
Replies: 2
Views: 334

Re: AutoMod Horror

I have never been able to install any mod with auto mod. Always get the have to edit a file manually bit and then when do that no mod shows up.

I really don't need it anyway. Too bad it is not as simple as mybb..
by canadianlatitude
Sun May 16, 2010 12:29 am
Forum: phpBB Discussion
Topic: [Discuss] Announcing Titania, the Customisation Database
Replies: 233
Views: 20499

Re: [Discuss] Announcing Titania, the Customisation Database

I do not like it at all. Too confusing and too hard to find mods. :cry: It was far easier to look through this forum.
by canadianlatitude
Wed Apr 14, 2010 11:39 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Link Page 0.0.5
Replies: 113
Views: 7482

Re: [ALPHA] Link Page 0.0.5

Thanks. :mrgreen: :D
by canadianlatitude
Sat Apr 10, 2010 4:45 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Link Page 0.0.5
Replies: 113
Views: 7482

Re: [ALPHA] Link Page 0.0.5

:mrgreen: Update went great. Thanks. :)
by canadianlatitude
Tue Apr 06, 2010 7:04 am
Forum: [3.0.x] Support Forum
Topic: Is there a way
Replies: 2
Views: 167

Re: Is there a way

Thanks. :)
by canadianlatitude
Sun Apr 04, 2010 10:18 pm
Forum: [3.0.x] Support Forum
Topic: Is there a way
Replies: 2
Views: 167

Is there a way

To make just one member have their posts pre approved? There is one member and we want his posts to be pre approved. Can I do that? Could I set up a new user group for that? I looked through the permissions and I have not found anything yet.

or is it impossible?
by canadianlatitude
Sat Mar 27, 2010 3:11 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Link Page 0.0.5
Replies: 113
Views: 7482

Re: [DEV] Link Page 0.0.4

That did it. :D Thank you very very much. I appreciate it. :mrgreen:
by canadianlatitude
Sat Mar 27, 2010 2:29 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Link Page 0.0.5
Replies: 113
Views: 7482

Re: [DEV] Link Page 0.0.4

I think I did. Maybe I deleted wrong one? I think I did delete the category?? :?

Here is what I have:

Image
by canadianlatitude
Sat Mar 27, 2010 1:04 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Link Page 0.0.5
Replies: 113
Views: 7482

Re: [DEV] Link Page 0.0.4

I can see http://www.idlaunch.org/images/linkpage/version_0.0.4/ACP_MOD_Overview.png I followed the update instructions to a "T" (I hope)... But I can not see: http://www.idlaunch.org/images/linkpage/version_0.0.4/ACP_Category_Management.png or http://www.idlaunch.org/images/linkpage/version_0.0.4/A...

Go to advanced search