Search found 44 matches

by tharmsen
Wed Nov 03, 2010 2:28 pm
Forum: [3.0.x] Support Forum
Topic: Upgrade from 3.01 to 3.07-PL
Replies: 3
Views: 104

Re: Upgrade from 3.01 to 3.07-PL

I do have styles. You can see the board at: http://www.full-auto.org.

I also have a few small mods like the IP address being shown to admins and mods on each post. It's been so long, I've honestly forgotten all the little things (very few actually) I've done when I first set the board up.
by tharmsen
Wed Nov 03, 2010 2:21 pm
Forum: [3.0.x] Support Forum
Topic: Upgrade from 3.01 to 3.07-PL
Replies: 3
Views: 104

Upgrade from 3.01 to 3.07-PL

I'm wanting to upgrade my 3.01 to the most current version but I can't select anything other than 3.02 from the drop down menu from the downloads page for the automatic update.

Can I just use 3.02 as my selection or will this cause my board to be damaged?j

Thanks for any help.
by tharmsen
Sat Aug 08, 2009 6:23 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 197298

Re: Evil Quick Reply

Got it, thanks! You rock.
by tharmsen
Sat Aug 08, 2009 4:29 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 197298

Re: Evil Quick Reply

Ok, one last problem... hopefully this is easy to fix.

I have the smilies working... but everything appears twice!

Image
by tharmsen
Sat Aug 08, 2009 4:20 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 197298

Re: Evil Quick Reply

It works! THANK YOU!

So now I have to figure out how to get the smilies in the quick reply. :)
by tharmsen
Sat Aug 08, 2009 4:09 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 197298

Re: Evil Quick Reply

Almost working
Click the quick reply button.

Nothing. :)
by tharmsen
Sat Aug 08, 2009 3:56 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 197298

Re: Evil Quick Reply

Well, I edited the viewtopic_body.html for Revolution and now I have a text link (that doesn't work) titled "quick reply" appearing beside the Post Reply button.

Argh!
by tharmsen
Sat Aug 08, 2009 3:49 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 197298

Re: Evil Quick Reply

Here's the code from my Prosilver imageset.cfg file: # # phpBB Imageset Configuration File # # @package phpBB3 # @copyright (c) 2006 phpBB Group # @license http://opensource.org/licenses/gpl-license.php GNU Public License # # # At the left is the name, please do not change this # At the right the va...
by tharmsen
Sat Aug 08, 2009 3:44 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 197298

Re: Evil Quick Reply

Files to Edit styles/prosilver/imageset/en/imageset.cfg, styles/prosilver/template/viewtopic_body.html, styles/prosilver/theme/buttons.css, styles/prosilver/theme/colours.css Included Files templates/prosilver/imageset/en/button_quick_reply.gif, templates/prosilver/template/posting_qr_body.html I e...
by tharmsen
Sat Aug 08, 2009 1:08 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 197298

Re: Evil Quick Reply

Thanks for the prompt response. I think I may be looking at the wrong install.xml because it doesn't mention that file. Perhaps I've missed a whole bunch of stuff. All the install.xml file tells me to edit are these files: Files to Edit * viewtopic.php, * includes/acp/acp_language.php, * includes/ac...
by tharmsen
Sat Aug 08, 2009 1:45 am
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 197298

Re: Evil Quick Reply

I just installed this and for some reason nothing seems to work. Here's my site: http://www.kwanonians.com user: test user pw: testuser I have a prosilver based theme installed called "revolution". I edited the files for this theme. I didn't edit the prosilver theme files. Is this right or should I ...
by tharmsen
Sun Apr 13, 2008 5:39 am
Forum: [3.0.x] Support Forum
Topic: 3.0.0 to 3.0.1 error [RESOLVED]
Replies: 5
Views: 182

Re: 3.0.0 to 3.0.1 error

The problem is that the htaccess files are not being uploaded. \install\update\new\images\avatars\upload\.htaccess \install\update\old\images\avatars\upload\.htaccess These are the two files that aren't making it to the server. I see you're not using OSX by your screen shot (OSX makes all .htaccess ...
by tharmsen
Sun Apr 13, 2008 12:20 am
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 1165099

Re: Custom BBCodes

Can someone help me to make a custom BBCode for military.com video's?

Sample: http://shock.military.com/Shock/videos. ... SRC=dod.nl

Any help would be much appreciated.
by tharmsen
Sat Apr 12, 2008 5:27 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.1 Update - "The update files are incomplete."
Replies: 98
Views: 2413

Re: 3.0.1 Update - "The update files are incomplete."

Well, it did have something to do with OSX in my case. I downloaded the update package using Windows XP (in Parallels) then uploaded the files to my server using FireFTP (Firefox plugin) and everything worked perfectly. The only thing I did different was use Windows vs. OSX. If you're having this pr...
by tharmsen
Sat Apr 12, 2008 4:55 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.1 Update - "The update files are incomplete."
Replies: 98
Views: 2413

Re: 3.0.1 Update - "The update files are incomplete."

I get an error on the "check files" step. What error are you receiving? I'm wondering, what OS are the people having problems with the upgrade using? I'm using OSX 10.5... I'll have to give it a try from my Windows machine just to see if it has something to do with how OSX is handling the files. Th...

Go to advanced search