Search found 6 matches

by steveaus
Fri Nov 30, 2007 3:47 am
Forum: 2.0.x Support Forum
Topic: Email notifications
Replies: 15
Views: 566

Re: Email notifications

Just to share what I have learned. I learned that BlueHost limits users to 50 emails per hour. Since phpBB has no way to send an email to all members, but do so in increments, this may be causing the PHP error. At the moment, there's no way to know since they say that can't life the hourly outbound ...
by steveaus
Thu Nov 29, 2007 5:50 pm
Forum: 2.0.x Support Forum
Topic: Email notifications
Replies: 15
Views: 566

Re: Email notifications

Bump
by steveaus
Thu Nov 29, 2007 5:48 pm
Forum: 2.0.x Support Forum
Topic: Debug Mode Line 234 Error
Replies: 26
Views: 798

Re: Debug Mode Line 234 Error

I too am having this problem. I signed up with BlueHost -- a featured sponsor here -- and I've gotten no working solutions as of yet.
by steveaus
Tue Nov 27, 2007 5:51 am
Forum: 2.0.x Support Forum
Topic: Email notifications
Replies: 15
Views: 566

Re: Email notifications

I too am having the same problem with a "Line: 234" error. I followed the Knowledge Base link and went through the steps several times. The bitter irony is that I selected my hosting company, BlueHost, precisely because I wanted an idiot-proof solution and they seem to be closely associated with php...
by steveaus
Tue Nov 20, 2007 6:36 am
Forum: [2.0.x] Convertors
Topic: Ikonboard 3.x Converter
Replies: 626
Views: 165202

Re: Ikonboard 3.x Converter

My error was in the code you add to allow the transfer of passwords. There is a ' in the code, which I took to be one of the things I was supposed to remove. I put it back and it all works like a charm.....
by steveaus
Tue Nov 20, 2007 3:29 am
Forum: [2.0.x] Convertors
Topic: Ikonboard 3.x Converter
Replies: 626
Views: 165202

Re: Ikonboard 3.x Converter

I get this error from the login.php file which I just changed to match exactly (as far as I can tell) the directions in the readme.txt.

Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in /home/XXXXXXXX/public_html/bb/login.php on line 92

Any ideas what's gone wrong?

Go to advanced search