Search found 6 matches

by Legendlink
Thu Jun 10, 2010 1:22 am
Forum: [3.0.x] Support Forum
Topic: Phpbb user integration with wordpress users?
Replies: 4
Views: 271

Re: Phpbb user integration with wordpress users?

Ain't this a small world? Search for WP-United on this forum, but a fore warning I had problems with it, so I uninstalled it.

Edit: Other than that I know of no other way besides bridging a connection yourself, which would require a good amount of knowledge I'm guessing.
by Legendlink
Sun Jan 31, 2010 3:27 am
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] Glacier Style for phpBB 3.0.4
Replies: 989
Views: 398512

Re: [Release] Glacier Style for phpBB 3.0.4

Surreal09 wrote:Are you able to update this style? If so can you post a download link?
Look right above your first post from the day before. :roll:
by Legendlink
Tue Nov 27, 2007 8:37 am
Forum: [3.0.x] Support Forum
Topic: I Can't Login to ACP
Replies: 28
Views: 8647

Re: I Can't Login to ACP

I'm having the same exact problem as Hoom@n.
by Legendlink
Mon Nov 26, 2007 7:54 am
Forum: [3.0.x] Support Forum
Topic: ACP issue
Replies: 0
Views: 112

ACP issue

Hi, Yes I know topic's like this have already been posted, and I have checked out other helpful topics. But none of the suggested fixes seem to be exactly what my issue is. I am having trouble logging into the ACP panel, I have never logged into the ACP panel since I installed the forum. Basically w...
by Legendlink
Mon Nov 26, 2007 12:17 am
Forum: [3.0.x] Support Forum
Topic: Problem with install or upload?
Replies: 9
Views: 332

Re: Problem with install or upload?

I'm currently using x10host. I was considering changing hosts, anyone have any suggestions for a decent free host?
by Legendlink
Sun Nov 25, 2007 12:12 am
Forum: [3.0.x] Support Forum
Topic: Problem with install or upload?
Replies: 9
Views: 332

Re: Problem with install or upload?

I'm having the exact same problem, I can't get the install screen to come up, I just get a website does not exists page.

Go to advanced search