Search found 8 matches

by danman1202
Tue Sep 09, 2008 4:36 am
Forum: [3.0.x] MOD Database Releases
Topic: Advanced Quick Reply
Replies: 893
Views: 104778

Re: Advanced Quick Reply

It took a long time for me to get this to work on my particular style. The style is a slight edit of an already used phpbb theme and the language is a little different but it's still based on prosilver so I got it to work. Thanks a lot the comments in here helped me get this mod installed.
by danman1202
Sat Aug 30, 2008 7:08 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247094

Re: SEO MOD

Peter77sx wrote:There are other great alternatives... like the SEO MOD's by dcz. full support for phpbb3 with sitemaps and all the 9 yards.
I'll try it out. Thanks!
by danman1202
Sat Aug 30, 2008 5:14 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247094

Re: SEO MOD

It has been seven months since the initial release and there is still no second re-release to address issues. I don't think this modification should have been validated with all the issues with 404 errors. I understand that this is a fairly complex modification and will be prone to more errors than ...
by danman1202
Sat Aug 30, 2008 4:05 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247094

Re: SEO MOD

My, "next" and, "previous" buttons do not work. As in the buttons you click within a thread to go from one page of the thread to the next.I added the pagination fix and was able to successfully click page numbers to get to content but the "next page" and "previous page" buttons are non functioning....
by danman1202
Fri Aug 29, 2008 3:51 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247094

Re: SEO MOD

My, "next" and, "previous" buttons do not work. As in the buttons you click within a thread to go from one page of the thread to the next.I added the pagination fix and was able to successfully click page numbers to get to content but the "next page" and "previous page" buttons are non functioning. ...
by danman1202
Thu Aug 28, 2008 11:39 pm
Forum: [3.0.x] MOD Database Releases
Topic: ACP Announcement Centre
Replies: 2432
Views: 217860

Re: ACP Announcement Centre

It comes up on my ACP and when I enter a message it says it's successful but nothing shows up on the page.
by danman1202
Sat Dec 01, 2007 6:36 am
Forum: [3.0.x] Support Forum
Topic: smilies
Replies: 16
Views: 419

Re: smilies

When I hit the button to add the smilies, I get "Information-No Smilies Were Added". phpbb 3 RC 7 well you have to save the file to your forums/images/smilies/ and save the smiley, but can some one help me with the smiley prob on my forum I did that. The smilies were right there, I did what I alway...
by danman1202
Sat Dec 01, 2007 5:27 am
Forum: [3.0.x] Support Forum
Topic: smilies
Replies: 16
Views: 419

Re: smilies

When I hit the button to add the smilies, I get "Information-No Smilies Were Added".

phpbb 3 RC 7

Go to advanced search