Search found 131 matches

by Threatcon
Thu Nov 01, 2007 3:43 am
Forum: [3.0.x] Support Forum
Topic: Board Posting Errors
Replies: 22
Views: 1211

Re: Board Posting Errors

Good to hear that others are having this same problem. Maybe the "bug" I submitted will be assigned to somebody. It doesn't make any sense at all for 50 or so people to contact BlueHost and HostMonster about this when just a single phpBB.com staff member could resolve this faster and assis...
by Threatcon
Fri Oct 26, 2007 5:05 am
Forum: [3.0.x] Support Forum
Topic: Board Posting Errors
Replies: 22
Views: 1211

Re: Board Posting Errors

The only time this error occurs is when a query is taking to long to respond and the sql server gives up on it. Your host has logs that should show what it hanging up the database server. Here is what's in the log... # Wed Oct 24 10:20:54 2007 # Query_time: 1 Lock_time: 0 Rows_sent: 1 Rows_examined...
by Threatcon
Thu Oct 25, 2007 3:39 pm
Forum: [3.0.x] Support Forum
Topic: Board Posting Errors
Replies: 22
Views: 1211

Re: Board Posting Errors

Can I get some kind of reply on this please?? I submitted a bug ticket on this and it has a big red line through the title. I contacted HostMonster.com (my host) about this and they said nothing is wrong on their end. I believe them!! My phpbb 2.0.22 forum is running just fine, a gallery 2 install o...
by Threatcon
Wed Oct 24, 2007 3:43 am
Forum: [3.0.x] Support Forum
Topic: Board Posting Errors
Replies: 22
Views: 1211

Re: Board Posting Errors

lol, i just posted about same error few minutes ago.. exactly same thing you described... still waiting on host reply tho... (http://www.bluehost.com) tried to reinstall, but when got to database tables i got the SQL error...so i guess i'm stuck now too... Yeah I think that HostMonster is a subsitu...
by Threatcon
Tue Oct 23, 2007 10:31 pm
Forum: [3.0.x] Support Forum
Topic: Board Posting Errors
Replies: 22
Views: 1211

Re: Board Posting Errors

Bump... anybody??
by Threatcon
Tue Oct 23, 2007 6:12 am
Forum: [3.0.x] Support Forum
Topic: Board Posting Errors
Replies: 22
Views: 1211

Re: Board Posting Errors

My host is HostMonster.com FYI

I just installed a fresh copy of RC7 and I can't edit a post, create a new post, or post a reply at all. I get the same error that I posted above.

Code: Select all

General Error
SQL ERROR [ mysql4 ]

MySQL server has gone away [2006]

SQL
by Threatcon
Tue Oct 23, 2007 6:02 am
Forum: [3.0.x] Support Forum
Topic: Board Posting Errors
Replies: 22
Views: 1211

Re: Board Posting Errors

Guess I'll piggy back on this topic. Just upgraded from RC5 to RC7 and I get the same error. I can't post a reply, new topic or edit a post at all! Version of phpBB3: Updated from RC5 to RC& Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Update ^^ Was this an in...
by Threatcon
Tue May 08, 2007 5:51 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Local Links
Replies: 50
Views: 12672

Re: [2.0.19] Local Links

Thanks for the reply drathbun. The shoutbox is going to need a code over sorta I guess for it to work. The small shoutbox in the iframe uses some code that I'm not familiar with to post the links, and the link to view the shoutbox in a full page uses the code you mentioned. So I'll be rolling over t...
by Threatcon
Tue May 08, 2007 2:26 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Local Links
Replies: 50
Views: 12672

Re: [2.0.19] Local Links

Your mod works great! Only one thing. I use it with smartors shoutbox and the links in my shoutbox open in the same window. The shoutbox is on my index page in an iframe. Do you see my delima. How can I make the links only in the shoutbox open in a new window? Thanks :D
by Threatcon
Fri Jan 19, 2007 3:14 pm
Forum: [2.0.x] MODs in Development
Topic: [RC1] Simple Subtemplates
Replies: 11
Views: 1996

Works nicely :D Can you add an option for "None" and have that option set a value of "0" in the database. I manually edited my database for a forum id and set it to "0" and now it uses the boards default theme for that forum id. As of now when I edit a forum I am forced...
by Threatcon
Sun Jun 25, 2006 5:11 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.11] Accurate BBCode Insertion Mod
Replies: 86
Views: 33545

bonelifer wrote: Anyone using this with phpBB 2.0.21?


Yes it works as advertised. Make sure to use version 1.0.1 of this mod.

Code: Select all

##   2004-05-18 - Version 1.0.1
##      - Improvements to make it work in all of Mozilla Firefox 1, Opera 8 and IE 6
by Threatcon
Sun Mar 05, 2006 6:09 pm
Forum: [2.0.x] MODs in Development
Topic: [RC13] IP Country Flag 2.9.6b full (2008-03-20)
Replies: 643
Views: 96245

Does anybody have a link to download this mod? The authors site is down.
by Threatcon
Sun Dec 26, 2004 4:05 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 375433

anyone know how to make this 2.0.11 compatible i am haveing a real hard time with it... I can say that this mod works very well with phpBB 2.0.11 Powered by phpBB 2.0.11 © 2001, 2004 phpBB Group Just follow the directions in the first post. Mostly all the links still work :D The only thing that doe...
by Threatcon
Mon Dec 20, 2004 1:48 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Power Pack - for Moogie's RPG mod 0.0.4
Replies: 369
Views: 110446

I found Moogie's original stuff here if that helps anyone. :D
http://www.shiningforcecentral.com/phpbbmods/
by Threatcon
Sun Dec 19, 2004 9:49 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Power Pack - for Moogie's RPG mod 0.0.4
Replies: 369
Views: 110446

Does anybody else have a backup of the files that were on the first post of this thread? And if so can you share them?

Go to advanced search