Search found 42 matches

by terryrw
Sat Aug 14, 2010 2:46 pm
Forum: [3.0.x] Support Forum
Topic: Restore Help
Replies: 1
Views: 107

Restore Help

Hi, I recently had problems with my phpbb (corrupted and couldnt fix) and had to blow everything away and start from scratch. Luckily I made a database backup about a week before. I was running phpbb 3.06 and I am trying to install 3.07 and restore my 3.06 database into 3.07. I am a novice and barel...
by terryrw
Wed Sep 17, 2008 1:46 am
Forum: [3.0.x] Support Forum
Topic: phpbb Debug PHP Notice
Replies: 1
Views: 98

phpbb Debug PHP Notice

Hello, I am getting some strange Debug messages when trying to login to my administrator console. I use two browsers IE and Firefox, and the results are as follows. When I login to my administrator console in Firefox all I get is Debug information at the top of my screen. I am not able access any of...
by terryrw
Thu Jul 10, 2008 5:08 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 246942

Re: SEO MOD

I could really use some help. I've had this mod installed for a while but have one problem.... When a user is viewing a topic and wants to use the "Email Friend" option there is an issue. The email is sent but the person that recieves the email doesn't receive the full link, only the end of the lin...
by terryrw
Thu Jul 10, 2008 3:04 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 246942

Re: SEO MOD

I could really use some help. I've had this mod installed for a while but have one problem.... When a user is viewing a topic and wants to use the "Email Friend" option there is an issue. The email is sent but the person that recieves the email doesn't receive the full link, only the end of the link...
by terryrw
Fri Jun 13, 2008 5:58 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 246942

Re: SEO MOD

Ummm, for some reason my forum whenever i click on a link i get a 404 error granted there are no posts in the section, but somehow i still get a error can you tell me how to fix that please. OK so you get a 404 error - what page is the link trying to open - I bet, like the issue above, it is trying...
by terryrw
Fri Jun 13, 2008 1:32 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 246942

Re: SEO MOD

I am having issues with the mod. Let's say for example a user is browing a category and found a subject that has 5 pages. 1,2,3,4,5,6. If they click they try go directly to a specific page number "example, they click on page 5" they get a 404 page error like this. (The requested URL /forum/fishing-...
by terryrw
Wed Jun 11, 2008 10:11 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 246942

Re: SEO MOD

I am having issues with the mod. Let's say for example a user is browing a category and found a subject that has 5 pages. 1,2,3,4,5,6. If they click they try go directly to a specific page number "example, they click on page 5" they get a 404 page error like this. (The requested URL /forum/fishing-...
by terryrw
Wed Jun 11, 2008 4:16 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 246942

Re: SEO MOD

I am having issues with the mod. Let's say for example a user is browing a category and found a subject that has 5 pages. 1,2,3,4,5,6. If they click they try go directly to a specific page number "example, they click on page 5" they get a 404 page error like this. (The requested URL /forum/fishing-c...
by terryrw
Fri Jan 25, 2008 1:51 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Imageset Question
Replies: 2
Views: 166

Re: Imageset Question

gracious my friend.
by terryrw
Thu Jan 24, 2008 11:19 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Imageset Question
Replies: 2
Views: 166

Imageset Question

Hello, I am using Acidtech theme. I would like to ad images or banners to the side of my forum. How can I add additional images to the imagesets? I can't figure out how everything is linked together. example. <a href="{U_INDEX}">{SITE_LOGO_IMG}</a> The {SITE_LOGO_IMG} is defined in my imageset.cfg f...
by terryrw
Thu Jan 24, 2008 7:55 pm
Forum: [3.0.x] Support Forum
Topic: Test Forum Advice
Replies: 4
Views: 278

Re: Test Forum Advice

any other tips?
by terryrw
Wed Jan 23, 2008 10:52 pm
Forum: [3.0.x] Support Forum
Topic: Test Forum Advice
Replies: 4
Views: 278

Test Forum Advice

Question. I have a forum running phpbb3. I wanted to know what the best way was to create a test forum to do testing on before making changes to my live forum? My Forum is installed on my hosting provider server. Could I simply create a new database and new directory and install a second phpbb3 foru...
by terryrw
Wed Jan 23, 2008 10:45 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] TS Photo Gallery Mod for phpBB3
Replies: 1692
Views: 183575

Re: [DEV] TS Photo Gallery Mod for phpBB3

Hi,

Is this Mod compatible with other styles besides prosilver and subsilver? For example: AcidTech?
by terryrw
Sat Jan 19, 2008 5:37 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Creating vertical ads, links, etc.., in forums left and righ
Replies: 3
Views: 345

Re: Creating vertical ads, links, etc.., in forums left and righ

Anyone, I am stuck here. It isn't like I am not trying but I can't figure it out. I am a beginner with css and not really all that good with tables etc... I don't understand cybers instructions. I would like to place ads, banners, links, etc... to the left or right sides of my forum. Meaning in the ...
by terryrw
Wed Jan 16, 2008 7:20 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 246942

Re: SEO MOD

I ran the edits from the mod, I checked the .htaccess edit first and didn't get an error 404 message etc. I proceeded and made all the edits. Once my edits were made I went to view my forum, everything appeared to be working. My urls were displaying in .html format. So I thought I was golden. Wrong,...

Go to advanced search