Search found 47 matches

by a_n_n_a_m
Wed Apr 14, 2010 9:49 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

before installing this mod you need to install four other mods as mentioned: - "display friend list" mod to display a friends list on the profile and page - "friend request approval" mod in order to make the "becoming friends" option mutual and synchronised - "simple profile comments" mod to allow u...
by a_n_n_a_m
Thu Mar 25, 2010 9:54 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

usenet2you wrote:Send me the unfinished files and I'll look at it. :]
tnx man :) i sent u a pm! :)
by a_n_n_a_m
Fri Mar 05, 2010 2:58 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

hey guys :) for some reason i stopped getting email notifications when someone replies to this topic, which is why i haven't seen the messages posted here in the past few months. :? :? sry!! im afraid i have a full time job now ( :cry: :cry: :lol: ) so no time AT ALL to improve this mod :( its still...
by a_n_n_a_m
Mon Nov 23, 2009 10:33 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

Hello, with IE8 the Jquery does not show the entry to create new album when I select it. This also happens on your site. works ok with FF tho... I have no idea why it does that :? Can't seem to delete albums... not even from phpmyadmin, why? :) I'm hoping we will be able to in the next version. :) ...
by a_n_n_a_m
Sun Oct 25, 2009 8:36 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

hey guys, im really sorry for the delay and for not replying here! my pc has been at the technician's for a week now and it'll probably be there for another week at least.. ill let u know
by a_n_n_a_m
Tue Oct 13, 2009 7:50 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

i cant give a definite date..

i just realised that i also need to create buttons and iconsets for subsilver2.. would anyone be willing to help out? it would get the release out much sooner!
by a_n_n_a_m
Mon Oct 12, 2009 7:40 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

all i have left is the memberlist.php page. its just one page, but its the one with the most updates!
by a_n_n_a_m
Sun Oct 04, 2009 9:05 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

i will start the changes tomorrow. it will take me a few days.
by a_n_n_a_m
Fri Oct 02, 2009 10:05 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

i was refering to the imageshack link well it appears that u have two problems: the function ini_set() has been disabled by your host.. you can contact them and ask them to enable it.. it's only a warning and i'm not sure if it will still cause a problem when the second problem is solved, but im gue...
by a_n_n_a_m
Thu Oct 01, 2009 7:55 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

it seems you are missing the page thumb.php (in the root folder of your forum). first make sure its there. if it is, try the following url: http://www.yoursite.com/yourforum/thumb.php?x=400&y=300&f=0&src=yourphotoslink <-- replace yoursite, yourforum and yourphotoslink and check out the error messag...
by a_n_n_a_m
Fri Sep 18, 2009 8:45 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

usenet2you wrote:a_n_n_a_m

Are you making subsilver2 edits in the future?
yes hopefully i will release them within a month!
by a_n_n_a_m
Fri Sep 18, 2009 8:45 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

Yes! it works =3! Thanks again! But now, i have the same problem in te buzz. I tried similar changes, but my resolution forum is lower. How do i reduce the content size? (i want reduce the photos and videos size) :) to reduce photo and video size search for this in template/buzz.html <!-- ELSEIF po...
by a_n_n_a_m
Wed Sep 16, 2009 11:19 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

np :)

try this.

open social-profiles.css

find the style definition for "mem-outer"

and add these two definitions to the existing ones:

Code: Select all

min-width: 550px;
clear: both;
i THINK that that will work. it seems you have a pretty small resolution there!
by a_n_n_a_m
Fri Sep 11, 2009 12:47 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

hi :) it seems that you installed the friends mod below the comments mod - thats not your fault! - and the friends mod code is within the "comments" view only. i'll try to change the MOD to make it unambiguous so that this error doesnt occur. You need to find the friends comment: // friend list mod ...
by a_n_n_a_m
Sat Sep 05, 2009 10:31 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Social profiles 0.1.0
Replies: 132
Views: 15368

Re: [ALPHA] Social profiles 0.1.0

darkonia wrote:make that value points compatible withe the $user_points variable
im sorry i dont really get what u r saying, could you explain it better? tnx

Go to advanced search