Search found 14701 matches

by david63
Sun Mar 24, 2019 11:58 pm
Forum: [3.2.x] Support Forum
Topic: includes/functions.php error
Replies: 2
Views: 87

Re: includes/functions.php error

What PHP version are you using?
by david63
Sun Mar 24, 2019 5:35 pm
Forum: Extension Writers Discussion
Topic: Can I use newlines in translations?
Replies: 6
Views: 191

Re: Can I use newlines in translations?

AbaddonOrmuz wrote:
Sun Mar 24, 2019 5:10 pm
t will choose the right newline character depending on the OS the script is running on.
But the way I read it is that it is not always compatible with the browser OS
by david63
Sun Mar 24, 2019 1:52 pm
Forum: [3.2.x] Support Forum
Topic: Posts have disappeared, noob with settings
Replies: 2
Views: 81

Re: Posts have disappeared, noob with settings

Could it be UCP > Board preferences > Display options?
by david63
Sun Mar 24, 2019 11:41 am
Forum: [3.2.x] Support Forum
Topic: To administer the board you must re-authenticate yourself.
Replies: 4
Views: 166

Re: To administer the board you must re-authenticate yourself.

mduzammalhoq wrote:
Sun Mar 24, 2019 11:07 am
What is your board's URL? No answer given
That would be a help
by david63
Sun Mar 24, 2019 8:35 am
Forum: Extension Writers Discussion
Topic: Can I use newlines in translations?
Replies: 6
Views: 191

Re: Can I use newlines in translations?

I am sure you have done your research on this but have you read this - https://stackoverflow.com/questions/128560/when-do-i-use-the-php-constant-php-eol where it seems to imply that there could be issues with servers/browsers, particularly Windows servers. The recommendation on there is that you use...
by david63
Fri Mar 22, 2019 9:45 pm
Forum: [3.2.x] Support Forum
Topic: calendar error
Replies: 2
Views: 111

Re: calendar error

Extension support should be sought at the place where you downloaded the extension.
by david63
Fri Mar 22, 2019 12:22 pm
Forum: [3.2.x] Support Forum
Topic: ?sid in url is bad security for users
Replies: 5
Views: 126

Re: ?sid in url is bad security for users

having that sid displayed after logging in If you are seeing that on every page then your cookies are not set correctly Fixing incorrect cookie settings honestly, in 2019, if a user's browser doesn't accept cookies that should be their problem No - it is a user's prerogative to disable cookies
by david63
Fri Mar 22, 2019 12:08 pm
Forum: [3.2.x] Support Forum
Topic: How to setting 2 security questions taking a register?
Replies: 9
Views: 207

Re: How to setting 2 security questions taking a register?

mrcrab wrote:
Fri Mar 22, 2019 12:03 pm
i dont want to use a diffecult question for my site, because a lot of people will not be able to take a register.
Firstly it does not have to be difficult - something like "What symbol is in the logo?"

Secondly - don't underestimate the capabilities of users
by david63
Fri Mar 22, 2019 12:03 pm
Forum: [3.2.x] Support Forum
Topic: ?sid in url is bad security for users
Replies: 5
Views: 126

Re: ?sid in url is bad security for users

kiwicrypto wrote:
Fri Mar 22, 2019 11:49 am
everything can be done through cookies
And what happens if a user/browser does not accept cookies?
by david63
Thu Mar 21, 2019 10:55 pm
Forum: [3.2.x] Support Forum
Topic: Allow users to delete their own post
Replies: 3
Views: 110

Re: Allow users to delete their own post

Lumpy Burgertushie wrote:
Thu Mar 21, 2019 7:24 pm
have you thought about what happens to a topic when the topic starter deletes his post? the whole topic can become meaningless when that happens.
And the same thing can happen if you allow users to edit their posts
by david63
Thu Mar 21, 2019 10:53 pm
Forum: [3.2.x] Support Forum
Topic: Board & Email
Replies: 10
Views: 282

Re: Board & Email

EA117 wrote:
Thu Mar 21, 2019 5:57 pm
and for what email address(es) would be in the "To:" field of the notification generated to admins.
If you are referring to sending an email to multiple Admins then that can easily be achieved by the use of a mailing list
by david63
Thu Mar 21, 2019 10:48 pm
Forum: phpBB Ideas
Topic: Change poll summary
Replies: 2
Views: 97

Re: Change poll summary

I think that you may need to explain that a bit better because it does not make sense with all those percentage signs
by david63
Thu Mar 21, 2019 10:45 pm
Forum: [3.2.x] Support Forum
Topic: Forum not updating
Replies: 7
Views: 145

Re: Forum not updating

Does your board have a caching system such as Cloudflare installed?
by david63
Thu Mar 21, 2019 4:19 pm
Forum: [3.2.x] Support Forum
Topic: All tables Are Missing Auto Increment
Replies: 7
Views: 117

Re: All tables Are Missing Auto Increment

meisterberger wrote:
Thu Mar 21, 2019 4:16 pm
Is this coming from a PHP.INI setting or from phpBB and in either case, how do I turn off the verbosity so all this information is not exposed?
It depends what the errors are - a link to your board would help
by david63
Thu Mar 21, 2019 2:48 pm
Forum: [3.2.x] Support Forum
Topic: Moving topics / Posts - Not Moving
Replies: 8
Views: 141

Re: Moving topics / Posts - Not Moving

ukautoforums wrote:
Thu Mar 21, 2019 2:39 pm
I removed the phpbb copyright notice in an effort to hide from spammers.
With a good Q&A that cannot be Googled that becomes unnecessary.

There are some on this board that believe that it is disingenuous to those who give many hours of their time to phpBB to remove the copyright

Go to advanced search