Search found 11703 matches

by david63
Mon Aug 21, 2017 12:01 pm
Forum: [3.1.x] Support Forum
Topic: Spammers !!
Replies: 12
Views: 294

Re: Spammers !!

bsdmike wrote:
Mon Aug 21, 2017 11:43 am
I start with a question like "is grass green or blue?" As soon as the auto registration spam bots figure
that out I switch the question to "is the ocean green or blue?"
That type of question is normally "broken" very quickly. You want a question whose answer cannot be Googled
by david63
Mon Aug 21, 2017 11:57 am
Forum: phpBB Custom Coding
Topic: removing prefix
Replies: 5
Views: 62

Re: removing prefix

Did you purge the cache after making the changes?
by david63
Mon Aug 21, 2017 10:24 am
Forum: [3.1.x] Support Forum
Topic: How to add "noindex" tag to a specific post/page
Replies: 7
Views: 189

Re: How to add "noindex" tag to a specific post/page

hyaena_swine wrote:
Mon Aug 21, 2017 10:11 am
Excuse what may seem a silly question, but I notice the IF statements are wrapped in 'comments'. Should I remove those if I am injecting it into the html file ?
No - that is phpBB template syntax
by david63
Mon Aug 21, 2017 7:05 am
Forum: [3.2.x] Support Forum
Topic: after copying install and vandor folder. my forum not working
Replies: 7
Views: 122

Re: after copying install and vandor folder. my forum not working

mayank_pasi wrote:
Mon Aug 21, 2017 6:51 am
Not working ++ my form is no display
See Kev's post above
by david63
Sun Aug 20, 2017 9:02 pm
Forum: [3.2.x] Support Forum
Topic: Unable to open Edit Notifications Options in UCP
Replies: 1
Views: 32

Re: Unable to open Edit Notifications Options in UCP

A white screen is often the result of a suppressed PHP error, possibly a corrupt file. Check your server error logs for clues.
by david63
Sun Aug 20, 2017 9:22 am
Forum: [3.2.x] Support Forum
Topic: after copying install and vandor folder. my forum not working
Replies: 7
Views: 122

Re: after copying install and vandor folder. my forum not working

Please explain what you mean by "not working" - a link would be helpful
by david63
Sun Aug 20, 2017 7:17 am
Forum: [3.2.x] Support Forum
Topic: Install Page Links Not Working
Replies: 2
Views: 58

Re: Install Page Links Not Working

When I try to go to the forums/index.php I get "SQL ERROR [ mysql4 ] mysql_connect function does not exist, is mysql extension installed?" But in myphpadmin it shows MySQL v. 5.6. That is most likely caused by your server running PHP7 where the mysql extension has been removed - you need to use the...
by david63
Sun Aug 20, 2017 6:40 am
Forum: [3.2.x] Support Forum
Topic: Wrong backup file
Replies: 5
Views: 116

Re: Wrong backup file

It works perfectly fine for me - compresses as it should.
by david63
Sun Aug 20, 2017 6:38 am
Forum: [3.2.x] Translations
Topic: Language Changes Back After Login
Replies: 5
Views: 111

Re: Language Changes Back After Login

For those who don't know, it's in (phpbb root)/language/YOUR_LANGUAGE/common.php That is one of many files that contains the language strings. Remember this - if you change one of those strings for a specific purpose there is a possibility that it is used elsewhere, and may not make sense, and when...
by david63
Sat Aug 19, 2017 8:37 pm
Forum: [3.2.x] Support Forum
Topic: Wrong backup file
Replies: 5
Views: 116

Re: Wrong backup file

spacemarc wrote:
Sat Aug 19, 2017 6:42 pm
Selecting gzip the file downloaded has the .sql.gz extension but it is not compressed (same size of .sql)
That may indicate a problem with your server setup.
by david63
Sat Aug 19, 2017 9:03 am
Forum: [3.2.x] Translations
Topic: Language Changes Back After Login
Replies: 5
Views: 111

Re: Language Changes Back After Login

Did you set your language to the "new" language in the UCP?
by david63
Fri Aug 18, 2017 5:55 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.1 released
Replies: 76
Views: 3762

Re: Discuss: phpBB 3.2.1 released

All of the issues around extensions not working with updates/upgrades to phpBB were there with MODs and in many cases were more difficult to isolate. At least with extensions all the files are in one place.
by david63
Fri Aug 18, 2017 4:34 pm
Forum: [3.2.x] Support Forum
Topic: Vendor, docs and install directories en changed files update
Replies: 3
Views: 98

Re: Vendor, docs and install directories en changed files update

But vendor and install, no. Should they be moved to the root of the directory where my actual site is replacing the existing vendor and install folders? Yes - but it is recommended that you delete the existing vendor folder first. Additionally, would like to know what is the vendor directory for. I...
by david63
Fri Aug 18, 2017 2:38 pm
Forum: phpBB Custom Coding
Topic: Double e-mail box in registration form
Replies: 10
Views: 293

Re: Double e-mail box in registration form

RMcGirr83 wrote:
Fri Aug 18, 2017 2:17 pm
Unfortunately there don't seem to be any events in the template file where one can place the confirm email in a correct location.
What about ucp_register_credentials_after
by david63
Fri Aug 18, 2017 2:10 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Events not working
Replies: 7
Views: 116

Re: Events not working

thecoalman wrote:
Fri Aug 18, 2017 1:36 pm
I'm surprised something like this doesn't ship with phpBB
Not ship but in CDB - https://www.phpbb.com/customise/db/offi ... _skeleton/

Go to advanced search

cron