Search found 13648 matches

by david63
Thu Aug 16, 2018 3:09 pm
Forum: [3.2.x] Support Forum
Topic: [Split] Can't get the DB upgrader to run
Replies: 5
Views: 80

Re: [Split] Can't get the DB upgrader to run

Then ask your hosts where the error logs are
by david63
Thu Aug 16, 2018 1:51 pm
Forum: [3.2.x] Support Forum
Topic: [Split] Can't get the DB upgrader to run
Replies: 5
Views: 80

Re: [Split] Can't get the DB upgrader to run

thunderchero wrote:
Thu Aug 16, 2018 1:35 pm
david63 wrote:
Thu Aug 16, 2018 1:07 pm
What do your server error logs say about thr 404 error?
not seeing any "error.log" :shock:
Where are you looking?

There should be an option in your Control Panel for your server logs
by david63
Thu Aug 16, 2018 1:07 pm
Forum: [3.2.x] Support Forum
Topic: [Split] Can't get the DB upgrader to run
Replies: 5
Views: 80

Re: Can't get the DB upgrader to run

thunderchero wrote:
Thu Aug 16, 2018 1:01 pm
I can go to intro screen, but every tab/link takes me to "error 404" page
What do your server error logs say about thr 404 error?
by david63
Thu Aug 16, 2018 5:53 am
Forum: [3.2.x] Support Forum
Topic: Database Error When Install phpBB
Replies: 2
Views: 64

Re: Database Error When Install phpBB

Try using localhost as the host name - that works in most cases, if that does not work then you will need to ask your hosts what the correct hostname is.
by david63
Wed Aug 15, 2018 3:19 pm
Forum: [3.2.x] Support Forum
Topic: V3.2.2 Restored data but nothing there?
Replies: 4
Views: 85

Re: V3.2.2 Restored data but nothing there?

When you restored your "old" database did you change your config.php file to point to the old database and purge the cache?
by david63
Wed Aug 15, 2018 2:54 pm
Forum: [3.2.x] Support Forum
Topic: bbcode.php line 121 preg_replace() compilation failed warning after upgrade
Replies: 4
Views: 104

Re: bbcode.php line 121 preg_replace() compilation failed warning after upgrade

david63 wrote:
Wed Aug 15, 2018 8:07 am
Have all your old posts been reparsed yet?
by david63
Tue Aug 14, 2018 5:49 pm
Forum: [3.2.x] Support Forum
Topic: Some very noob questions
Replies: 33
Views: 665

Re: Some very noob questions

new.new wrote:
Tue Aug 14, 2018 5:21 pm
It would be good if it redirects me to the last unread post of the thread. Is it possible to do so?
It does if you click on either of the icons on the left of the topic (phpBB does not have threads)
by david63
Tue Aug 14, 2018 7:23 am
Forum: [3.2.x] Support Forum
Topic: Upgrade 3..2.2 from 3.2.0
Replies: 10
Views: 454

Re: Upgrade 3..2.2 from 3.2.0

wads24 wrote:
Tue Aug 14, 2018 6:57 am
Not I am getting a HTTP ERROR 500 page... Any ideas?
Check your server error logs
by david63
Tue Aug 14, 2018 5:47 am
Forum: [3.2.x] Support Forum
Topic: Quick Reply Enabled But It Doesn't Show
Replies: 4
Views: 124

Re: Quick Reply Enabled But It Doesn't Show

Does it show if you use the default prosilver style?
by david63
Mon Aug 13, 2018 8:16 pm
Forum: [3.2.x] Support Forum
Topic: Forum down after updating to 3.2.2 and clearing cache
Replies: 6
Views: 230

Re: Forum down after updating to 3.2.2 and clearing cache

SylvG wrote:
Mon Aug 13, 2018 6:25 pm
That one also returns a HTTP ERROR 500
What do your server error logs say about the error?
by david63
Mon Aug 13, 2018 12:01 pm
Forum: [3.2.x] Support Forum
Topic: Some very noob questions
Replies: 33
Views: 665

Re: Some very noob questions

some hostings can install phpbb directly from panel, without having to install it manually. Do not use hosts "one click" installs. These types of installs use modified phpBB files and as such nobody here knows what has changed so if/when you have a problem providing support is difficult to impossib...
by david63
Mon Aug 13, 2018 6:42 am
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 1
Views: 71

Re: No new post button?

Is the button there in the default prosilver style? If it is then there is a problem with your style and you should seek support at the place where you got the style. If the button is not there in prosilver then you probably have a problem with your permissions.
by david63
Sun Aug 12, 2018 2:57 pm
Forum: [3.2.x] Support Forum
Topic: PHPBB Forum Is Very Slow taking too long time to load
Replies: 1
Views: 118

Re: PHPBB Forum Is Very Slow taking too long time to load

Have you tried using the default style to see what difference that makes?

Also is there any specific reason why you have replaced the powered by phpBB copyright message with your own?

Go to advanced search