Search found 13645 matches

by david63
Thu Aug 16, 2018 5:53 am
Forum: [3.2.x] Support Forum
Topic: Database Error When Install phpBB
Replies: 2
Views: 30

Re: Database Error When Install phpBB

Try using localhost as the host name - that works in most cases, if that does not work then you will need to ask your hosts what the correct hostname is.
by david63
Wed Aug 15, 2018 3:19 pm
Forum: [3.2.x] Support Forum
Topic: V3.2.2 Restored data but nothing there?
Replies: 4
Views: 72

Re: V3.2.2 Restored data but nothing there?

When you restored your "old" database did you change your config.php file to point to the old database and purge the cache?
by david63
Wed Aug 15, 2018 2:54 pm
Forum: [3.2.x] Support Forum
Topic: bbcode.php line 121 preg_replace() compilation failed warning after upgrade
Replies: 4
Views: 90

Re: bbcode.php line 121 preg_replace() compilation failed warning after upgrade

david63 wrote:
Wed Aug 15, 2018 8:07 am
Have all your old posts been reparsed yet?
by david63
Tue Aug 14, 2018 5:49 pm
Forum: [3.2.x] Support Forum
Topic: Some very noob questions
Replies: 32
Views: 581

Re: Some very noob questions

new.new wrote:
Tue Aug 14, 2018 5:21 pm
It would be good if it redirects me to the last unread post of the thread. Is it possible to do so?
It does if you click on either of the icons on the left of the topic (phpBB does not have threads)
by david63
Tue Aug 14, 2018 7:23 am
Forum: [3.2.x] Support Forum
Topic: Upgrade 3..2.2 from 3.2.0
Replies: 10
Views: 443

Re: Upgrade 3..2.2 from 3.2.0

wads24 wrote:
Tue Aug 14, 2018 6:57 am
Not I am getting a HTTP ERROR 500 page... Any ideas?
Check your server error logs
by david63
Tue Aug 14, 2018 5:47 am
Forum: [3.2.x] Support Forum
Topic: Quick Reply Enabled But It Doesn't Show
Replies: 4
Views: 124

Re: Quick Reply Enabled But It Doesn't Show

Does it show if you use the default prosilver style?
by david63
Mon Aug 13, 2018 8:16 pm
Forum: [3.2.x] Support Forum
Topic: Forum down after updating to 3.2.2 and clearing cache
Replies: 6
Views: 229

Re: Forum down after updating to 3.2.2 and clearing cache

SylvG wrote:
Mon Aug 13, 2018 6:25 pm
That one also returns a HTTP ERROR 500
What do your server error logs say about the error?
by david63
Mon Aug 13, 2018 12:01 pm
Forum: [3.2.x] Support Forum
Topic: Some very noob questions
Replies: 32
Views: 581

Re: Some very noob questions

some hostings can install phpbb directly from panel, without having to install it manually. Do not use hosts "one click" installs. These types of installs use modified phpBB files and as such nobody here knows what has changed so if/when you have a problem providing support is difficult to impossib...
by david63
Mon Aug 13, 2018 6:42 am
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 1
Views: 71

Re: No new post button?

Is the button there in the default prosilver style? If it is then there is a problem with your style and you should seek support at the place where you got the style. If the button is not there in prosilver then you probably have a problem with your permissions.
by david63
Sun Aug 12, 2018 2:57 pm
Forum: [3.2.x] Support Forum
Topic: PHPBB Forum Is Very Slow taking too long time to load
Replies: 1
Views: 109

Re: PHPBB Forum Is Very Slow taking too long time to load

Have you tried using the default style to see what difference that makes?

Also is there any specific reason why you have replaced the powered by phpBB copyright message with your own?
by david63
Sun Aug 12, 2018 7:06 am
Forum: [3.2.x] Styles Support & Discussion
Topic: h3 class not being honored
Replies: 6
Views: 182

Re: h3 class not being honored

Probably a silly question but is the css being loaded?
by david63
Sat Aug 11, 2018 8:58 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Symbols
Replies: 17
Views: 620

Re: [3.2][DEV] Symbols

Can I just make a couple of observations -

1. You should not be using globals in either controllers or listeners - these should be injected.

2. Language files should only be loaded when needed - currently you are loading the language on every page.
by david63
Sat Aug 11, 2018 10:29 am
Forum: [3.2.x] Styles Support & Discussion
Topic: How to change Inactive User Manager account deletion text language
Replies: 1
Views: 94

Re: How to change Inactive User Manager account deletion text language

It sounds as if you have not got the full language pack - or some of it has not been translated. Re-download the latest language pack pack and upload it to your site.

Go to advanced search