Search found 26 matches

by JayxDirect
Mon Apr 21, 2008 4:36 am
Forum: [3.0.x] Support Forum
Topic: HOW do I remove "RE:" from the subject line?
Replies: 4
Views: 213

Re: HOW do I remove "RE:" from the subject line?

Just bumping this up for the night.
by JayxDirect
Mon Apr 21, 2008 3:20 am
Forum: [3.0.x] Support Forum
Topic: HOW do I remove "RE:" from the subject line?
Replies: 4
Views: 213

Re: HOW do I remove "RE:" from the subject line?

Awesome! Now also, how could I lock or make that area read-only, but only when users are replying? So basically what I'm trying to do is make it so that the only way a subject can be changed/edited/created is if you're creating a topic. Is there anyway to lock it so that they can't type in the field...
by JayxDirect
Sun Apr 20, 2008 9:59 pm
Forum: [3.0.x] Support Forum
Topic: HOW do I remove "RE:" from the subject line?
Replies: 4
Views: 213

HOW do I remove "RE:" from the subject line?

Normally users will not bother to fill out the "subject" line unless they create a topic. So apparently, by default the forums title it with the subject "Re: [topic title here]". Now this is fine except for one thing: How do I remove the "Re:"? I want to keep the topic title's name in the subject, I...
by JayxDirect
Sat Apr 12, 2008 3:33 pm
Forum: [3.0.x] MOD Database Releases
Topic: NV advanced last topic titles
Replies: 919
Views: 113049

Re: last post topic title

Nobody knows the answer to my question?
by JayxDirect
Fri Apr 11, 2008 9:57 pm
Forum: [3.0.x] MOD Database Releases
Topic: NV advanced last topic titles
Replies: 919
Views: 113049

Re: last post topic title

I did everything installed it and when i get to the last part and i try to open the browser it says Language file info_acp_altt.php couldn't be opened. switch your language to english: if the problem is solved: you missed to uplaod the language file to your language The mod doesn't work if I set it...
by JayxDirect
Fri Apr 11, 2008 7:36 pm
Forum: [3.0.x] MOD Database Releases
Topic: NV advanced last topic titles
Replies: 919
Views: 113049

Re: last post topic title

nickvergessen wrote:you may change it in the ACP and use the last Topic title instead fo the last Post title
The mod doesn't work if I set it to "no" in the ACP so that it shows the last topic title..
by JayxDirect
Fri Apr 11, 2008 5:30 am
Forum: [3.0.x] MOD Database Releases
Topic: NV advanced last topic titles
Replies: 919
Views: 113049

Re: last post topic title

I don't know what the problem was but I deleted my forum and redid it and now it works, so that's great.

However, is there any way to delete the "Re:" part of it?
by JayxDirect
Thu Apr 10, 2008 10:50 pm
Forum: [3.0.x] MOD Database Releases
Topic: NV advanced last topic titles
Replies: 919
Views: 113049

Re: last post topic title

freud47 wrote:Do you have configure it in the acp and clear the template cache?
Yes...you guys just asked me that.
by JayxDirect
Thu Apr 10, 2008 7:09 pm
Forum: [3.0.x] Support Forum
Topic: Admin Panel "Login" button gone
Replies: 6
Views: 209

Re: Admin Panel "Login" button gone

It's a good thing I wasn't expecting loads of replies...
by JayxDirect
Thu Apr 10, 2008 7:09 pm
Forum: [3.0.x] MOD Database Releases
Topic: NV advanced last topic titles
Replies: 919
Views: 113049

Re: last post topic title

freud47 wrote:
JayxDirect wrote:It's still not working for me..
Did you launch the /install_altt/install.php script?
Yes...
by JayxDirect
Thu Apr 10, 2008 3:17 am
Forum: [3.0.x] Support Forum
Topic: Admin Panel "Login" button gone
Replies: 6
Views: 209

Re: Admin Panel "Login" button gone

Anyone know the problem?
by JayxDirect
Thu Apr 10, 2008 3:16 am
Forum: [3.0.x] MOD Database Releases
Topic: NV advanced last topic titles
Replies: 919
Views: 113049

Re: last post topic title

It's still not working for me..
by JayxDirect
Thu Apr 10, 2008 2:14 am
Forum: [3.0.x] Support Forum
Topic: Admin Panel "Login" button gone
Replies: 6
Views: 209

Re: Admin Panel "Login" button gone

Come on guys this is urgent!
by JayxDirect
Thu Apr 10, 2008 12:44 am
Forum: [3.0.x] Support Forum
Topic: Admin Panel "Login" button gone
Replies: 6
Views: 209

Re: Admin Panel "Login" button gone

The only thing I have changed with my forum is the skin (which I know didn't cause the problem) and I added this mod http://www.phpbb.com/community/viewtopic.php?f=69&t=871075 . The last thing I did was that mod which may have caused a problem though I don't think so as it was working for a time eve...

Go to advanced search