Search found 31 matches

by foxxy111
Mon Aug 24, 2009 10:05 pm
Forum: [3.0.x] Styles in Development
Topic: [Release]Ramadan Kareem Style ; From My Convert
Replies: 1
Views: 644

Re: [Release]Ramadan Kareem Style ; From My Convert

Very Nice Style
Ramadan Kareem
by foxxy111
Tue Sep 30, 2008 11:06 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Almsamim WYSIWYG editor v0.0.8 for phpBB3
Replies: 556
Views: 71724

Re: [BETA] Almsamim WYSIWYG editor v0.0.2 for phpBB3

Hi buddy :D
i tried the new beta version 0.0.2 and it work really great
i've 2 questions

1 : How could i make the editor rtl ?
2 : i can't write any thing in the editor until the page completely loading , hope you can fix that in the next version
good luck ;)
by foxxy111
Tue Sep 30, 2008 1:35 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Almsamim WYSIWYG editor v0.0.8 for phpBB3
Replies: 556
Views: 71724

Re: [DEV] Almsamim Advanced WYSIWYG editor v0.0.1d for phpBB3

wow :o
it's very good mod , simple to install
thanks :D
by foxxy111
Wed Sep 10, 2008 3:06 am
Forum: [3.0.x] MODs in Development
Topic: plzplz help>> how to apply hoteditor to any style
Replies: 2
Views: 196

Re: plzplz help>> how to apply hoteditor to any style

Hi :)
Avalon Style based on subsilver 2 , so you gonna use subsilver 2 instructions ;)
should work perfect
by foxxy111
Tue Sep 02, 2008 11:03 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Quick Login - Login Box on Every Page
Replies: 108
Views: 12530

Re: [RC] Prime Quick Login - Login Box on Every Page

Thanks for your quick reply
i'll try to recheck my installation steps again
hope it work cause i really need this mod
have a nice time ;)
by foxxy111
Tue Sep 02, 2008 10:46 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Quick Login - Login Box on Every Page
Replies: 108
Views: 12530

Re: [RC] Prime Quick Login - Login Box on Every Page

Hi Prime i installed this mod and it worked so great but after i upgrade it to the latest version 1.2.2 i got some error message when i login from index page it show error message "can't parse url , header already sent" but it log me in after this message while it show no error message when i log in...
by foxxy111
Sat Aug 23, 2008 10:34 am
Forum: [3.0.x] Support Forum
Topic: i can't login using firefox
Replies: 6
Views: 234

Re: i can't login using firefox

Thanks mr karlsemple :) i follow your instruction , but the proplem still in can login using ie7 , and can't login using FF3 or Opera 9.52 :cry: The problem being you did not give us the exact settings so we are guessing, but assuming you have got the cookie settings correctly set remember you woul...
by foxxy111
Sat Aug 23, 2008 10:23 am
Forum: [3.0.x] Support Forum
Topic: i can't login using firefox
Replies: 6
Views: 234

Re: i can't login using firefox

Thanks mr karlsemple :)
i follow your instruction , but the proplem still in
can login using ie7 , and can't login using FF3 or Opera 9.52 :cry:
by foxxy111
Sat Aug 23, 2008 9:55 am
Forum: [3.0.x] Support Forum
Topic: i can't login using firefox
Replies: 6
Views: 234

Re: i can't login using firefox

Hi ameeck thanks for your help :D yes i can login to the acp through Internet Explorer 7 , i changed the server setting to : Server protocol: (http://). Domain name:( forum.xxx.com). Server port: { 80 } Script path: { / } Is that correct ? and i don't know how to change the cookie setting it's set n...
by foxxy111
Sat Aug 23, 2008 12:16 am
Forum: [3.0.x] Support Forum
Topic: i can't login using firefox
Replies: 6
Views: 234

i can't login using firefox

Hi :) first of all sorry for my english ;) i changed my forum directory from http://www.xxx.com /forum to forum.xxx.com few days ago and everything going so well but today i found that i can't login in firefox or Opera , when i can login using IE7 when i try to login i got this message Warning: Cann...
by foxxy111
Sat Jul 26, 2008 12:36 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]X users viewing forums
Replies: 262
Views: 16444

Re: [BETA]X users viewing forums

tommekemc wrote:thanx to the help of PiroMaster, I found 2 bugs in the subforum system, solved both.
patching them into the installer.

EDIT:
V0.0.9 is online and ready for use!
please report any bugs.
Hi tommekemc,
we still have the same BUG :cry:
subforums did not counted in the main page :!:
by foxxy111
Mon Jul 21, 2008 2:03 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]X users viewing forums
Replies: 262
Views: 16444

Re: [BETA]X users viewing forums

working so good with me , using phpbb 3.0.2 but i have the sub-forum proplem too For me it works well exept this bug I reportet.... if a user views a forum where a sub-forum is inside, then the mod sais he is viewing all forums below the forum with the sub-forum inside. If the user views a forum bel...
by foxxy111
Mon Jun 23, 2008 3:19 am
Forum: [3.0.x] Styles in Development
Topic: [RELEASE] TMOL Style For 3.0.2 [UPDATE] !!
Replies: 6
Views: 2137

Re: [RELEASE] TMOL Style For 3.0.1 (NEW) !!

Very nice style :shock:
I love it :D
by foxxy111
Fri Mar 07, 2008 11:58 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 428760

Re: [BETA] phpBB Arcade 0.4.2

Hi

when i play a Game and try to submit a comment i got that error

Code: Select all

The submitted form was invalid. Try submitting again.
i don't know why , it was working perfect before
by foxxy111
Fri Mar 07, 2008 2:47 am
Forum: [3.0.x] Support Forum
Topic: is phpBB excessive server resource usage ?
Replies: 3
Views: 356

Re: is phpBB excessive server resource usage ?

Thanks Noxwizard for explaining
Much appreciated

Go to advanced search