Search found 14 matches

by shamandgg
Sat Nov 19, 2016 3:21 pm
Forum: [3.1.x] Support Forum
Topic: Forum admin wants to create new thread and topic with past date
Replies: 1
Views: 129

Forum admin wants to create new thread and topic with past date

Hi guys, I am coming here very rarely, usually when I need to do something that is beyond my capabilities :) I have been founder and administrator forum.xx.xxx. Today I need to create a new Topic thread, however tricking the forums like I have made it many days ago - this is important so date is cor...
by shamandgg
Sun Oct 18, 2015 7:42 pm
Forum: [3.1.x] Support Forum
Topic: After migration - phpbb code issues and editor issues
Replies: 6
Views: 215

Re: After migration - phpbb code issues and editor issues

But if I no longer use or plan to use mentioned MOD. Why can't I just restore original stock forum code and fix the problem?

Posted my issue on forums related to this mod support: https://www.phpbb.com/customise/db/mod/ ... pic/151776
by shamandgg
Sun Oct 18, 2015 5:20 pm
Forum: [3.1.x] Support Forum
Topic: After migration - phpbb code issues and editor issues
Replies: 6
Views: 215

Re: After migration - phpbb code issues and editor issues

That is correct, we had Adv BB MOD 3.
Uninstalled it via AUTOMOD before upgrade and deleted it, yes.
by shamandgg
Sun Oct 18, 2015 4:29 pm
Forum: [3.1.x] Support Forum
Topic: After migration - phpbb code issues and editor issues
Replies: 6
Views: 215

After migration - phpbb code issues and editor issues

Hello, I have completed migration today from 3.0.12 to 3.1.6. This is issue I am having. Posts editor shows plenty of buttons of phpBB codes, a mess really... but nothing like editor here on these Support Forums. What is even worse, if I try to apply a Quote code or reply with Quote, and check Previ...
by shamandgg
Sun Oct 18, 2015 3:04 pm
Forum: [3.1.x] Support Forum
Topic: Migration leftovers
Replies: 4
Views: 133

Re: Migration leftovers

Thank you for your support. I am not touching it further. Migration has been completed.
Thank you and everyone who develops and supports phpBB, it has been working great for us since 2007 when I have founded our new forums.
by shamandgg
Sun Oct 18, 2015 2:27 pm
Forum: [3.1.x] Support Forum
Topic: Migration leftovers
Replies: 4
Views: 133

Re: Migration leftovers

Hi, thank you for your reply. This is my result: Result Config values deleted: 12 phpbb_mods table not found Modules deleted: 16 Permissions deleted: 1 And this is what is left over in ACP, called "Extensions", and it no longer displays as an own tab: Leftovers2.PNG edit-ACP_CAT_MODS.PNG Is it now r...
by shamandgg
Sun Oct 18, 2015 10:17 am
Forum: [3.1.x] Support Forum
Topic: Migration leftovers
Replies: 4
Views: 133

Migration leftovers

Hi, I have just completed migration of forum.51st.org from 3.0.12 to 3.1.6 version by the book. Before migration I uninstalled all MODs using AUTOMOD, however I have these left overs now Leftovers.PNG and when I click to open them I see this: click-EXTENSIONS.PNG click-ACP_CAT_MODS.PNG Any attempts ...
by shamandgg
Tue Nov 15, 2011 7:21 am
Forum: [3.0.x] Support Forum
Topic: Remove "Moderator" from forum index
Replies: 6
Views: 1402

Re: Remove "Moderator" from forum index

My problem is I am trying to turn this thing on. I have set the function to ENABLE DISPLAY OF MODERATORS in both Board Features and Load Settings. However moderators are not listed under each forums. I have set few moderators per user for multiple forums giving them Standard Moderator permissions. I...
by shamandgg
Mon Jan 05, 2009 2:43 pm
Forum: [3.0.x] Support Forum
Topic: Forum worked for a year till today... error
Replies: 2
Views: 361

Re: Forum worked for a year till today... error

Issue has been resolved.

It has been caused directly by database reaching its size limit (disk space reserve).

Increasing database disk space reserve limit using my HOST's server control panel brought forums back into operation.
by shamandgg
Mon Jan 05, 2009 7:51 am
Forum: [3.0.x] Support Forum
Topic: Forum worked for a year till today... error
Replies: 2
Views: 361

Forum worked for a year till today... error

When I go to my: http://forum.51st.org this appears... General Error SQL ERROR [ mysql4 ] UPDATE command denied to user 's****'@'85.128.196.221' for table 'phpbb_users' - check your database quota [1142] An sql error occurred while fetching this page. Please contact an administrator if this problem ...
by shamandgg
Tue Oct 07, 2008 8:18 am
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 195452

Re: Evil Quick Reply

Dear all,

All the tech-uber-geeks out here. Could you help me implement Evil Quick Reply into ACIDTECH TIGER theme?
This is my forum running this theme: http://forum.51st.org

Cheers,
Shaman
by shamandgg
Thu May 08, 2008 5:41 pm
Forum: [3.0.x] Support Forum
Topic: Attachements worked, now fail to work.
Replies: 1
Views: 97

Re: Attachements worked, now fail to work.

It suddenly began to work again... hmm...
by shamandgg
Thu May 08, 2008 5:32 pm
Forum: [3.0.x] Support Forum
Topic: Attachements worked, now fail to work.
Replies: 1
Views: 97

Attachements worked, now fail to work.

Could not upload attachment to ./files/54_4b53c98ef0e358bf21fb64ab5dd3a8f3. I'm getting this kind of error each time I'm trying to add attachement to my post, like small jpg or whatever. Till now everything was okey. I'm and admin on my boards. Check them here http://forum.51st.org Please assist, I ...

Go to advanced search