Search found 31 matches

by brynhils
Sat Jun 23, 2012 6:47 pm
Forum: [3.0.x] Support Forum
Topic: Is this a hack?
Replies: 3
Views: 512

Re: Is this a hack?

FTP password has been changed but, my question above remains extant; Why would an IP call the noted 'index.php++++... ' page as an initial enquiry? Is it some sort of attempt to gain access without a login? Cheers. ~B~ PS: Can any moderator help me get back to my original brynhils username? I've cha...
by brynhils
Sat Jun 23, 2012 3:21 pm
Forum: [3.0.x] Support Forum
Topic: Is this a hack?
Replies: 3
Views: 512

Is this a hack?

My board had recently been hacked and used as a launchpad for some phishing scam. My ISP locked the account and between us we managed to identify the php files that had been injected with 'code'. One of the most obvious was a file by the name of asfgsdgsdgdfgs.php which I had never uploaded! I am ad...
by brynhils
Sun Aug 23, 2009 7:13 pm
Forum: [3.0.x] Support Forum
Topic: Only Partial Backups from ACP ...
Replies: 2
Views: 153

Re: Only Partial Backups from ACP ...

Could be, but the sql file downloads without any problem and comes in at 22MB, the same size as the full dump from my ISP. Cutting down the time with gzip has no effect either; the data is still incomplete. Breaking down the backup into smaller chunks and taking 10 or so tables at a time seems to wo...
by brynhils
Sun Aug 23, 2009 6:57 pm
Forum: [3.0.x] Support Forum
Topic: Only Partial Backups from ACP ...
Replies: 2
Views: 153

Only Partial Backups from ACP ...

This week, having lost my forum of nearly 3 years running I thought 'S**t! Buy hey, No problem, I have last week's database sql backup file'. However, on restoration there were no users and none of the posts could be viewed despite being listed in the ACP. I had a look at the .sql file within a text...
by brynhils
Sun Jul 05, 2009 8:01 pm
Forum: [3.0.x] Support Forum
Topic: Back-up option missing?
Replies: 12
Views: 359

Re: Back-up option missing?

Oh well. Now I know. But to me it feels like v3.0.5 is a step backwards in the back-up aspects.
by brynhils
Sun Jun 28, 2009 5:27 pm
Forum: [3.0.x] Support Forum
Topic: Back-up option missing?
Replies: 12
Views: 359

Re: Back-up option missing?

It wasn't useless. Far from it. By using the 'Store & Download' option I did not suffer the [ERROR 500] messages which happen when trying to back up a large board using the ACP. Maybe it worked because it backed up slower, ie because it was being downloaded at the same time? Anyway, all I know is no...
by brynhils
Sun Jun 28, 2009 5:11 pm
Forum: [3.0.x] Support Forum
Topic: Back-up option missing?
Replies: 12
Views: 359

Re: Back-up option missing?

No,the option was not removed with the change from 3.0.4 to 3.0.5. The fix should have done just as it says, prevent incomplete back-ups from being stored, which quite often happened if the job was interrupted.

I wonder if the [fix] has inadvertantly removed the option though?
by brynhils
Fri Jun 26, 2009 7:38 pm
Forum: [3.0.x] Support Forum
Topic: Back-up option missing?
Replies: 12
Views: 359

Re: Back-up option missing?

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? www.mt-owners-club.org.uk/forum Who do you host your board with? 1&1 How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fresh In...
by brynhils
Mon Jun 22, 2009 8:48 pm
Forum: [3.0.x] Support Forum
Topic: SOLVED: 3.0.5 - Now unable to Register Users
Replies: 2
Views: 77

Re: SOLVED: 3.0.5 - Now unable to Register Users

Fantastic! I didn't know you had to update the Styles as well. Thank you very much for your support. I have edited the thread to read 'Solved: ..' Now I just have to search the forum and find out once again how to stop it from filling the whole width of the page.. Oh the joys of board ownership! Tha...
by brynhils
Mon Jun 22, 2009 8:16 pm
Forum: [3.0.x] Support Forum
Topic: SOLVED: 3.0.5 - Now unable to Register Users
Replies: 2
Views: 77

SOLVED: 3.0.5 - Now unable to Register Users

After updating to 3.0.5 I have been informed by email (and confirmed by myself) that new users are unable to register on my forum. Accepting the T&Cs has no effect and users are directed back to the same page. Support request below: Support Request Template What version of phpBB are you using? phpBB...
by brynhils
Mon Jun 22, 2009 6:25 pm
Forum: [3.0.x] Support Forum
Topic: Back-up option missing?
Replies: 12
Views: 359

Back-up option missing?

I notice in the latest 3.0.5 release that there is an option missing from the Maintenance/Database Backup screen. It used to have 'Store & Download', 'Store File Locally' and 'Download'. I can no longer see the 'Store & Download'. This option used to be a great help as the mixed option meant a prope...
by brynhils
Tue Sep 02, 2008 10:32 am
Forum: [3.0.x] Support Forum
Topic: Forum reverts back to 3.0.1
Replies: 3
Views: 149

Re: Forum reverts back to 3.0.1

Thanks. I have done that just now. I looked back through my Admin Logs and found the following: [Anonymous] [66.249.71.100] [Updated Database from version 3.0.2 to version 3.0.1] A whois check reveals that IP to belong to Google. How did it manage to change my database back to an old one? I have had...
by brynhils
Fri Aug 22, 2008 10:54 am
Forum: [3.0.x] Support Forum
Topic: Forum reverts back to 3.0.1
Replies: 3
Views: 149

Forum reverts back to 3.0.1

My forum has 'reverted' back to version 3.0.1 despite having applied the 3.0.2 update some weeks ago. On entering the ACP, I have had two occassions in the last month that the [System] panel informs me that my forum is out-of-date and shows version 3.0.1 I have now taken to keeping the 3.0.2 files i...
by brynhils
Mon Jul 21, 2008 5:37 pm
Forum: [3.0.x] Support Forum
Topic: Google-Bot reverted my Database?
Replies: 2
Views: 133

Re: Google-Bot reverted my Database?

Not sure... I went through the procedure as dictated on the system page, using the Automatic update process. Why? Think that's where the problem is, or should I say, was? Having looked through my IE history the pages were along the lines of: ..forum/install/index.php?mode=update&sub=file_check ..for...
by brynhils
Mon Jul 21, 2008 5:29 pm
Forum: [3.0.x] Support Forum
Topic: Google-Bot reverted my Database?
Replies: 2
Views: 133

Google-Bot reverted my Database?

Something very strange has happened. Having updated my forum from 3.0.1 to 3.0.2 on the 17th July, today, I was at the 'System' tab in the ACP and I noticed my version was again out-of date :? Checking the Admin Log I discovered the following entry: Anonymous * 66.249.66.140 * 18 Jul 2008, 22:53 * U...

Go to advanced search