Search found 46 matches

by njivy
Mon Jun 09, 2003 6:58 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

As fun as that might be, it's more fun to figure out how to do it yourself. ;)
by njivy
Mon Jun 09, 2003 6:29 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

@mr.luc I have had similar responses as the one you described ""? The strange part is that it almost seems to be a misfire (for lack of a better word). It's not that she doesn't know what to say, as she has canned responses for that. And it's not that she can't pull from your statement and quote it...
by njivy
Mon Jun 09, 2003 6:15 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

danb00 wrote: i get this error
Warning: Cannot set time limit in safe mode ...


Try using the safe mode option to install AIML files, danb00. ;)
by njivy
Mon Jun 09, 2003 6:13 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

well i modified the cron hack... <snipped> to everybody: this is the code i used for my system. it is not a devellopped mod !!! it is not meant to run as is on your system!! The thing it is meant to do.. if you were going to write a delay for pms that works on all systems... you can inspire yoursel...
by njivy
Mon Jun 09, 2003 2:41 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

Dude, that's awesome! I don't get a lot of traffic, and my bot's responses are also delayed. But an ocassional visitor picked up right away on the strange responses. :? My cover was blown; but it's still fun to have a bot on the forum. :?: I'd like to know how you delayed PMs. Did you use the cron h...
by njivy
Mon Jun 09, 2003 11:40 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

I don't think a space before the slash makes a difference. The bot's response that is blank was probably meant for this situation: bot : blah blah user : Why? bot : "blah blah"? why? But sometimes this happens: user : Why? bot : ""? why? I think this happens because the bot's response uses <that/>, ...
by njivy
Sun Jun 08, 2003 3:56 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

Bah, I was wrong about <that/> and <input/>. <that/> is what the bot last said, and <input/> is what the user last said. [ more <that/> info ] So if the response comes back with ""? why? , it's probably because the user asked why before the bot said anything, so <that/> is empty. That makes more sen...
by njivy
Sun Jun 08, 2003 3:53 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

Most of the responses to generic questions are in the *atomic.aiml files. I spent many hours combing through them to remove robospeak, and you can find my files linked above. That'll probably help some. And yeah, I want to see you're other canabolized AI files, Aumuz!
by njivy
Sat Jun 07, 2003 4:15 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

<category> <pattern>WHICH ONES</pattern> <template> "<that />?" Which ones? </template> </category> Yeah, I've seen many ppl complain about this type of response. The bot basically doesn't know what you meant or what to do with the input. So the bot spits back what you said and comments on it. The ...
by njivy
Sat Jun 07, 2003 12:48 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

Sounds more cogent than many bot responses I've seen. Lucky you ...
by njivy
Fri Jun 06, 2003 10:41 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

I edited std-atomic.aiml, the file with most of the responses. gone is most of the robospeak, references to Star Trek, and inhumanity. I also added a bit more randomness. I also created my own forum.aiml with forum-related responses and stuff. Be warned, though. It contains some vulgarity! You shoul...
by njivy
Fri Jun 06, 2003 3:55 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

it would be nice, IMHO, if iai_cron.php used phpBB's submit_post() ;) ;) might save some coding, but there may be a special reason for the redundancy. who knows
by njivy
Thu Jun 05, 2003 3:54 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 342532

couple of questions: i installed the mod to keep the bot from posting when deleting!!! it didn't really work. she kept on posting even if i deleted her last post! so i came up with this one that seems to work at least for me: in posting.php find: // START IAI response and entry to db (if active) if...
by njivy
Wed Mar 20, 2002 6:43 pm
Forum: 2.0.x Support Forum
Topic: user activation email issue & suggestion
Replies: 0
Views: 235

user activation email issue & suggestion

Using RC-3 and account activation set at 'user', I had a little trouble with the activation email sent to the new user. The problem was not the email itself, but the email client which somehow stripped off the activation key from the link . This was circumvented by copying the link text and pasting ...
by njivy
Tue Mar 19, 2002 4:17 am
Forum: 2.0.x Support Forum
Topic: How to user phpbb's user authentication
Replies: 15
Views: 2216

Okay, I'm not a code guru, but here is what I understand the problem to have been. I had created another file containing useful functions. This file is 'included' by files like index.php. Heres' what the file looked like: <? function some_function() { ... /* session code */ ... include "forum/common...

Go to advanced search