Search found 13 matches

by tommag
Sun Dec 30, 2007 11:01 am
Forum: [3.0.x] Support Forum
Topic: moving posts from one forum to another
Replies: 0
Views: 115

moving posts from one forum to another

Hi

I'm wondering if it's possible to set up a FAQ forum by simply copying posts from the forum they are posted to and 'pasting' them in to an otherwise locked forum?

tommag
by tommag
Sat Dec 29, 2007 1:17 am
Forum: [3.0.x] Support Forum
Topic: Don't want no bots!
Replies: 2
Views: 153

Re: Don't want no bots!

Thanks for the advice.

cheers

tommag
by tommag
Fri Dec 28, 2007 10:40 pm
Forum: [3.0.x] Support Forum
Topic: Don't want no bots!
Replies: 2
Views: 153

Don't want no bots!

My site is non commercial and I don't want just anyone to able to access it, or its info to be Googled! Is that the default or do I have to specifically block search engines?

tommag
by tommag
Thu Dec 27, 2007 9:30 am
Forum: [3.0.x] Support Forum
Topic: incoming email
Replies: 1
Views: 358

incoming email

HI I've recently set up a board ( http://www.informenglish.co.uk ) and the outgoing email is working fine. Subscribers get an email I get sent confirmations to my "home" email account. But how do I access incoming emails to ,say, admin@informenglish.co.uk ? I guess this must be a stupid question but...
by tommag
Sun Dec 23, 2007 8:00 pm
Forum: [3.0.x] Support Forum
Topic: frequent sql error messages
Replies: 0
Views: 137

frequent sql error messages

Hi Ive just installed phpBB3 on my server and am slowly organising a board. (http://www.informenglish.co.uk) I'm a complete newbie so defo feeling my way and certainly no MODs :) Every now and then I get the following error message: Unknown MySQL server host 'mysql12.streamline.net' (2) [2005] I can...
by tommag
Sat Dec 22, 2007 9:30 am
Forum: [3.0.x] Support Forum
Topic: .htaccess problems continue
Replies: 9
Views: 306

Re: .htaccess problems continue

Hi

Tried the ASCII binary changes ( we talked about in that thread) and that seems to have resolved the issue.
(Although now I get "access denied" from the Mysql database - but that's another matter )

Thanks again for your help

tommag
by tommag
Fri Dec 21, 2007 10:35 pm
Forum: [3.0.x] Support Forum
Topic: ASCII binary
Replies: 2
Views: 429

Re: ASCII binary

Hi

Thanks.

I'll try adding php, sql and htm to the ASCII list in my ftp program and see how it goes.

Thanks again

tommag
by tommag
Fri Dec 21, 2007 10:19 pm
Forum: [3.0.x] Support Forum
Topic: .htaccess problems continue
Replies: 9
Views: 306

Re: .htaccess problems continue

Hi

Yes . I knocked up some rubbish and saved it as index.html and it displays perfectly.

tommag
by tommag
Fri Dec 21, 2007 9:40 pm
Forum: [3.0.x] Support Forum
Topic: .htaccess problems continue
Replies: 9
Views: 306

Re: .htaccess problems continue

Hi Unfortunately there is no board yet! I could give you an ftp address etc . I'm brand new to this and this is my first attempt so no, I have nothing else on the server and no idea if other php apps would run. I've got a niggling doubt that maybe I've got more than one problem. Maybe deleting the ....
by tommag
Fri Dec 21, 2007 9:33 pm
Forum: [3.0.x] Support Forum
Topic: ASCII binary
Replies: 2
Views: 429

ASCII binary

HI

I'm having trouble installing phpbb3 . My ftp program transfers .txt files as ASCII and all others as binaries. Does that sound OK? Do the php files fpr example get compiled?

tommag
by tommag
Fri Dec 21, 2007 7:58 am
Forum: [3.0.x] Support Forum
Topic: .htaccess problems continue
Replies: 9
Views: 306

Re: .htaccess problems continue

Hi

yes. just kept dir structure and loaded into htdocs folder of my account.

tried chmods as suggested- still no luck!

thanks anyway

tommag
by tommag
Thu Dec 20, 2007 8:43 pm
Forum: [3.0.x] Support Forum
Topic: .htaccess problems continue
Replies: 9
Views: 306

.htaccess problems continue

Hi I read earlier posts about .htaccess problems but the solutions didn't work. I've installed phpbb3 and set config.php to 666. I've deleted any .htaccess files but I still get page not found when I try to browse to ..phpbb3/install/index.php It's becoming a nightmare!! Can anyone help? tommag
by tommag
Thu Dec 20, 2007 6:04 pm
Forum: [3.0.x] Support Forum
Topic: Problem With .htaccess
Replies: 22
Views: 8707

Re: Problem With .htaccess

Hi I'm new to all this and trying to set up phpbb3 on streamline.net is becoming a nightmare. They refuse to support third party software and I can't access the install/index.php from my browser . The error log says this: [Wed Dec 19 17:57:10 2007] [alert] [client [removed]] /home/fhlinux160/i/infor...

Go to advanced search