Search found 273 matches

by jmjm003
Mon Mar 28, 2011 2:17 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQuery [img] Upload v.0.0.1
Replies: 246
Views: 21264

Re: [DEV] jQuery [img] Upload

Looking Good!
Waiting for a quality release.
by jmjm003
Wed Jan 19, 2011 12:01 pm
Forum: [3.0.x] Support Forum
Topic: New DB keep topics and user.
Replies: 17
Views: 305

New DB keep topics and user.

Hello all. Before I proceed with what I want to do. I first would like some advice on how to properly do so. The what. : Looking to start over with a new clean DB. The Why. : I've done so much modding and adding and removing of mods. Problem? How to keep my current topics with replies and users? I k...
by jmjm003
Wed Jan 12, 2011 7:27 pm
Forum: [3.0.x] Support Forum
Topic: Attachements images files altered
Replies: 6
Views: 161

Re: Attachements images files altered

I'll add that I had the same issue too. Even after doing binary transfers up and down the problem remained.
However, after clearing my browser everything was fine. So if your browser loads the images from its cache, they may appear to you as if they are not working correctly.
by jmjm003
Tue Jan 11, 2011 5:46 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Buttons menu MOD 2.3.0 + subsilver2
Replies: 1607
Views: 154252

Re: [RC] Buttons menu 1.1.0 (prosilver + subsilver)

FIXED THE ISSUE. I'LL LEAVE THIS IN CASE IT HELPS SOMEONE ELSE. While I'm all for figuring out my own issues. I'm stumped on this one. My first issue I got. I was getting the one about module 31 missing. Easy enough, I took a look at my DB and found that module ACP_CAT_DOT_MODS is now 354, not 31. S...
by jmjm003
Sun Jan 02, 2011 4:01 am
Forum: [3.0.x] MOD Requests
Topic: Thread Rating
Replies: 2
Views: 767

Re: Thread Rating

http://www.phpbb.com/customise/db/mod/topic_evaluation

I'm using it on 3.0.8 installed with the latest Auto-Mod.
So far everything works fine.
by jmjm003
Sat Jan 01, 2011 3:26 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: REWARD! =) How Do I Change the CSS for Body Text?
Replies: 6
Views: 593

Re: REWARD! =) How Do I Change the CSS for Body Text?

Refresh your theme too. Clear your cache. And when you view the forum again to check it, F5 to refresh your browser.
by jmjm003
Tue Sep 07, 2010 8:10 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] MU/RS/HF/FS/FSO Live Linkchecker/Reporter
Replies: 58
Views: 8038

Re: [BETA] MU/RS Live Linkchecker

Made the changes as you instructed.
Pages with rapidshare links on them will not load now. All rapidshare links are placed within the code bbcode.

Code: Select all

like this.
Any suggestions?

I've removed the modifications for now.

Thank you
by jmjm003
Wed Aug 18, 2010 12:31 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQuery [attachment] Upload
Replies: 80
Views: 9872

Re: [DEV] jQuery Multiple File Upload

Looks great and is long over due for phpbb.
Will keep an eye on this for testing once released.

Thanks.
by jmjm003
Sat Jul 31, 2010 2:36 pm
Forum: [3.0.x] Support Forum
Topic: removing unused bbcode from post.
Replies: 2
Views: 263

Re: removing unused bbcode from post.

Thank you.

Did what you said and reparsed bbcode using STK. Problem solved.
by jmjm003
Sat Jul 31, 2010 4:54 am
Forum: [3.0.x] Support Forum
Topic: removing unused bbcode from post.
Replies: 2
Views: 263

removing unused bbcode from post.

I've recently disabled/removed a bbcode that was causing an issue. Now, all the post that have this bbcode in use are displaying the code but without any effect. The code was a hide bbcode. Now all post that had it are showing this [hide] [/hide] which is no longer used. Is there an easy way to remo...
by jmjm003
Thu Jul 29, 2010 1:40 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] - Delete Inactive User Timer
Replies: 17
Views: 2649

Re: [BETA] - Delete Inactive User Timer

A new, unactivated user wouldn't be an admin to begin with. Or, did I completely miss what you were talking about?
by jmjm003
Wed Jul 28, 2010 12:26 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] - Delete Inactive User Timer
Replies: 17
Views: 2649

Re: [BETA] - Delete Inactive User Timer

Lets do this again after looking at your file better versus mine. Is it correct to say. All we need to do is find ?> in common.php And add before $usercheck_time = time(); $sql_usercheck = "SELECT * FROM " . USERS_TABLE . " WHERE user_inactive_reason='1' "; $result_usercheck = $db->sql_query($sql_us...
by jmjm003
Tue Jul 20, 2010 9:53 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]OurTube 2.1.1 [14.11.2010] *NEW
Replies: 240
Views: 19354

Re: [Beta]OurTube 2.1.0

Watching...
by jmjm003
Mon Jul 19, 2010 7:52 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] First Topic [pic] on Forum Index v.0.0.6
Replies: 768
Views: 67887

Re: [DEV] First Topic [pic] on Forum Index v.0.0.5.a

The provided code does block that host and throws the no image thumb.
Given, I've done very little testing but it appears to work.

Thank you!
by jmjm003
Mon Jul 19, 2010 5:43 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] First Topic [pic] on Forum Index v.0.0.6
Replies: 768
Views: 67887

Re: [DEV] First Topic [pic] on Forum Index v.0.0.5.a

Thanks for such a great mod 4_seven! As for your mod, it appears to work as it should. However, I have one host that does not play well with your mod. Is there anyway we can add the url to such host so that your mod will ignore it? Example being. If I have trouble with http://www.tinypic.com . Is th...

Go to advanced search