Search found 305 matches

by dominoz
Tue Mar 27, 2018 10:21 pm
Forum: [3.2.x] Support Forum
Topic: Issue: Redirect from http to https
Replies: 6
Views: 1517

Re: Issue: Redirect from http to https

To be fair Mick
After reading a few of your replies for support

You would be as well just creating a sig saying ask elsewhere
by dominoz
Tue Mar 27, 2018 4:00 pm
Forum: [3.2.x] Support Forum
Topic: SSL Settings
Replies: 7
Views: 950

Re: SSL Settings

Thank you gents, this has now been sorted.
by dominoz
Tue Mar 27, 2018 10:19 am
Forum: [3.2.x] Support Forum
Topic: SSL Settings
Replies: 7
Views: 950

Re: SSL Settings

Hope you don't mind if I ask one more question on here, as it's still regarding the same topic. Members on my forum who are subscribed to topics, are receiving emails with the wrong link in the emails ie the link they are getting is http://www.puntersmate.net/forum/viewtopic.php?f=4&t=5561 This ...
by dominoz
Sun Mar 25, 2018 8:18 am
Forum: [3.2.x] Support Forum
Topic: SSL Settings
Replies: 7
Views: 950

Re: SSL Settings

Hi Noxwizard

Thanks for that.
So is this warning not going to actually cause me any problems.

Am I right in thinking that changing the code would get rid of the warning.
What would happen if I just left it the way it is.

Thanks
by dominoz
Sat Mar 24, 2018 11:55 pm
Forum: [3.2.x] Support Forum
Topic: SSL Settings
Replies: 7
Views: 950

Re: SSL Settings

native (5.6)
by dominoz
Sat Mar 24, 2018 3:30 pm
Forum: [3.2.x] Support Forum
Topic: SSL Settings
Replies: 7
Views: 950

SSL Settings

Hi gents I purchased an SSL Certificate for my website, and was advised to change the cookie settings in the Admin control panel at the phpBB forum to cookie secure enabled, which I have done. It was only later that I was looking at my server settings that I seen a warning. warning.jpg Now I don't k...
by dominoz
Sat Feb 03, 2018 4:21 pm
Forum: [3.2.x] Support Forum
Topic: Forum Edit
Replies: 2
Views: 70

Re: Forum Edit

Yeah, sorry about that Kev. But that's exactly what I wanted.

Many thanks. :)
by dominoz
Sat Feb 03, 2018 4:02 pm
Forum: [3.2.x] Support Forum
Topic: Forum Edit
Replies: 2
Views: 70

Forum Edit

Can someone please remind me where to edit "Forum" at the top of the board Index please.
Forum.jpg
Forum.jpg (2.76 KiB) Viewed 70 times
by dominoz
Tue Jan 09, 2018 9:04 pm
Forum: [3.2.x] Support Forum
Topic: Logo
Replies: 5
Views: 162

Re: Logo

You're a gentleman Robert

Many thanks. :)
by dominoz
Tue Jan 09, 2018 7:44 pm
Forum: [3.2.x] Support Forum
Topic: Logo
Replies: 5
Views: 162

Re: Logo

Thanks Tarantino
But that's a bit above my head
Could you possibly talk me through that.

I was possibly wanting it centred but with some of the orange background above it.
by dominoz
Tue Jan 09, 2018 6:44 pm
Forum: [3.2.x] Support Forum
Topic: Logo
Replies: 5
Views: 162

Logo

Hi there
I've just upgraded to 3.2 and wanted to change the logo..
Following stevemaury's how to change your logo in 3.2 I've managed to get a site banner in place, however it's not showing properly and needs repositioned slightly. Can anyone help with this.

Board link
www.puntersmate.net
by dominoz
Mon Jan 08, 2018 2:47 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Black style - Link colors
Replies: 8
Views: 538

Re: Black style - Link colors

Thanks Christian
That has changed the forum link color, but it looks like I'll have to get some new images for unread post arrow.
by dominoz
Mon Jan 08, 2018 11:09 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Black style - Link colors
Replies: 8
Views: 538

Re: Black style - Link colors

Hi exabot
It's black with a colorizeit
by dominoz
Mon Jan 08, 2018 11:04 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Black style - Link colors
Replies: 8
Views: 538

Re: Black style - Link colors

forum color.jpg
forum color.jpg (14.25 KiB) Viewed 470 times
by dominoz
Mon Jan 08, 2018 11:03 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Black style - Link colors
Replies: 8
Views: 538

Re: Black style - Link colors

Thanks for that Christian But probably my fault for not explaining this properly I've enclosed a couple of images. All I want to do is change the color of unread messages on both the forum and the topics At the moment the forum new message and arrow go red, and the topic new message and arrow go red...

Go to advanced search