Search found 118 matches

by Frogmen
Wed Jun 17, 2020 9:47 pm
Forum: Extension Requests
Topic: Like/thank to download
Replies: 4
Views: 516

Re: Like/thank to download

up
by Frogmen
Sat Apr 25, 2020 2:13 pm
Forum: Extension Requests
Topic: PM search?
Replies: 6
Views: 459

Re: PM search?

If the extension was ABD then i do not recommend using it. But there is a version that the author updated 2 months ago: https://github.com/satanasov/pmsearch I would test and make sure it is working right before using it. Thanks for pointing that out P_I! There is one here: https://phpbb-extensions...
by Frogmen
Sat Apr 25, 2020 11:16 am
Forum: Extension Requests
Topic: PM search?
Replies: 6
Views: 459

Re: PM search?

Elias wrote:
Tue Apr 21, 2020 10:10 am
There is one here:
https://phpbb-extensions.ga/anavaro/pmsearch

Check it out and test it first.

Thanks
Thank you Elias

rgds
Javier
by Frogmen
Tue Apr 21, 2020 9:31 am
Forum: Extension Requests
Topic: PM search?
Replies: 6
Views: 459

PM search?

Hello, I have been looking for an EXT or a way to search in PMs. Do you know if there is a way to do it?

thks
Javier
by Frogmen
Sun Apr 05, 2020 9:30 pm
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Auto db Backup
Replies: 316
Views: 44835

Re: [3.2][3.3][RC] Auto db Backup

If you do not have access to your php.ini file then you will need to ask your hosts to set it - it should be set by default. I just contacted to my host and they send me the next tip: All of our servers are configured to Eastern Time by default. It is possible, however, for you to adjust the date f...
by Frogmen
Sun Apr 05, 2020 11:20 am
Forum: [3.3.x] Support Forum
Topic: Problem with attachment images
Replies: 17
Views: 447

Re: Problem with attachment images

Yes, I tried to do an upgrade at the beggining, but the forum were corrupted and I deleted all and perform a clean installation.

Now the forum is working with a CLEAN Installation.

thks
Javier
by Frogmen
Sun Apr 05, 2020 10:06 am
Forum: [3.3.x] Support Forum
Topic: Problem with attachment images
Replies: 17
Views: 447

Re: Problem with attachment images

Could be that my backup Files folder was already corrupted?

rgds
Javier
by Frogmen
Sun Apr 05, 2020 10:05 am
Forum: [3.3.x] Support Forum
Topic: Problem with attachment images
Replies: 17
Views: 447

Re: Problem with attachment images

stevemaury wrote:
Sun Mar 29, 2020 6:12 pm
Have you tried restoring the backup of the /files folder you made before starting the upgrade?
Yes, and problem is the same.
by Frogmen
Sun Apr 05, 2020 10:01 am
Forum: [3.3.x] Support Forum
Topic: Problem with attachment images
Replies: 17
Views: 447

Re: Problem with attachment images

you say it is not a filezilla problem but did you use filezilla to backup/restore the files folder? if so, are you sure it was set correctly? if not, did you make sure whatever ftp program you used was transferring in binary and not in ascii ? robert Hello, I use Filezilla, but I send my back-up Fi...
by Frogmen
Sun Apr 05, 2020 9:54 am
Forum: [3.3.x] Support Forum
Topic: Problem with attachment images
Replies: 17
Views: 447

Re: Problem with attachment images

First I perform an automatic upgrade and my forum broke completely. So after a few tries I finish doing a clean installation. Thks for your help Javier So after a few tries I finish doing a clean installation. A clean install or a upgrade as in this method? https://www.phpbb.com/support/docs/en/3.3...
by Frogmen
Fri Apr 03, 2020 6:41 pm
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Auto db Backup
Replies: 316
Views: 44835

Re: [3.2][3.3][RC] Auto db Backup

With the ftp I found it in the same folder than my phpbb installation, but nothing in there about it: [PHP] ;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;; ; configuracion local php.ini ; ;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;; ;;;;;;;;;;;;;;;;;;; ; Resource Limits ; ;;;;;;;;;;;;;;;;;;; max_execution_time = 180 thks Fr...
by Frogmen
Fri Apr 03, 2020 6:32 pm
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Auto db Backup
Replies: 316
Views: 44835

Re: [3.2][3.3][RC] Auto db Backup

Thks for your help.
david63 wrote:
Fri Apr 03, 2020 5:48 pm

Use the ACP > System > PHP Information to check what is set.
Nothing in there shows the time zone selected. Said that php.ini is in:

/opt/alt/php74/etc/php.ini

how can I go there? I check in my cpanel, but no luck.

thks
Frogmen
by Frogmen
Fri Apr 03, 2020 4:33 pm
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Auto db Backup
Replies: 316
Views: 44835

Re: [3.2][3.3][RC] Auto db Backup

Hello. I know that this problem has been reviewed before, but I can't find the solution. I have this msg whenever i tried to enter in the autobackup adjustment page: The default timzone in your php.ini file is invalid. The timezone in my UCP is set correctly to Europe/Madrid. Any ideas pls? thank yo...
by Frogmen
Sun Mar 29, 2020 12:08 pm
Forum: [3.3.x] Support Forum
Topic: Problem with attachment images
Replies: 17
Views: 447

Re: Problem with attachment images

janus_zonstraal wrote:
Sun Mar 29, 2020 12:02 pm
So after a few tries I finish doing a clean installation.
A clean install or a upgrade as in this method?
https://www.phpbb.com/support/docs/en/3 ... upgrade32/
Yes

Rgds
Javier
by Frogmen
Sun Mar 29, 2020 12:08 pm
Forum: [3.3.x] Support Forum
Topic: Problem with attachment images
Replies: 17
Views: 447

Re: Problem with attachment images

Problems occurs on all users that use phpbb attachment feature. Other ways to include an image on the forum works ok Is this an Extension by any chance? says you have extensions installed. What extensions are installed, maybe one that modifies the images like lightbox or something needs update? The...

Go to advanced search