Search found 38 matches

by Ashok
Wed Apr 16, 2008 11:09 am
Forum: [3.0.x] MODs in Development
Topic: [Beta] Contact Board Administration 0.1.4
Replies: 355
Views: 42350

Re: [Beta] Contact Board Administration 0.1.4

The url address of my formmail is: http://www.mysite.org/contactus/formmail.php Please help me as to where I am supposed to insert the above linkl? After the "href" like so: 'L_POST_CONFIRM_EXPLAIN' => sprintf($user->lang['POST_CONFIRM_EXPLAIN'], '<a href="http://www.mysite.org/conta...
by Ashok
Wed Apr 16, 2008 3:46 am
Forum: [3.0.x] MODs in Development
Topic: [Beta] Contact Board Administration 0.1.4
Replies: 355
Views: 42350

Re: [Beta] Contact Board Administration 0.1.4

(3) As I already have a working formmail, can I accomplish my goal by editing some files replacing the email link with my formmail link without installing this MOD? Yes, it is possible to replace the mailto links that point to the admin's email address with a link to your formmail. You will have to...
by Ashok
Wed Mar 05, 2008 6:14 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Contact Board Administration 0.1.4
Replies: 355
Views: 42350

Re: [Beta] Contact Board Administration 0.1.4

Is this mod safe to install on phpBB3 Gold? I have been using it on phpBB 3 Gold for some time now without any problems. I did make some modifications to the mod to tailor it to my needs. Please see earlier posts in the thread. That said, it is a MOD under development, and as far as I know, has not...
by Ashok
Sat Mar 01, 2008 1:37 pm
Forum: [3.0.x] Support Forum
Topic: Account Activat"ed" email not sending
Replies: 10
Views: 472

Re: Account Activat"ed" email not sending

I use phpBB3 Gold, and the two settings I made in the ACP are: (1) Admin has to activate any new account (2) Enable the board to send out emails With these two settings, the user gets an email giving the account details and that a follow-up email will be received once an admin has activated the acco...
by Ashok
Fri Feb 29, 2008 6:44 pm
Forum: [3.0.x] Support Forum
Topic: Account Activat"ed" email not sending
Replies: 10
Views: 472

Re: Account Activat"ed" email not sending

Try activating the new account from the activation link in the email that the admin receives.

What I found is that going to the ACP and activating the account from there does not send the follow up email. Activating via the link provided in the email works.
by Ashok
Thu Feb 28, 2008 2:29 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Contact Board Administration 0.1.4
Replies: 355
Views: 42350

Re: [Beta] Contact Board Administration 0.1.4

Nic:

I am sorry, I do not know how to do that. Beyond my meagre php knowledge. But if it is any help, the real name of the person using the form is included in the body of the message. I guess you already knew that.

Regards,

Ashok
by Ashok
Thu Feb 28, 2008 2:31 am
Forum: [3.0.x] MOD Database Releases
Topic: Global Announcements
Replies: 360
Views: 80869

Re: Global Announcements

as per the modifcation packaging guidelines, the subsilver2 edits are stored in the templates directory, so open the xml file that is in the templates directory of the modifcation Nah, bro you only have prosilver listed in the template folder, I checked several times. Must be some mistake. Here is ...
by Ashok
Wed Feb 20, 2008 10:11 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Contact Board Administration 0.1.4
Replies: 355
Views: 42350

Re: [Beta] Contact Board Administration 0.1.4

Thank you very much Ashok. :) That worked great! I'm nearly there, now i changed the mailaddress to send to in that file but the mail is being sent 3 times (because there are 3 admins), do you know how to avoid this? I only needs it to be send out once :) You are welcome. I have only one admin on m...
by Ashok
Wed Feb 20, 2008 10:05 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Contact Board Administration 0.1.4
Replies: 355
Views: 42350

Re: [Beta] Contact Board Administration 0.1.4

Might be a dumb question, but how do I enable the contact form? I can't figure it out. It is a little bit tricky. Go to the ACP and click the System tab. Then, on the left, locate MODULE MANAGEMENT and click Administration Control Panel. Look for "Add Module" button on the right. You will...
by Ashok
Wed Feb 20, 2008 3:18 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Contact Board Administration 0.1.4
Replies: 355
Views: 42350

Re: [Beta] Contact Board Administration 0.1.4

Send the message a user wrote to a (hardcoded) predefined emailaddress using the mailaddress from the user's profile info (or if guest the address that was entered in the contactform) as the from address. Here is what I did. Find the following lines in contact.php: // Email headers $messenger->head...
by Ashok
Tue Feb 19, 2008 2:13 pm
Forum: [3.0.x] Support Forum
Topic: no email apon activation
Replies: 8
Views: 309

Re: no email apon activation

hewmac06 wrote:You need to activate it through the link in the e-mail. Not in the ACP.
It took me a while to figure that out. But that is correct, activating using the email link appears to work properly. What I do is go to the ACP to view the details entered. Then, click on the email link to activate.
by Ashok
Fri Feb 15, 2008 4:25 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Contact Board Administration 0.1.4
Replies: 355
Views: 42350

Re: [Beta] Contact Board Administration 0.1.4

It would be great if additionally it would be possible to have all mailto: contact links (errors, registration problems etc) in the board point to /contact.php or another URL (ticketsystem) so that all contacts pas one single point. Anyone knows how I can change this? Grtz, Nic You will have to cha...
by Ashok
Fri Feb 15, 2008 2:36 pm
Forum: [3.0.x] MOD Database Releases
Topic: Global Announcements
Replies: 360
Views: 80869

Re: Global Announcements

where is that global announcement included in PHPBB3 ? I can't find it. I can't set a topic as an announcement. I tried to install Barry's Mod. I had an error and went back to the backup. This was the error: Parse error: syntax error, unexpected T_DOUBLE_ARROW in W:\www\phpBB3\includes\functions_di...
by Ashok
Fri Feb 15, 2008 1:53 am
Forum: [3.0.x] Support Forum
Topic: Bumping a topic does not update FORUMS_TABLE?
Replies: 2
Views: 130

Re: Bumping a topic does not update FORUMS_TABLE?

Thanks for response. I checked the bug tracker, and it appears to have been reported at least two times: http://www.phpbb.com/bugs/phpbb3/ticket.php?ticket_id=14101 and http://www.phpbb.com/bugs/phpbb3/ticket.php?ticket_id=17315 . The former has been closed with a comment of "Will not fix"...
by Ashok
Thu Feb 14, 2008 8:56 pm
Forum: [3.0.x] Support Forum
Topic: Bumping a topic does not update FORUMS_TABLE?
Replies: 2
Views: 130

Bumping a topic does not update FORUMS_TABLE?

Your board's URL: http://76.12.90.122/forum/index.php (Board is not live yet, only a few users are testing it out). As a guest, you can visit the main index page, and the forum called General . Version of phpBB3: 3.0 Gold Was this a fresh install or a(n) update/upgrade/conversion (please be specifi...

Go to advanced search