Search found 81 matches

by zenkinz
Thu Oct 25, 2007 3:35 am
Forum: [3.0.x] Support Forum
Topic: smilies popup window bug?
Replies: 2
Views: 171

Re: smilies popup window bug?

Hmm..I haven't had any problems. Are you using the latest version? Do you have JavaScript turned off? I don't know what you mean "the popup window itself" since you don't edit the post there. please ignore my question. I just check again it's ok now. I think it could be that I still have old cache ...
by zenkinz
Wed Oct 24, 2007 12:40 pm
Forum: [3.0.x] Support Forum
Topic: smilies popup window bug?
Replies: 2
Views: 171

smilies popup window bug?

not sure if this is a bug, but I have observed that this has been around since RC1 days.

when you click on the smilies from the popup window (to see all the smilies), the smilie code doesn't get inserted into the editor box, but the popup window itself.

any idea if this is a known bug?
by zenkinz
Wed Oct 24, 2007 7:49 am
Forum: phpBB Discussion
Topic: printer/mobile friendly page?
Replies: 5
Views: 286

Re: printer/mobile friendly page?

pentapenguin wrote:No need for a MOD. You'd just need a plain style. I'm not sure if there's a mobile/simple style yet but I'm sure there will be shortly....
so it'll be available in final version?
by zenkinz
Wed Oct 24, 2007 5:37 am
Forum: phpBB Discussion
Topic: printer/mobile friendly page?
Replies: 5
Views: 286

printer/mobile friendly page?

not sure if I have missed from existing threads, but does anybody knows how we go about access the forum with just plain text or minimum stylesheet/graphics, so that it will be printer and mobile friendly?
by zenkinz
Wed Oct 24, 2007 5:24 am
Forum: phpBB Discussion
Topic: anyone running fresh phpBB RC7 on godaddy shared server?
Replies: 8
Views: 695

Re: anyone running fresh phpBB RC7 on godaddy shared server?

worked fine for me,

although I would advise not to use Godaddy if you have not had an account with them yet. support is a nightmare (under-statement)
by zenkinz
Thu Jul 12, 2007 2:16 am
Forum: [3.0.x] Support Forum
Topic: Flash BBcode
Replies: 3
Views: 315

Re: Flash BBcode

is there a bug here? the flashcode doesn't seem to work, here's what I try [flash=800,400]http://www.haldex-xwd.com/haldex.swf[/flash] and it turns out to be a blank screen http://www.haldex-xwd.com/haldex.swf bug? this must be a bug with how it handles the URL? it works on the first swf but not th...
by zenkinz
Thu Jul 12, 2007 2:07 am
Forum: [3.0.x] Support Forum
Topic: Problem with avatars
Replies: 5
Views: 219

Re: Problem with avatars

do a search, most likely you do not have imagnick or gd installed in your host to do that check.
by zenkinz
Wed Jul 11, 2007 6:01 pm
Forum: [3.0.x] Support Forum
Topic: Flash BBcode
Replies: 3
Views: 315

Re: Flash BBcode

is there a bug here? the flashcode doesn't seem to work,


here's what I try

Code: Select all

[flash=800,400]http://www.haldex-xwd.com/haldex.swf[/flash]
and it turns out to be a blank screen



bug?
by zenkinz
Wed Jul 11, 2007 2:51 am
Forum: [3.0.x] Support Forum
Topic: Birthdays
Replies: 3
Views: 193

Re: Birthdays

I search high and low for an answer from this forum, and the answer was a straight no unless you mod. what i did is to create a custom date field, and then hide the default birthday field in the ucp template (need to hide, not commented off). The downside is that you will not be able to show birthda...
by zenkinz
Wed Jul 11, 2007 2:41 am
Forum: [3.0.x] Support Forum
Topic: Our newest member shows blank
Replies: 2
Views: 219

Re: Our newest member shows blank

Your board's URL: www.saabstance.com Version of phpBB3: RC3 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Upgrade from RC2 which was a fresh install Was this an install through your host? yes MODs you have installed: none When the problem started: day 2 after RC3 ...
by zenkinz
Tue Jul 10, 2007 2:37 pm
Forum: [3.0.x] Support Forum
Topic: Our newest member shows blank
Replies: 2
Views: 219

Our newest member shows blank

at the main page of the forum, there's this display of "Our newest member", it shows 'blank' after our moderator approve 2 inactive users (mass activated). Is it a bug?
by zenkinz
Tue Jul 10, 2007 1:09 am
Forum: [3.0.x] Support Forum
Topic: maximum nested quote question
Replies: 4
Views: 173

Re: maximum nested quote question

iWisdom wrote:If it's made, it'll be a MOD :D
oh well, I 'm going to leave it as it is then ... not going to bother too much into customising the forum.

Thanks!
by zenkinz
Tue Jul 10, 2007 12:21 am
Forum: [3.0.x] Support Forum
Topic: I don't know anything, I was just wondering...
Replies: 4
Views: 135

Re: I don't know anything, I was just wondering...

start with php first, and also understand sql language is also important.
by zenkinz
Tue Jul 10, 2007 12:19 am
Forum: [3.0.x] Support Forum
Topic: avatar conversion
Replies: 1
Views: 162

avatar conversion

I accidentally screwed up my forum users' avatar (somehow when I change the default avatar for group, it overrides the user specific one, btw is this a bug?), so while trying to recover their avatar, I found some perculiar implementation of the avatar upload. it appears that the value in the databas...
by zenkinz
Tue Jul 10, 2007 12:13 am
Forum: [3.0.x] Support Forum
Topic: maximum nested quote question
Replies: 4
Views: 173

Re: maximum nested quote question

This is the intended behaviour. Reason: people can key in BBCode tags without the editor knowing it. Adding the feature to the editor wouldn't achieve much. I was hoping that this should be part of the feature, because while I agree with you people can key in additional BBcode, 80%-90% of the time ...

Go to advanced search