Search found 14 matches

by Emplehod
Sat Feb 03, 2018 11:29 pm
Forum: Abandoned Extensions
Topic: [ABD] s9e/mediaembed - Embed videos and third-party content without a single BBCode
Replies: 905
Views: 150349

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Extension don't run on 3.0-Versions of phpBB The extension system was introduced in 3.1 Okay, so I'm trying to update from 3.0.14 to 3.1.12 and it's comparing files, then I downloading files in Zip format, uploaded them to my forums. It then shows a lot of files that have changed and says it will d...
by Emplehod
Sat Feb 03, 2018 10:48 pm
Forum: Abandoned Extensions
Topic: [ABD] s9e/mediaembed - Embed videos and third-party content without a single BBCode
Replies: 905
Views: 150349

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

You are looking at the wrong tab. Those are for file extensions for uploading files. Go to the customize tab, on the left there is link for managing phpBB extensions. ===Edit==== Which version of phpBB are you using? 3.0.14 I'm guessing there isn't one on 3.0.x ? The reason I haven't updated is my ...
by Emplehod
Sat Feb 03, 2018 9:20 pm
Forum: Abandoned Extensions
Topic: [ABD] s9e/mediaembed - Embed videos and third-party content without a single BBCode
Replies: 905
Views: 150349

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Much like another user here had issues making this work, I too am having the same. I know how to FTP and about directory structure, etc. (run my own Apache server), but the files you instructed them as missing are not in the Zip I downloaded. I downloaded it twice. My Zip contains: s9e/ mediaembed/ ...
by Emplehod
Sat Feb 13, 2016 9:33 pm
Forum: [3.0.x] Support Forum
Topic: SMTP settings
Replies: 10
Views: 4709

Re: SMTP settings

I realize this is an old thread but I found this during a search when having the same issue sending emails. I searched dozens of sources and they said pretty much the same thing and none of them worked. I operate my own webserver, Apache, PhP, etc. and tried every possible email settings combination...
by Emplehod
Sun Jun 14, 2015 2:57 am
Forum: [3.0.x] Styles Support & Discussion
Topic: "New Topic" Doesn't Work with Style
Replies: 5
Views: 631

Re: "New Topic" Doesn't Work with Style

That worked. You're brilliant, thanks! I know enough to modify graphics and a few things, but I didn't make any edits to that file. Maybe something changed in phpBB from the time the author wrote the style and the version I'm running, but the styles said it was compatible with 3.0.x so that's what I...
by Emplehod
Sun Jun 14, 2015 2:49 am
Forum: [3.0.x] Styles Support & Discussion
Topic: "New Topic" Doesn't Work with Style
Replies: 5
Views: 631

Re: "New Topic" Doesn't Work with Style

http://kasual-killers.kicks-ass.net/phpbb3/styles/imperium/template/viewforum_body.html find this: <!-- IF S_DISPLAY_POST_INFO and not S_IS_BOT --> <td align="{S_CONTENT_FLOW_BEGIN}" valign="middle"><a href="{U_POST_UNREAD_TOPIC}">{POST_IMG}</a></td> <!-- ENDIF --> rep...
by Emplehod
Sun Jun 14, 2015 2:06 am
Forum: [3.0.x] Styles Support & Discussion
Topic: "New Topic" Doesn't Work with Style
Replies: 5
Views: 631

Re: "New Topic" Doesn't Work with Style

Lumpy Burgertushie wrote:can't offer much help without at least a link to the board so we can see what is going on.

robert
http://kasual-killers.kicks-ass.net/phpbb3/
by Emplehod
Sat Jun 13, 2015 11:11 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: "New Topic" Doesn't Work with Style
Replies: 5
Views: 631

"New Topic" Doesn't Work with Style

I'm using a style called "Imperium". I can't get in touch with the author (free style), so I'm asking here. The problem I'm having is that the NEW TOPIC button is not linked to this function as it should be so I can't start a new topic. I have checked permissions and I am admin. I have all...
by Emplehod
Tue Feb 19, 2008 6:23 am
Forum: [3.0.x] Support Forum
Topic: Group Joining
Replies: 7
Views: 331

Re: Group Joining

I have the same wish, to make it so neither the user nor an admin has to change the default, but if a user joins a particular group, it will automatically become their default group.

I think this is what he wanted and I agree; this would be a great feature.
by Emplehod
Wed Jan 16, 2008 12:06 am
Forum: [3.0.x] Support Forum
Topic: Difficult to change forum URL?
Replies: 4
Views: 265

Re: Difficult to change forum URL?

You do need to realize though your old URLs will break.... Not sure what you mean by that. Here's more info: I've created a new URL for my forum but I've retained the old URL. I want to keep the old one long enough for current people to discover the new one. I want to redirect the old URL to the ne...
by Emplehod
Mon Jan 14, 2008 11:57 pm
Forum: [3.0.x] Support Forum
Topic: Difficult to change forum URL?
Replies: 4
Views: 265

Re: Difficult to change forum URL?

I think I found the answer to my own question. I made another URL pointing to the site and it doesn't seem to matter. Cool! No work to do.

Noxwizard: Thanks, didn't read your post because I hadn't even refreshed this page yet. Thanks for the heads-up on the cookies and site change.
by Emplehod
Mon Jan 14, 2008 11:45 pm
Forum: [3.0.x] Support Forum
Topic: Difficult to change forum URL?
Replies: 4
Views: 265

Difficult to change forum URL?

I've run into an odd problem. The URL I have for my forum is censored by many websites by their "filth filter". I can easily change the domain name, but would it be a problem with the forum? How would I go about it?

BTW, I'll try the URL here: http://shaiya.kicks-ass.net
by Emplehod
Fri Jan 11, 2008 7:36 pm
Forum: [3.0.x] Support Forum
Topic: User Avatar & Group Avatar Together
Replies: 1
Views: 147

User Avatar & Group Avatar Together

First, wouldn't it make more sense to have this support template in the "Copy Code" area instead of a link back to itself? I also wanted to say how pleased I am with this new phpBB3. The devs have gone all out on this one. Installation was a breeze, no problems very first run and it looks ...
by Emplehod
Fri Jan 11, 2008 7:20 pm
Forum: [3.0.x] Support Forum
Topic: Delete Install Directory
Replies: 4
Views: 160

Re: Delete Install Directory

I always RAR my Install (sometimes other) directories. Then I can just extract them if I need them again. But I don't have to use FTP as my server is local.

Go to advanced search