Search found 9 matches

by S@m0v@ru1_Pr@fu1t
Thu Mar 05, 2009 4:18 pm
Forum: [3.0.x] Support Forum
Topic: Inline Images doesn't show up!
Replies: 3
Views: 116

Re: Inline Images doesn't show up!

I've checked the files and it seems that were uploaded binary (that's how total commander was set). Any clues anybody?
by S@m0v@ru1_Pr@fu1t
Wed Mar 04, 2009 1:28 pm
Forum: [3.0.x] Support Forum
Topic: Inline Images doesn't show up!
Replies: 3
Views: 116

Re: Inline Images doesn't show up!

Hi, 10x for the answer.

I don't know how were the files uploaded, i did it using TOTAL COMMANDER. Is that ASCII or BINARY?
by S@m0v@ru1_Pr@fu1t
Tue Mar 03, 2009 8:03 pm
Forum: [3.0.x] Support Forum
Topic: Inline Images doesn't show up!
Replies: 3
Views: 116

Inline Images doesn't show up!

Hello there, i have an issue with my inline images (attachments) not showing up anymore on old posts. You can see how they look like in this printscreen inline images error.jpg Now, the whole history: - running phpbb3.0.4, i decided to move my forum to another location on the same server - just set ...
by S@m0v@ru1_Pr@fu1t
Tue Dec 30, 2008 12:33 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 225645

Re: SEO MOD

I have the same problem with 3.0.4 and Romanian language forum: on my topic pagination the links are not created correctly (i think), i have the following links: On the FORUM list of topics (http://forum.clubcalibra.ro/clubcalibra-ro-f3.html)i have these pagination links: PAGE 1: http://forum.clubca...
by S@m0v@ru1_Pr@fu1t
Sat Jul 26, 2008 11:18 pm
Forum: [3.0.x] MOD Requests
Topic: Is it possible to upload attachments to another server?
Replies: 6
Views: 2163

Re: Is it possible to upload attachments to another server?

Any news on this MOD? Does anyone has any idea of how to get this done or maybe another solution to this? :?:
by S@m0v@ru1_Pr@fu1t
Mon Jan 21, 2008 10:28 pm
Forum: [3.0.x] MOD Database Releases
Topic: Prime Memberlist Filter
Replies: 38
Views: 17708

Re: Prime Memberlist Filter

Thanks a lot! Simple but useful MOD, easy to install, less than 2 minutes. Greetings from Club Calibra Romania.
by S@m0v@ru1_Pr@fu1t
Sun Jan 13, 2008 2:05 am
Forum: [3.0.x] Support Forum
Topic: Error while REGISTERING - SOLVED
Replies: 3
Views: 158

Re: Error while REGISTERING

Finally solved! It seems that it was a chunk of code in the ucp_register.php which i've miseed... i've discovered this by comparing the FILE SIZES of all the files in the original kit of phpbb3 and my active forum.

Thanks a lot!
by S@m0v@ru1_Pr@fu1t
Sat Jan 12, 2008 5:38 pm
Forum: [3.0.x] Support Forum
Topic: Error while REGISTERING - SOLVED
Replies: 3
Views: 158

Re: Error while REGISTERING

That's the problem: 'cause i did an overwriting of all the files modified with fresh phpbb3 files... :(
Taking into consideration that i've already de-modified the files used by the mod, i've done an overwriting of the files with the original ones...

...What else should I do?
by S@m0v@ru1_Pr@fu1t
Sat Jan 12, 2008 1:09 pm
Forum: [3.0.x] Support Forum
Topic: Error while REGISTERING - SOLVED
Replies: 3
Views: 158

Error while REGISTERING - SOLVED

Hi guys, i tried to implement the Welcome PM on First Login MOD on my forum. Didn't manage to make it work therefore i've deleted it (the files, the modifications in the PHP files, the database entries). Now, after that, nobody cannot REGISTER to my forum because they're getting the message: "Please...

Go to advanced search