Search found 11 matches

by Paul Saulnier
Tue Nov 23, 2004 2:43 am
Forum: 2.0.x Support Forum
Topic: Editing default Profile options
Replies: 0
Views: 61

Editing default Profile options

How do I change it so that fields such as "Notify on new Private Message via e-mail:" are turned OFF by default instead of on when registering?
by Paul Saulnier
Wed Aug 25, 2004 10:20 pm
Forum: 2.0.x Support Forum
Topic: Disallowed HTML tags are coming through - EDIT
Replies: 5
Views: 141

Can't you just tell me which file is responsible for applying the allow_html_tags setting?
by Paul Saulnier
Wed Aug 25, 2004 9:51 pm
Forum: 2.0.x Support Forum
Topic: Disallowed HTML tags are coming through - EDIT
Replies: 5
Views: 141

It's 2.0.5 or something. My board seems to be allowing all html tags, even harmful ones, although it's likely been like that for months. I don't want to post it's url on a public post with a message that any HTMl command can be used. I'd disable HTML, but I'm waiting for your replies first. None of ...
by Paul Saulnier
Wed Aug 25, 2004 9:08 pm
Forum: 2.0.x Support Forum
Topic: Disallowed HTML tags are coming through - EDIT
Replies: 5
Views: 141

Disallowed HTML tags are coming through - EDIT

I am aware on how to specify which HTML tags to allow. However, my forum users have recently begun using the bgsound tag in their signatures, and it is working despite the fact that bgsound is not in the list of allowed html tags. I have a feeling that the function that only enables allowed html tag...
by Paul Saulnier
Tue Jul 15, 2003 10:17 pm
Forum: 2.0.x Support Forum
Topic: Says activation error, but approves anyway
Replies: 3
Views: 93

Anyone able to help?
by Paul Saulnier
Mon Jul 14, 2003 10:27 pm
Forum: 2.0.x Support Forum
Topic: Says activation error, but approves anyway
Replies: 3
Views: 93

I have the 'real name' mod, but it's not the problem since it's always been there, and never caused problems. I also have the topic approval mod, however, it doesn't have anything to do with the authentication or registration process. Most of the other mods are cosmetic, etc. or ones I have made mys...
by Paul Saulnier
Mon Jul 14, 2003 9:08 pm
Forum: 2.0.x Support Forum
Topic: Says activation error, but approves anyway
Replies: 3
Views: 93

Says activation error, but approves anyway

My forum located at http://www.sjhigh.ca/phpbb/ has developed a recent activation problem. The activate setting is currently set to 'User', however this problem occurs for all three settings, even 'None'. When I click the activation link, it says "The activation key you supplied does not match any i...
by Paul Saulnier
Mon Jul 07, 2003 1:26 am
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMod alpha2 0.0.7 released
Replies: 448
Views: 60231

Is there a solution to the problem of vitox above? I'm having it, as well, and it's preventing me from installing EasyMOD.
by Paul Saulnier
Tue Jan 28, 2003 5:15 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMod alpha2 0.0.7 released
Replies: 448
Views: 60231

Also the latest, with some mods installed.

HOWEVER, I beleive this problem is with the php.ini file, or EasyMOD itself based on the error message. I think the coding needs to be updated or something.
by Paul Saulnier
Tue Jan 28, 2003 4:52 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMod alpha2 0.0.7 released
Replies: 448
Views: 60231

I am running the latest. .7 I beleive. I just downloaded it yesterday.
by Paul Saulnier
Tue Jan 28, 2003 3:53 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMod alpha2 0.0.7 released
Replies: 448
Views: 60231

Thanks. I'll give it a whirl :) edit I just installed this - getting a slew of these Warning: Call-time pass-by-reference has been deprecated - argument passed by value; If you would like to pass it by reference, modify the declaration of [runtime function name](). If you would like to enable call-...

Go to advanced search