Search found 285 matches

by Pagemakers Design
Fri Dec 20, 2013 10:04 pm
Forum: [3.0.x] Support Forum
Topic: Emails don’t have line breaks
Replies: 7
Views: 583

Re: Emails don’t have line breaks

Thanks guys

Back to the drawing board again :(
by Pagemakers Design
Fri Dec 20, 2013 9:25 pm
Forum: [3.0.x] Support Forum
Topic: Emails don’t have line breaks
Replies: 7
Views: 583

Re: Emails don’t have line breaks

The problem it is happening to are all from the same company and all using Outlook.

That said everything worked fine for them before we changed to postfix.
by Pagemakers Design
Fri Dec 20, 2013 6:34 pm
Forum: [3.0.x] Support Forum
Topic: Emails don’t have line breaks
Replies: 7
Views: 583

Re: Emails don’t have line breaks

I have done that but the problem is you won’t be able to access to board because it’s behind a password-protected company website. Basically the board has worked fine for years. All we did was change our mail system to Postfix. Now some of the emails generated by the board arrive with no linebreaks....
by Pagemakers Design
Fri Dec 20, 2013 5:30 pm
Forum: [3.0.x] Support Forum
Topic: Emails don’t have line breaks
Replies: 7
Views: 583

Emails don’t have line breaks

For some of our users their emails no longer contain line breaks. It worked fine for years using Qmail, then we changed to Postfix and ever since for SOME users their email looks like this… Any ideas - I’ve spent hours on this without success. Hello Vicki Macdonald, You are receiving this notificati...
by Pagemakers Design
Mon Oct 26, 2009 9:36 pm
Forum: [3.0.x] Support Forum
Topic: Force the board’s time for everybody
Replies: 3
Views: 417

Re: Force the board’s time for everybody

I have my reasons.

It is a comapany-restricted, password protected board for a UK airline and all posts need to be in UK Local time.

All users are UK based.

Currently the time is set to BST which is now incorrect.

Do you know how to do this?
by Pagemakers Design
Mon Oct 26, 2009 9:05 pm
Forum: [3.0.x] Support Forum
Topic: Force the board’s time for everybody
Replies: 3
Views: 417

Force the board’s time for everybody

I want to force the board’s time for EVERYBODY (existing and new) to UK Local time.

How can I do this?
by Pagemakers Design
Sat Jun 06, 2009 3:30 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Self Auth MOD
Replies: 103
Views: 11437

Re: [BETA] Self Auth MOD

Will any mod?
by Pagemakers Design
Sat Jun 06, 2009 9:32 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Self Auth MOD
Replies: 103
Views: 11437

Re: [BETA] Self Auth MOD

I want everybody to see it but only the authour and mod to be able to reply. Is that possible ?
by Pagemakers Design
Fri Jun 05, 2009 5:34 pm
Forum: [3.0.x] MOD Requests
Topic: Reply only to your own topics
Replies: 1
Views: 93

Reply only to your own topics

Is there a mod anywhere that allows only the topic author and the moderator to update a topic's thread?
by Pagemakers Design
Mon Mar 30, 2009 8:44 am
Forum: [3.0.x] Support Forum
Topic: Date
Replies: 4
Views: 32

Re: Date

Many thanks
by Pagemakers Design
Mon Mar 30, 2009 8:24 am
Forum: [3.0.x] Support Forum
Topic: Date
Replies: 4
Views: 32

Re: Date

We have removed that from their CP.

The board sits in a company password protected website. Every user is UK and we always want posts to be in UK local time.

I thought there would be a way to update all users in 1 hit.
by Pagemakers Design
Mon Mar 30, 2009 8:17 am
Forum: [3.0.x] Support Forum
Topic: Date
Replies: 4
Views: 32

Date

How do I make the date and time to same for everyone?

The clocks changed in the UK yesterday form GMT to BST (+1 hour), but even changing the time in the CP has no effect on the user's time.
by Pagemakers Design
Thu Mar 19, 2009 4:33 pm
Forum: [3.0.x] Support Forum
Topic: Keeps loggin out with a WMV upload
Replies: 6
Views: 231

Re: Keeps loggin out with a WMV upload

Didn't realise I'd posted before!

I get the same problem on every WMV file I upload. The same thing happens to all users. They get booted out when the view the file.

Just tried on another board and it works. Hmm!
by Pagemakers Design
Thu Mar 19, 2009 3:17 pm
Forum: [3.0.x] Support Forum
Topic: Keeps loggin out with a WMV upload
Replies: 6
Views: 231

Re: Keeps loggin out with a WMV upload

Support Request Template What version of phpBB are you using? phpBB 3.0.3 What is your board's URL? It's in a secure company URL How did you install your board? I installed my board myself Is your board a fresh install or a conversion? Fresh Install Do you have any MODs installed? Yes What MODs do ...
by Pagemakers Design
Thu Mar 19, 2009 2:57 pm
Forum: [3.0.x] Support Forum
Topic: Keeps loggin out with a WMV upload
Replies: 6
Views: 231

Keeps loggin out with a WMV upload

I have uploaded a WMV file to a topic, now each time you view the topic you get logged out.

Why?

Go to advanced search