Search found 277 matches

by TimJBart
Thu Jun 24, 2010 8:09 am
Forum: [3.0.x] Support Forum
Topic: Reinstalling phpBB3
Replies: 20
Views: 12012

Re: Reinstalling phpBB3

Yeh this helped me out a lot. Thank you very much for making clear, concise instructions.

Also, thanks to phpbb for making it this easy to refresh an install! :D
by TimJBart
Tue Dec 29, 2009 11:20 am
Forum: [3.0.x] Support Forum
Topic: Table 's' is marked as crashed and should be repaired [1194]
Replies: 7
Views: 4041

Re: Table 's' is marked as crashed and should be repaired [1194]

Wanted to add my experience from today. I received the same error message. In my case, the name of the crashed table was also 's.' Table 's' does not exist in the List of Tables. I fixed the problem in PHPMyAdmin by selecting > Structure, then Check All, then Repair. All tables were OK except for t...
by TimJBart
Sun Nov 01, 2009 2:45 pm
Forum: [3.0.x] MOD Requests
Topic: Unread topics bold
Replies: 1
Views: 372

Unread topics bold

Hi,

Is there a mod which changes all unread topics to have bold text, in the same way vbulletin does?

Thanks
by TimJBart
Tue Sep 22, 2009 3:22 pm
Forum: [3.0.x] MOD Requests
Topic: Ignore Topic
Replies: 0
Views: 264

Ignore Topic

Hi,

Is it possible to 'ignore' threads, so they dont mark forums read if only ignored threads have been posted in?

Not sure if something like this exists or not.

Thanks
by TimJBart
Thu Mar 12, 2009 9:02 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Twitter MOD
Replies: 87
Views: 14817

Re: [RC3] Twitter MOD

Nice mod, but I have a stupid question. Everything works perfectly except: The most recent tweet is not shown under the twitter icon. What did I miss!? Do I have to turn the feature on?! ;) Can be seen here: http://www.theyateleyforums.com/forums/viewtopic.php?f=14&t=6041#p32355 EDIT - KELLY'S FIX W...
by TimJBart
Sat Dec 20, 2008 10:21 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 223127

Re: SEO MOD

So does this mean that once I have installed the MOD, I will have to go through every one of these issues and fix them manually? :?
by TimJBart
Sun Jan 27, 2008 1:44 pm
Forum: [3.0.x] Support Forum
Topic: Post a new topic text appears on the button!
Replies: 13
Views: 662

Re: Post a new topic text appears on the button!

Yep I uploaded the phpbb3 changed files and that fixed it. All my MODs are gone but I'll re-install the latest versions of them over the next week as I was using beta versions of them anyway.

Thanks for the help
by TimJBart
Sun Jan 27, 2008 1:41 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 183993

Re: Evil Quick Reply

So how do I make the quick reply box a bit thinner than it appears by default? It is a bit big
by TimJBart
Sun Jan 27, 2008 12:46 pm
Forum: [3.0.x] Support Forum
Topic: Post a new topic text appears on the button!
Replies: 13
Views: 662

Re: Post a new topic text appears on the button!

I deleted everything from the cache via ftp and I still have the text over the buttons! This is crazy.

Thanks for the help. I think I'm going to have to start again, with a set of clean files. I'll let you know how it goes!
by TimJBart
Sun Jan 27, 2008 12:38 pm
Forum: [3.0.x] Support Forum
Topic: Post a new topic text appears on the button!
Replies: 13
Views: 662

Re: Post a new topic text appears on the button!

I don't have many MODs installed, would a quick fix be uploading a fresh version of phpbb3.0 ?
by TimJBart
Sun Jan 27, 2008 12:29 pm
Forum: [3.0.x] Support Forum
Topic: Post a new topic text appears on the button!
Replies: 13
Views: 662

Re: Post a new topic text appears on the button!

Yes I see it when looking at your site, can I ask a question though, you say you have the Evil QR mod installed but I see no button for it in the screen shots or on the board it self? I have just re-installed evil mod to update to Gold version, and it only appears when you are logged in. So is ther...
by TimJBart
Sun Jan 27, 2008 1:00 am
Forum: [3.0.x] Support Forum
Topic: Post a new topic text appears on the button!
Replies: 13
Views: 662

Re: Post a new topic text appears on the button!

http://www.phpbb.com/community/viewtopic.php?p=3347149#p3347149 Thanks for the link, but this didn't fix my problem. I refreshed the 3 things regarding the template, then purged the cache, then cleared my internet files, but I still see the text. Can someone else check my website for me and tell me...
by TimJBart
Sat Jan 26, 2008 6:39 pm
Forum: [3.0.x] Support Forum
Topic: Post a new topic text appears on the button!
Replies: 13
Views: 662

Re: Post a new topic text appears on the button!

So anyone got a fix for this?
by TimJBart
Sat Jan 26, 2008 6:37 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 183993

Re: Evil Quick Reply

how do I make the quick reply box a bit shorter? It is a bit too long at the moment.

Great MOD though :D

Go to advanced search