Search found 17 matches

by bugmenot
Tue Oct 06, 2015 8:31 pm
Forum: [3.1.x] Convertors
Topic: vBulletin 3.8.4 to PhpBB3.1
Replies: 81
Views: 34171

Re: vBulletin 3.8.4 to PhpBB3.1

I have the same error, please help! vBulletin 3.8.9 to phpBB 3.1.6 Error message: Allgemeiner Fehler SQL ERROR [ mysqli ] Incorrect string value: '\xFCnsche' for column 'folder_name' at row 8 [1366] SQL BACKTRACE FILE: (not given by php) LINE: (not given by php) CALL: msg_handler() FILE: [ROOT]/phpb...
by bugmenot
Tue Oct 06, 2015 3:55 pm
Forum: [3.1.x] Convertors
Topic: vBulltin 3.8.9 to phpBB 3.1.6 -> Error Message
Replies: 2
Views: 1294

vBulltin 3.8.9 to phpBB 3.1.6 -> Error Message

Hello there, I do not speak English, I hope you understand me anyway :) while trying to convert by vB 3.8.9 to phpBB 3.1.6, I get the following error message... Converter: https://www.phpbb.com/community/viewtopic.php?p=14050281#p14031506 Error message: Allgemeiner Fehler SQL ERROR [ mysqli ] Incorr...
by bugmenot
Thu Apr 10, 2014 8:42 pm
Forum: [3.0.x] Support Forum
Topic: move post some user to other user
Replies: 19
Views: 2504

Re: move post some user to other user

I understand what he want (i think)..
He want do that:

Code: Select all

UPDATE `xxx_posts` SET poster_ID=48 WHERE poster_ID=2 AND (forum_id=2 OR forum_id=3)
But the question is:
-> it's needed update other tables? (xxx_topics_track, xxx_forums_track, xxx_users, etc...)
by bugmenot
Thu Nov 11, 2010 1:04 pm
Forum: phpBB Discussion
Topic: What's the default for keeping unactivated users?
Replies: 2
Views: 214

What's the default for keeping unactivated users?

The e-mail address I've used for registration in a certain forum stopped working. How long should it be before I can use another one (using the same username)?

I wish there was a way to use another e-mail address.
by bugmenot
Tue Oct 21, 2008 10:13 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] TagBoard (no ajax Shoutbox)
Replies: 106
Views: 21293

Re: [DEV] TagBoard (no ajax Shoutbox)

how can i make the entered text appear right after the username of the person

at present there is a . and the text comes in the next line..??

for eg:-

USERNAME:.
this is a sample text.

i want to make it to

USERNAME: this is a sample text.
by bugmenot
Mon Sep 15, 2008 5:09 pm
Forum: [3.0.x] Support Forum
Topic: Admin Lockout - No Admin accounts
Replies: 18
Views: 349

Re: Admin Lockout - No Admin accounts

karlsemple wrote:Remember to remove the cookie.php now you have finished with it :) Otherwise it could be used by someone else to alter the cookie settings :)
Ah, good point...thanks!
by bugmenot
Mon Sep 15, 2008 5:01 pm
Forum: [3.0.x] Support Forum
Topic: Admin Lockout - No Admin accounts
Replies: 18
Views: 349

Re: Admin Lockout - No Admin accounts

Ok, changing the cookies did it! Not sure why, but now it works. This is what I did to fix it: After removing the / at the end of cookie domain and server name and unchecking cookie secure, I was still getting the same error..then I also removed the . in front of the cookie domain..and it worked. I ...
by bugmenot
Mon Sep 15, 2008 4:42 pm
Forum: [3.0.x] Support Forum
Topic: Admin Lockout - No Admin accounts
Replies: 18
Views: 349

Re: Admin Lockout - No Admin accounts

Ok I cleared cache in browser and server, changed cookie name, still same error. Here are the details about the cookie settings: Cookie Settings Cookie Domain: .site.com/ Cookie Name: phpbb3_lsszv1 (I just added the 1 as per stevemaury's previus post) Cookie Path: / Cookie Secure: checked Server Set...
by bugmenot
Mon Sep 15, 2008 4:29 pm
Forum: [3.0.x] Support Forum
Topic: Admin Lockout - No Admin accounts
Replies: 18
Views: 349

Re: Admin Lockout - No Admin accounts

Yes, I am getting logged out after it gives me that message.
by bugmenot
Mon Sep 15, 2008 4:19 pm
Forum: [3.0.x] Support Forum
Topic: Admin Lockout - No Admin accounts
Replies: 18
Views: 349

Re: Admin Lockout - No Admin accounts

Ok I just tried that and it still gives me the same error.

"Access to the Administration Control Panel is not allowed as you do not have administrative permissions."
by bugmenot
Mon Sep 15, 2008 4:01 pm
Forum: [3.0.x] Support Forum
Topic: Admin Lockout - No Admin accounts
Replies: 18
Views: 349

Re: Admin Lockout - No Admin accounts

Yes, I tried changing it to both 3 and 4 and I still get the following message:

Access to the Administration Control Panel is not allowed as you do not have administrative permissions.
by bugmenot
Mon Sep 15, 2008 3:38 pm
Forum: [3.0.x] Support Forum
Topic: Admin Lockout - No Admin accounts
Replies: 18
Views: 349

Admin Lockout - No Admin accounts

Hi I looked through all the threads about admin lockouts but was unable to find a solution that worked for me. What happened was someone made a new group and moved all the admin accounts into that group...therefore leaving no one as an admin. So no one can access the admin control panel. I tried to ...
by bugmenot
Mon Jan 28, 2008 11:36 pm
Forum: [3.0.x] Support Forum
Topic: Board Description & Url
Replies: 6
Views: 253

Re: Board Description & Url

Where do you want to do this and why? Because if you are doing this in the ACP, the site name you fill in there will be displayed as a link anyway so why add the <a>? yes i know i want that the little description under the title (called "Site description:") is a link. The Forum is used as...
by bugmenot
Fri Jan 25, 2008 7:45 am
Forum: [3.0.x] Support Forum
Topic: Board Description & Url
Replies: 6
Views: 253

Re: Board Description & Url

noone can help ? :cry:

Go to advanced search