Search found 77 matches

by Sarrene
Sat May 13, 2017 7:47 pm
Forum: Extension Requests
Topic: Search posts by group- Dev Tracker
Replies: 0
Views: 252

Search posts by group- Dev Tracker

Good day, I would like to make a request to be able to add a new search field. I know this would require a few updates to the sql as well. The results would be to allow a search field for specific groups only. In our case it would be for those in the developer group. So allowing/adding a query like ...
by Sarrene
Wed May 03, 2017 3:33 pm
Forum: [3.2.x] Support Forum
Topic: Updating to php7
Replies: 10
Views: 6430

Re: Updating to php7

Hello again, Yeppers, it was that simple! Lords im getting old and out of touch! Thank you David! Steps are just as simple as David stated and in the topic above. Everything seems to be working fine now. - Update to php 7.x - Open your config.php file (make a backup first) - Replace the word "mysql"...
by Sarrene
Wed May 03, 2017 3:27 pm
Forum: [3.2.x] Support Forum
Topic: Updating to php7
Replies: 10
Views: 6430

Re: Updating to php7

Thank you david,
Aye, doing a more broad search I found this topic: viewtopic.php?t=2418856&p=14714656

So going to try that and see what happens. I will post up the results and how (if) i got it fixed!
by Sarrene
Wed May 03, 2017 3:20 pm
Forum: [3.2.x] Support Forum
Topic: Updating to php7
Replies: 10
Views: 6430

Updating to php7

Good Afternoon, I was wondering if there is an issue with updating to php 7? I did so on my server and revieve the following error: SQL ERROR [ mysql4 ] mysql_connect function does not exist, is mysql extension installed? [] An sql error occurred while fetching this page. Please contact an administr...
by Sarrene
Tue Dec 30, 2014 3:26 am
Forum: [3.1.x] Support Forum
Topic: [split] 3.1.1 Update Issue
Replies: 21
Views: 441

Re: [split] 3.1.1 Update Issue

Hello there! Thanks for replying. Aye, that was the first thing I had thought of. So I did a restore of those directories from the server backup. Same thing. But that is a good catch! Now on that note, I am wondering what the server backup is like. The test site was a clone, where as the live site I...
by Sarrene
Tue Dec 30, 2014 2:32 am
Forum: [3.1.x] Support Forum
Topic: [split] 3.1.1 Update Issue
Replies: 21
Views: 441

Re: [split] 3.1.1 Update Issue

...<snip>...The ones that are not working yet are showing a white page as in a php error, though nothng is present in any error log, including server error log. ... <snip>... -Sarrene' Yay! I finally got some sleep. The issues are still present however. I just checked my server logs again and still...
by Sarrene
Mon Dec 29, 2014 8:01 pm
Forum: [3.1.x] Support Forum
Topic: [split] 3.1.1 Update Issue
Replies: 21
Views: 441

Re: [split] 3.1.1 Update Issue

I understand the reasons behind your statements. Normally, those are typical problems or issues. I programme, as well as do website and server development, so I fully understand where you are coming from. 1) i did not change any file permissions since i reverted them back to 775 before the post of m...
by Sarrene
Mon Dec 29, 2014 7:47 pm
Forum: [3.1.x] Support Forum
Topic: [split] 3.1.1 Update Issue
Replies: 21
Views: 441

Re: [split] 3.1.1 Update Issue

I have not changed anything since before the prior post with the comment of "against my better judgement" other than migrating a few db tables over. The only files that had changed was on joomla's side and that was a php file. However, it aught not effect the avatars as it is doing. Once more, it is...
by Sarrene
Mon Dec 29, 2014 7:32 pm
Forum: [3.1.x] Support Forum
Topic: [split] 3.1.1 Update Issue
Replies: 21
Views: 441

Re: [split] 3.1.1 Update Issue

Not quite yet. I am going through and replacing one table at a time from the test site over to the live. This has allowed me to upload my avatar again and it show up. The ones that are not working yet are showing a white page as in a php error, though nothng is present in any error log, including se...
by Sarrene
Mon Dec 29, 2014 7:22 pm
Forum: [3.1.x] Support Forum
Topic: [split] 3.1.1 Update Issue
Replies: 21
Views: 441

Re: [split] 3.1.1 Update Issue

Aye, I know about setting them to 777, but for testing purposes I had set them as such just to see if that was it. I do not keep ANY files at that, as there is no real reason to do so. I do understand that error means that it is not accessible, the problem is, why? As the files (and server settings)...
by Sarrene
Mon Dec 29, 2014 7:04 pm
Forum: [3.1.x] Support Forum
Topic: [split] 3.1.1 Update Issue
Replies: 21
Views: 441

Re: [split] 3.1.1 Update Issue

You aught not to get that, as I have it current set to 775. I have tried everything between 644 and (against my better judgement) 777. So permissions aught to be there. There is nothing in the htaccess that should block you either, as they are the same as the ones on the test site. Idea on why you m...
by Sarrene
Mon Dec 29, 2014 6:40 pm
Forum: [3.1.x] Support Forum
Topic: [split] 3.1.1 Update Issue
Replies: 21
Views: 441

Re: [split] 3.1.1 Update Issue

Hello, I still have this issue and it seems to be with phpbb3 itself. I have gone through the process again on the test server and there are no problems with the avatars. The avatars work fine. I have gone through the process several times. These are all the same steps minus one, which I have done m...
by Sarrene
Mon Dec 29, 2014 2:01 pm
Forum: phpBB Discussion
Topic: How to remove query strings
Replies: 3
Views: 614

How to remove query strings

I would like to know how or the best way to remove query strings from the forums for phpbb3 3.1.x Both Google and GMetrix suggests this, and I do see a huge difference in performance when one can remove them. From GMextrix: Remove query strings from static resources Most proxies, most notably Squid ...
by Sarrene
Mon Dec 29, 2014 11:10 am
Forum: [3.1.x] Support Forum
Topic: Is there a mobile API available?
Replies: 14
Views: 310

Re: Is there a mobile API available?

Do you want users to be able to view your site through their mobile browsers or with an actual app? If it is the later, that is something a little different and not related directly to phpbb3. You would have to get the api from the device that manages them, ie Apple: https://developer.apple.com/ Cre...
by Sarrene
Mon Dec 29, 2014 10:31 am
Forum: [3.1.x] Support Forum
Topic: [split] 3.1.1 Update Issue
Replies: 21
Views: 441

Re: [split] 3.1.1 Update Issue

Aye, I had noticed this as well. The rewrite should work though it did on my test site. Sadly I have removed that since making sure that the 3.0.x to 3.1.0 worked. To repeat, the avatars did work for the 3.1 version. Did something change perhaps between 3.1.0 and 3.1.2? Or perhaps something went won...

Go to advanced search