Search found 175 matches

by DarkPepe
Thu Dec 08, 2005 6:27 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Medal System MOD [ Latest: 0.4.6 ]
Replies: 969
Views: 176246

Here Is the file for that hack (if you can take a look :) ) http://www.battlefield.c/images/pepe/weas/ie_png_transparency_support.zip Code Changes: ############################################################## ## MOD Title: ie_png_transparency_support ## ## MOD Author: floz < floz@gmx.de > (Florian...
by DarkPepe
Thu Dec 08, 2005 6:19 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Medal System MOD [ Latest: 0.4.6 ]
Replies: 969
Views: 176246

Someone report more bug, so I get together another release for this MOD. ~Mac Well... I still can't see the medals on IE :( Try convert it to other image format, your problem seems to be IE-related. ~Mac I use gif and jpg format also, and still doesnt work :( In that case, the only thing I can thin...
by DarkPepe
Thu Dec 08, 2005 5:14 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Medal System MOD [ Latest: 0.4.6 ]
Replies: 969
Views: 176246

ycl6 wrote:
DarkPepe wrote:
ycl6 wrote:Someone report more bug, so I get together another release for this MOD.

~Mac


Well... I still can't see the medals on IE :(

Try convert it to other image format, your problem seems to be IE-related.

~Mac


I use gif and jpg format also, and still doesnt work :(
by DarkPepe
Wed Dec 07, 2005 3:32 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Medal System MOD [ Latest: 0.4.6 ]
Replies: 969
Views: 176246

ycl6 wrote: Someone report more bug, so I get together another release for this MOD.

~Mac


Well... I still can't see the medals on IE :(
by DarkPepe
Wed Dec 07, 2005 3:39 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Medal System MOD [ Latest: 0.4.6 ]
Replies: 969
Views: 176246

ycl6 wrote:
DarkPepe wrote:There isn't an Upgrade Script?

The changes only made to one of the included files, so simply overwrite the file. If you don't wish to do that, you can easy spot the differences using a text editor that support diff, e.g. gVim or WinMerge.

~Mac


What About ethe DB changes?
by DarkPepe
Tue Dec 06, 2005 4:04 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Medal System MOD [ Latest: 0.4.6 ]
Replies: 969
Views: 176246

ycl6 wrote: MOD has been updated to 0.4.4

~Mac


There isn't an Upgrade Script?
by DarkPepe
Mon Nov 28, 2005 3:19 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.10] Random php Based Forum Logo
Replies: 58
Views: 17638

Regarding the FF isue, the script works fine, the 'problem' is that it takes some more reloads to change the logo, on IE it changes on every reload, but the script keeps working fine for both browsers.

Another dl link: http://www.battlefield.cl/images/pepe/m ... ogo_v1.zip
by DarkPepe
Fri Nov 18, 2005 4:25 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Medal System MOD [ Latest: 0.4.6 ]
Replies: 969
Views: 176246

Maybe because you input an extra "/" in the medal image icon setting <td><img src=".//medals/bf2/cintas/airborne.png" border="0" alt="Airborne Ribbon (Cantidad: 1)" title="Airborne Ribbon (Cantidad: 1)" /></td> ~Mac I've just correct the extra / but there is no change... Maybe is because Im Using P...
by DarkPepe
Fri Nov 18, 2005 4:53 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Medal System MOD [ Latest: 0.4.6 ]
Replies: 969
Views: 176246

Hi guys.. i've just installed this mod on my board, it works fine for me except by this little issue: the medals graphics only show up on firefox, but not on IE, take this topic as an example: http://www.battlefield.cl/viewtopic.php?t=12614 Open it with Firefox, it will show up the medals, but in IE...
by DarkPepe
Wed Mar 23, 2005 6:20 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.10] Random php Based Forum Logo
Replies: 58
Views: 17638

Re: mhm

josh--- wrote: yep that was the prblem
hey if you ever get any info on the mozilla fix shoot me an email
thanks


It will be posted on this thread mate.. :wink:
by DarkPepe
Wed Mar 23, 2005 6:10 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.10] Random php Based Forum Logo
Replies: 58
Views: 17638

Re: ??

i installed this and put 2 logos in the directory but its only displaying one of them what should the filenames be i have logo1.gif and logo2.gif any ideas? Are you using FireFox? in firefox it takes several page loads to change the logo. Try IE to take a look of the changes. The names of the logos...
by DarkPepe
Fri Mar 11, 2005 1:08 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Version cache mod (phpBB 2.0.12 or newer only)
Replies: 34
Views: 8164

OK.. now is Working fine :)

Thanx CyberAlien!

(
by DarkPepe
Wed Mar 09, 2005 9:21 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Version cache mod (phpBB 2.0.12 or newer only)
Replies: 34
Views: 8164

Re: Fixed

CyberAlien wrote: I finally found bug :D

As I expected it appeared to be a stupid typo. I forgot to unset $version_info variable if cache is outdated. Fixed mod is posted on first page of this thread.


Installing.. tomorrow I'll post the results :)

Thanx CyberAlien.
by DarkPepe
Tue Mar 08, 2005 1:18 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Version cache mod (phpBB 2.0.12 or newer only)
Replies: 34
Views: 8164

I've done the update, but I still hace the same msg after 24 hrs. (i ve allready deleted the cache file) Your installation does not seem to be up to date. Updates are available for your version of phpBB, please visit http://www.phpbb.com/downloads.php to obtain the latest version. The latest availab...

Go to advanced search